Search found 6 matches

by unktehi
Sat Feb 18, 2006 6:33 pm
Forum: 2.0.x Support Forum
Topic: Could not connect to the database - ideas?
Replies: 9
Views: 366

No, I'm not paying for it. If it were my choice, I'd switch. I'm helping a friend with his website, and the hoster is his brother - who didn't have php or mysql installed, let alone mysqladmin.
by unktehi
Sat Feb 18, 2006 5:23 pm
Forum: 2.0.x Support Forum
Topic: Could not connect to the database - ideas?
Replies: 9
Views: 366

Thanks - I'll send this info on to the host. Hopefully it'll help them understand things a little bit better.
by unktehi
Sat Feb 18, 2006 5:07 pm
Forum: 2.0.x Support Forum
Topic: Could not connect to the database - ideas?
Replies: 9
Views: 366

Is there an article or someplace I can get information on setting up the mysql and php correctly - so that I can send to my hoster?
by unktehi
Sat Feb 18, 2006 3:31 am
Forum: 2.0.x Support Forum
Topic: Could not connect to the database - ideas?
Replies: 9
Views: 366

It could be, but I thinkt this is most likely the problem. When I log into the mysql admin this error is displayed: Your configuration file contains settings (root with no password) that correspond to the default MySQL privileged account. Your MySQL server is running with this default, is open to in...
by unktehi
Sat Feb 18, 2006 3:25 am
Forum: 2.0.x Support Forum
Topic: Could not connect to the database - ideas?
Replies: 9
Views: 366

Well, I'm not sure what would be typed in the wrong field. I've looked over it several times, and re-tried it several times (and have also installed a forum on another server and it worked fine).
by unktehi
Sat Feb 18, 2006 3:18 am
Forum: 2.0.x Support Forum
Topic: Could not connect to the database - ideas?
Replies: 9
Views: 366

Could not connect to the database - ideas?

Template(s) used: Any and all MODs: Do you use a port of phpBB: I'm getting this error when I try to install phpbb: "phpBB : Critical Error Could not connect to the database " I'm not sure if the mySQL/MySQLadmin is installed properly (as the host has never installed either before). I'm not sure if ...

Go to advanced search