Search found 15 matches

by Rat Fink
Fri Mar 17, 2006 2:57 am
Forum: 2.0.x Support Forum
Topic: Missing "Register" Button
Replies: 5
Views: 332

Howdy Jane:

It's fixed! I used the closest thing to the original font as I could find and made my own graphic. Check it out if you like:

http://www.darlenedifrances.com/forum/

Cheers,
RF
by Rat Fink
Wed Mar 15, 2006 10:37 am
Forum: [2.0.x] Styles Development & Discussion
Topic: where has ashwebstudio gone??? (question re:ash retro)
Replies: 4
Views: 378

SOLVED

I had to log out in order to see the new graphic. :oops:

Thank you!
by Rat Fink
Wed Mar 15, 2006 3:21 am
Forum: [2.0.x] Styles Development & Discussion
Topic: where has ashwebstudio gone??? (question re:ash retro)
Replies: 4
Views: 378

I have put CyberAlien's code (and the accompanying .gif) into the correct directories, and the register button still doesn't appear. Am I missing something? I feel like I'm really close, but not quite there. I've cleared history and cache, and re-FTP'd just to be sure. My overall_header.tpl code loo...
by Rat Fink
Tue Mar 14, 2006 10:36 am
Forum: 2.0.x Support Forum
Topic: Missing "Register" Button
Replies: 5
Views: 332

by Rat Fink
Tue Mar 14, 2006 2:55 am
Forum: 2.0.x Support Forum
Topic: Missing "Register" Button
Replies: 5
Views: 332

Missing "Register" Button

I've done a search and noticed that this problem has come up before. I have contacted the author in hopes of getting a response, because I do like this theme (ashRetro) and have done a lot of work customizing it. Could someone look at my code to see if there's something amiss? I have my overall_head...
by Rat Fink
Mon Mar 06, 2006 2:37 am
Forum: 2.0.x Support Forum
Topic: Styles Administration "Add" Function Blank
Replies: 31
Views: 1019

Got it..........thank you.

(After all this - the damned thing is UGLY! That'll teach me...)

Thanks again, all.

RF
by Rat Fink
Mon Mar 06, 2006 2:19 am
Forum: 2.0.x Support Forum
Topic: Styles Administration "Add" Function Blank
Replies: 31
Views: 1019

Robert - check if you would, please: * I re-FTP'd noteBored, after first deleting it just to be thorough (I had my FTP client set to force lower case - it's now changed, thanks). * noteBored.cfg and noteBored.css are named correctly. * I re-exported it. Admin panel said it was successful and ready t...
by Rat Fink
Mon Mar 06, 2006 1:17 am
Forum: 2.0.x Support Forum
Topic: Styles Administration "Add" Function Blank
Replies: 31
Views: 1019

Do you mean this panel/styles section? After all the installation/exporting/FTP'ing to my server, my Styles Admin/Add screen looks like this:

Image

Nothing has ever been listed there - not even subsilver. Am I in the wrong panel?
by Rat Fink
Sun Mar 05, 2006 11:17 pm
Forum: 2.0.x Support Forum
Topic: Styles Administration "Add" Function Blank
Replies: 31
Views: 1019

Ok ... I have reinstalled phpbb, downloaded and exported the notebored theme, and FTP'd it all to my server. All looks good from there. Notebored is listed in my Styles Administration Panel. But when I select it, it doesn't show up. Subsilver is still the resident theme. Am I missing a step? I thoug...
by Rat Fink
Sun Mar 05, 2006 1:54 pm
Forum: 2.0.x Support Forum
Topic: Styles Administration "Add" Function Blank
Replies: 31
Views: 1019

Appreciate it very much, AJK. Thread is bookmarked already.
by Rat Fink
Sun Mar 05, 2006 1:47 pm
Forum: 2.0.x Support Forum
Topic: Styles Administration "Add" Function Blank
Replies: 31
Views: 1019

I was trying to install "Notebored." I finally got mad and deleted the entire database and will start over again. Frustrating...it got as far as changing some things in "subsilver," but only enough to break images and distort fonts. I could never get the new theme to take its place, even though I re...
by Rat Fink
Tue Feb 28, 2006 9:55 am
Forum: 2.0.x Support Forum
Topic: Styles Administration "Add" Function Blank
Replies: 31
Views: 1019

Rat Fink is here! I won't abandon this mission till it's solved. :D

Here's the link to my forum - http://darlenedifrances.com/forum/

Thanks for any help - still struggling here - finally gave up for the night last night but I'm up for another battle today.
by Rat Fink
Tue Feb 28, 2006 1:14 am
Forum: 2.0.x Support Forum
Topic: Styles Administration "Add" Function Blank
Replies: 31
Views: 1019

Thanks Jard, but no luck. I know it's something incredibly *$(*&# simple. I just can't see it.
by Rat Fink
Tue Feb 28, 2006 1:08 am
Forum: 2.0.x Support Forum
Topic: Styles Administration "Add" Function Blank
Replies: 31
Views: 1019

Styles Administration "Add" Function Blank

SOLVED I have searched the forum and can't seem to find my answer. There must be something I'm missing. I think I have downloaded and decompressed my "notebored" theme to the correct directory (it's in the same directory as "subsilver," listed directly beneath it in the tree). I've changed the note...
by Rat Fink
Tue Feb 28, 2006 12:11 am
Forum: 2.0.x Support Forum
Topic: Join Date problem
Replies: 8
Views: 346

Thanks for this - I'm new to the admin side of phpbb, and I'm often reluctant to ask a seemingly "silly" question. Well done - it worked perfectly for me.

Go to advanced search