Search found 84 matches

by Frosty1
Wed Jan 08, 2014 8:41 pm
Forum: [3.0.x] Support Forum
Topic: Missing Board Configuration options
Replies: 6
Views: 382

Re: Missing Board Configuration options

Ok. But if I did a complete update as per the link I posted, would that not have fixed the issue? I even changed my style to use the prosilver style to test my style template that I was using and it still does not appear. btw, there is only a en language folder in the full update, not a en_us langua...
by Frosty1
Wed Jan 08, 2014 8:28 pm
Forum: [3.0.x] Support Forum
Topic: Missing Board Configuration options
Replies: 6
Views: 382

Re: Missing Board Configuration options

I have also since I posted my above reply followed the solution given in this thread, and still the same issue.

viewtopic.php?f=46&t=2218251
by Frosty1
Wed Jan 08, 2014 8:09 pm
Forum: [3.0.x] Support Forum
Topic: Missing Board Configuration options
Replies: 6
Views: 382

Re: Missing Board Configuration options

Yes, I'm logged in as a founder. - I downloaded the automated package for updating from 3.0.9 to 3.0.12. - Extracted the files to the root installation folder of my forums. - Browsed to the forum install folder and followed the prompts. - downloaded the updated files - manually uploaded the previous...
by Frosty1
Wed Jan 08, 2014 6:10 pm
Forum: [3.0.x] Support Forum
Topic: Missing Board Configuration options
Replies: 6
Views: 382

Missing Board Configuration options

Support Request Template What version of phpBB are you using? phpBB 3.0.12 What is your board's URL? http://www.tm-all4one.com/tmForums/ Who do you host your board with? webbuzzhosting How did you install your board? I used the download package from phpBB.com What is the most recent action performe...
by Frosty1
Sat Mar 26, 2011 5:40 am
Forum: [3.0.x] Support Forum
Topic: Q&A captcha not active
Replies: 7
Views: 347

Re: Q&A captcha not active

I didn't know that styles were affected by the core updates of phpBB forums, I just figured they were skins that worked in all versions of the forums. I doubt very much there will be an update to this style, so is it possible to use the update files from the 3.08 update tool that were for Prosilver ...
by Frosty1
Fri Mar 25, 2011 4:29 am
Forum: [3.0.x] Support Forum
Topic: Q&A captcha not active
Replies: 7
Views: 347

Re: Q&A captcha not active

Support Request Template What version of phpBB are you using? phpBB 3.0.8 What is your board's URL? http://www.tm-all4one.com/tmForums/ Who do you host your board with? WebHostingBuzz How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conve...
by Frosty1
Tue Mar 22, 2011 3:32 pm
Forum: [3.0.x] Support Forum
Topic: Q&A captcha not active
Replies: 7
Views: 347

Re: Q&A captcha not active

I did notice people posting about "spambot countermeasures" that is supposed to be in the ACP, but mine still shows "CAPTCHA module settings". However my site doesn't display any install errors after the upgrade from 3.0.7
by Frosty1
Tue Mar 22, 2011 3:14 pm
Forum: [3.0.x] Support Forum
Topic: Q&A captcha not active
Replies: 7
Views: 347

Q&A captcha not active

Hi, I'm not sure what I'm doing wrong with the config of the forums. I added two questions to the Q&A captcha, but it remains 'grey'ed out on the dropdown and as such inactive. What am I missing? I just upgraded to the latest version of the forums, and I'm using the default 3d captcha currently but ...
by Frosty1
Sat May 22, 2010 5:42 am
Forum: [3.0.x] Support Forum
Topic: Reply with Quote button
Replies: 4
Views: 834

Re: Reply with Quote button

Brf wrote:Copy your style's /imageset/en/ folder to /imageset/en_us/
That did the trick!! Thanks very much for the help.
by Frosty1
Fri May 21, 2010 3:13 pm
Forum: [3.0.x] Support Forum
Topic: Reply with Quote button
Replies: 4
Views: 834

Re: Reply with Quote button

Yes, that's exactly right. That button is missing. Support Request Template What version of phpBB are you using? phpBB 3.0.7-PL1 What is your board's URL? http://www.tm-all4one.com/tmForums Who do you host your board with? webbuzz How did you install your board? I used a tool provided by my host Is ...
by Frosty1
Fri May 21, 2010 5:24 am
Forum: [3.0.x] Support Forum
Topic: Reply with Quote button
Replies: 4
Views: 834

Reply with Quote button

Hi, This might be something extremely easy, but I can't see it anywhere. There is no reply with quote button appearing on the forums. I'm not sure if that was by design, or if there is a simple option some where that I need to turn on. 2nd, how do I get the Topic Subject line to not appear with ever...
by Frosty1
Wed May 19, 2010 3:27 pm
Forum: [3.0.x] Support Forum
Topic: Database Transfer from old phpbb form to new
Replies: 21
Views: 658

Re: Database Transfer from old phpbb form to new

Thanks very much for everyone that helped. The forums are working as expected.

Cheers!
by Frosty1
Wed May 19, 2010 5:15 am
Forum: [3.0.x] Support Forum
Topic: Database Transfer from old phpbb form to new
Replies: 21
Views: 658

Re: Database Transfer from old phpbb form to new

So I did a little digging and found this post: http://www.phpbb.com/community/viewtopic.php?p=6595755#p6595755 I did exactly what they had done in there with the altering of the tables to correct the problem. The strangest thing. After I ran the sql queries, I deleted the index that was corrupted be...
by Frosty1
Wed May 19, 2010 4:00 am
Forum: [3.0.x] Support Forum
Topic: Database Transfer from old phpbb form to new
Replies: 21
Views: 658

Re: Database Transfer from old phpbb form to new

Thanks Dicky, that did the trick. So now following with the install/conversion process I went through everything and it looks to have worked as far as the conversion was concerned. Next step in the process was to recreate the search index. There are two options to creating the search index so I star...
by Frosty1
Tue May 18, 2010 5:12 am
Forum: [3.0.x] Support Forum
Topic: Database Transfer from old phpbb form to new
Replies: 21
Views: 658

Re: Database Transfer from old phpbb form to new

Ok, I now have it working so that it passes all the confirmation checks before it actually runs the conversion. However, now I get the dreaded 'Internal 500 error". As helpful as that is.

Go to advanced search