Search found 79 matches

by wapboy
Sun Apr 05, 2009 2:57 pm
Forum: [3.0.x] Styles Database Releases
Topic: Milky Way RED
Replies: 104
Views: 44076

Re: Milky Way RED

will this be OK to run on 3.0.4? Or should I pick another style for a new install?
by wapboy
Thu Mar 26, 2009 2:21 pm
Forum: [3.0.x] Support Forum
Topic: Search help
Replies: 2
Views: 117

Re: Search help

I can see in my current list there are loads of numerics, as well as loads containing numerics eg £10 30cms and there is little point in these being indexed, can I just get the search working on alpha? Also I have a lot of posts with aarrgghh aaarrggh aaww etc etc - can I maybe exclude all words st...
by wapboy
Sun Mar 22, 2009 10:34 am
Forum: [3.0.x] Support Forum
Topic: Search help
Replies: 2
Views: 117

Search help

I am planning my upgrade from 2 to 3. I have been searching the boards extensively to try and get things right. I can see that the conversion doesn't use the search tables and you create this after. I am not sure how long it will take - so I have decided to prune down loads of old posts I am down to...
by wapboy
Sat Feb 23, 2008 12:57 pm
Forum: [2.0.x] MOD Database Releases
Topic: security_question
Replies: 475
Views: 75513

Re: security_question

MOD files open in your text editor
Where do I find the MOD files? They were not part of the zip file I downloaded
I got 4 Movie clips (none of which will play in Windows Media Player), a ReadMe file (whic just tells me to upload a file and run it) and SQ_Update.php file.
- but no MOD files
by wapboy
Sat Feb 23, 2008 11:46 am
Forum: [2.0.x] MOD Database Releases
Topic: security_question
Replies: 475
Views: 75513

Re: security_question

Can someone help me please - I've just downloaded this mod and when I unpacked the zip file I got 4 Movie clips (noe of which will play in Windows Media Player), a ReadMe file (whic just tells me to upload a file and run it) and SQ_Update.php file. Should there have been anymore files in the zip, be...
by wapboy
Sun Nov 11, 2007 5:59 pm
Forum: [3.0.x] Support Forum
Topic: page_header.php
Replies: 7
Views: 322

Re: page_header.php

Putting this at the top of the page also causes problems with other templates other than prosilver. The font gets a lot larger. So I don't think editing functions.php is the answer I'm looking for.
by wapboy
Sun Nov 11, 2007 4:49 pm
Forum: [3.0.x] Support Forum
Topic: page_header.php
Replies: 7
Views: 322

Re: page_header.php

Thanks
- that puts the code at the very top of the page - I wanted to put it between the page header and the posts (which is where it was on version 2 of the forum) - any suggestions?

This is what I'm trying to achieve http://www.aroundampthill.org/forum with the Coming Events
by wapboy
Sun Nov 11, 2007 3:19 pm
Forum: [3.0.x] Support Forum
Topic: page_header.php
Replies: 7
Views: 322

Re: page_header.php

Yes, but that's an .html file and I want to put php code into it - that won't work will it or is there a way to do this?
by wapboy
Sat Nov 10, 2007 8:59 pm
Forum: [3.0.x] Support Forum
Topic: page_header.php
Replies: 7
Views: 322

page_header.php

On my 2.0.x forum I had inserted php code into page_header.php to get certain code to appear at the top of every page on my forum. This worked fine, but I can't find where to insert similar php code on my 3.0.x forum. Can anyone advise me please.
by wapboy
Fri Jul 06, 2007 7:38 pm
Forum: 2.0.x Support Forum
Topic: Banning hotmail email addresses
Replies: 2
Views: 108

Banning hotmail email addresses

I get loads of spammers trying to join every day - most have hotmail.com email addresses - genuine or not. If I ban *@hotmail.com email addresses, will this have any impact on my existing genuine members who happen to have hotmail.com addresses- will they still be able to use the forum??
by wapboy
Sat Sep 09, 2006 8:29 pm
Forum: 2.0.x Support Forum
Topic: Avatar filetypes
Replies: 20
Views: 3282

There is definitely a problem on 2.0.21, but nobody seems to be admitting to it. C'mon guys please help with this one :D
by wapboy
Sat Sep 09, 2006 8:25 pm
Forum: 2.0.x Support Forum
Topic: [2.0.21] Avatar Upload problem
Replies: 16
Views: 1043

No idea what morestuff is on about - is the path imates/avatars the solution to this or not? I think not And as for this being the best support - he's having a laugh. It's a great product but support on here is definitely not user-friendly - basically they tell you that you haven't got a problem eve...
by wapboy
Sat Sep 02, 2006 4:54 pm
Forum: 2.0.x Support Forum
Topic: [2.0.21] Avatar Upload problem
Replies: 16
Views: 1043

Thanks but images/avatars and images/avatars/gallery are both set to 777 so that's not my problem.

Paul
by wapboy
Sat Sep 02, 2006 3:05 pm
Forum: 2.0.x Support Forum
Topic: [2.0.21] Avatar Upload problem
Replies: 16
Views: 1043

I'm getting the same problem on version 2.0.21. I have a shared host so don't have access to tmp directory, but usercp_avatar does a check for open_basedir restrictions and uses move_uploaded_file instead of copy in those circumstances. So I think the permissions on /tmp is not the cause of my probl...
by wapboy
Wed Aug 30, 2006 9:11 pm
Forum: 2.0.x Support Forum
Topic: Avatar filetypes
Replies: 20
Views: 3282

I've tried MarkC77's fix in the past and it has fixed the problem with avatar filetypes - but on my latest version of forum 2.0.21 it doesn't seem to work - I get "Unable to upload file - DEBUG MODE - Line: 256 - File: usercp_avatar.php" after applying the fix.

Does this fix not work with 2.0.21?

Go to advanced search