Search found 1291 matches

by Prosk8er
Sun Apr 12, 2020 11:58 am
Forum: [3.3.x] Support Forum
Topic: Help for absolute novice upgrading to 3.2.9
Replies: 5
Views: 195

Re: Help for absolute novice upgrading to 3.2.9

Mick wrote:
Sun Apr 12, 2020 7:35 am
From what I can see your present board is 3.0.7.

You can recruit paid help in the Wanted! forum if you wish but the installation instructions are explicit:

3.3 User Guide
its 3.2.1 https://forum2.ikegroup.info/styles/prosilver/style.cfg
by Prosk8er
Fri Apr 10, 2020 11:19 pm
Forum: phpBB Discussion
Topic: phpBB 2.0 mods
Replies: 6
Views: 559

Re: phpBB 2.0 mods

your welcome
by Prosk8er
Fri Apr 10, 2020 10:57 pm
Forum: phpBB Discussion
Topic: phpBB 2.0 mods
Replies: 6
Views: 559

Re: phpBB 2.0 mods

pmed you
by Prosk8er
Sun Apr 05, 2020 2:40 am
Forum: [3.3.x] Support Forum
Topic: Unable to delete private messages
Replies: 6
Views: 435

Re: Unable to delete private messages

WWu777 wrote:
Sun Apr 05, 2020 2:18 am
I'm having the same problem too when I try to delete private messages. If it's a bug in 3.3 then why didn't the developers fix it or apply your code changes to the official 3.3 package?
it will be fixed in next released version
by Prosk8er
Tue Mar 24, 2020 4:17 pm
Forum: Extension Requests
Topic: Updating phpBB to the latest version
Replies: 9
Views: 557

Re: Updating phpBB to the latest version

Hi, we have a forum using the following reputation (karma) system: https://github.com/Pico/phpBB-Reputation-System It is for phpBB3.1, but we want to upgrade the forum to the newest version of phpBB. What can we do? Are there any alternatives? even though its for 3.1.x it may still work on 3.3.x bu...
by Prosk8er
Mon Mar 23, 2020 7:36 pm
Forum: [3.3.x] Support Forum
Topic: upgrading from 3.0.12 to 3.3 and php 5.6 to 7.3
Replies: 35
Views: 874

Re: upgrading from 3.0.12 to 3.3 and php 5.6 to 7.3

leonidas540bc wrote:
Mon Mar 23, 2020 7:33 pm
so the database might not have updated?

I dudn't use the STK - I take it I need to?
if you have mods installed on 3.0.x yes
by Prosk8er
Sun Mar 22, 2020 2:24 pm
Forum: [3.3.x] Support Forum
Topic: upgrading from 3.0.12 to 3.3 and php 5.6 to 7.3
Replies: 35
Views: 874

Re: upgrading from 3.0.12 to 3.3 and php 5.6 to 7.3

i just did one for someone and i usually do 3.0.14 -> 3.1.12 -> 3.2.9 -> 3.3.0
if you went straight from 3.0.12 to 3.3.0 you wouuld run stk remove old mods and styles make prosilver default update php version then run the phpbb update script
by Prosk8er
Fri Jan 24, 2020 2:50 am
Forum: phpBB Discussion
Topic: phpBB.com Website Feedback
Replies: 994
Views: 458504

Re: phpBB.com Website Feedback

bubbathegimp wrote:
Fri Jan 24, 2020 2:13 am
Is phpbb.com running 3.30?
I just tried to delete some messages in my inbox, and got the submitted form error that I have seen a few other users post about..
they'll fix it when they update to the next version
by Prosk8er
Thu Jan 23, 2020 12:35 pm
Forum: Extensions in Development
Topic: [CDB] Dark Mode
Replies: 70
Views: 8822

Re: [3.2][DEV] Dark Mode

JaeTheSlayer wrote:
Thu Jan 23, 2020 8:40 am
Awesome! Thanks Prosk8er.
yup no problem
by Prosk8er
Wed Jan 22, 2020 12:27 pm
Forum: Extensions in Development
Topic: [CDB] Dark Mode
Replies: 70
Views: 8822

Re: [3.2][DEV] Dark Mode

Hello, I'm pretty new to PHP. So, I unzipped the file Darkmode into the /ext folder. I attempted to enable it through extensions manager but I don't see it...? https://i.imgur.com/qkQJ9Yb.png?1 https://i.imgur.com/rF3HUNS.png?1 you did it wrong you don't extract it into ext/phpbb it should look lik...
by Prosk8er
Mon Jan 20, 2020 11:53 pm
Forum: [3.2.x] Support Forum
Topic: Upgrading to 3.2.x from phpBB 2.0.20
Replies: 10
Views: 532

Re: Upgrading to 3.2.x from phpBB 2.0.20

yes you'll need those php extensions and make sure there activated in your php.ini
by Prosk8er
Mon Jan 20, 2020 2:24 pm
Forum: Extensions in Development
Topic: [CDB] Dark Mode
Replies: 70
Views: 8822

Re: [3.2][DEV] Dark Mode

Pilxy wrote:
Mon Jan 20, 2020 1:12 pm
Tryed it on my 3.3 testboard and works just fine. What bothers me the most so far is that it also affects the admin panel.
maybe the creator can make a switch in acp for that or use a if statement to not allow it to alter the acp
by Prosk8er
Sat Jan 18, 2020 7:26 pm
Forum: [3.3.x] Support Forum
Topic: 3.3.0 upgrading Need PHP 7.1.xxx or higher???
Replies: 41
Views: 4606

Re: 3.3.0 upgrading Need PHP 7.1.xxx or higher???

With the help of my host I was able to restore and update the board. One thing that is weird after the update is this: Account activationCOLON Is "COLON" supposed to be on the end of the or is it supposed to be ":" ? And also stats aren't being shown like "TOTAL_POSTS_COUNT • TOTAL_TOPICS • TOTAL_U...
by Prosk8er
Sat Jan 18, 2020 7:23 pm
Forum: phpBB Custom Coding
Topic: "Embed" phpBB forum in an existing site?
Replies: 3
Views: 369

Re: "Embed" phpBB forum in an existing site?

you would have to edit the \styles\prosilver\template\overall_header.html, overall_footer.html, navbar_header.html, navbar_footer.html and most likely some css

Go to advanced search