Search found 56 matches

by byteme
Tue Mar 04, 2008 1:26 am
Forum: [3.0.x] MOD Requests
Topic: [REQ] -- Search by TIMEFRAME request
Replies: 2
Views: 274

Re: [REQ] -- Search by TIMEFRAME request

At the risk of sounding desperate....(which is fitting as I am).... I would ask if anyone else has seen a mod for this kind of function? I am looking for a way for the users to come in and see what has been posted in say the last 12 hours. Or in some cases - the last 6 hours. Anyone, seen anything l...
by byteme
Tue Mar 04, 2008 1:23 am
Forum: [3.0.x] Support Forum
Topic: Total BBCode (for italics [i]) failure
Replies: 11
Views: 480

Re: Total BBCode (for italics [i]) failure

When I re-enable a word censor in BB3 to correct all those slackers that write first person singular in lower case, e.g. " ... i wrote this " instead of " ... I wrote this" ... it breaks the bbcode for italics! Sorry is this saying that you DID find a way to do this? EVEN IF IT BREAKS ITAL? I would...
by byteme
Sat Feb 16, 2008 4:38 am
Forum: [3.0.x] Support Forum
Topic: Total BBCode (for italics [i]) failure
Replies: 11
Views: 480

Re: Total BBCode (for italics [i]) failure

THIS is one of those items...I wish that there was a custom coder type thing - give em a few $$ and they give you the mod.
by byteme
Sat Feb 16, 2008 4:26 am
Forum: [3.0.x] Support Forum
Topic: Total BBCode (for italics [i]) failure
Replies: 11
Views: 480

Re: Total BBCode (for italics [i]) failure

I am having this EXACT issue - we are trying to keep the forums at a NORMAL level - without the "i" "u" "4ever" kind of garbage. I have gotten many things going - but at this point, ALT255+i+ALT255 doesnt work. Space I Space, and anything else I can come up with seems to be accepted. Any ideas on ho...
by byteme
Thu Feb 07, 2008 4:51 am
Forum: [3.0.x] Support Forum
Topic: Conversion Question
Replies: 2
Views: 140

Re: Conversion Question

After doing some digging that is exactly what I will be looking to do....its going to be a weekend thiing though :-)

Thanks!
by byteme
Thu Feb 07, 2008 4:50 am
Forum: [3.0.x] Support Forum
Topic: RESOLVED -- New Install Sluggishness
Replies: 1
Views: 129

Re: RESOLVED -- New Install Sluggishness

Issue resolved
When the tables were copied over from the older database, there were a few tables that were duplicated. Also the there was another db that was having the same issue.

After cleaning the DB and resolving those two issues.....All is good.
by byteme
Sun Feb 03, 2008 6:41 pm
Forum: [3.0.x] Support Forum
Topic: Conversion Question
Replies: 2
Views: 140

Conversion Question

Did the Database change significantly between rc5 and GOLD? The reason that I ask is that I made the cardinal mistake of NOT documenting my changes/mods and worry about changing out the system to go gold upgrade. What I was thinking, build the new system using Gold release. Then importing the MySQL ...
by byteme
Sun Feb 03, 2008 6:14 pm
Forum: [3.0.x] MOD Requests
Topic: [REQ] -- Search by TIMEFRAME request
Replies: 2
Views: 274

Re: [REQ] -- Search by TIMEFRAME request

Any takers on this challenge?

I am JUST learning PHP so me digging in is not likely going to be successful for quite sometime.
by byteme
Thu Jan 31, 2008 3:20 am
Forum: [3.0.x] Support Forum
Topic: RESOLVED -- New Install Sluggishness
Replies: 1
Views: 129

RESOLVED -- New Install Sluggishness

I have been running PHP for a while on the older 2.x platform and I upgraded to 3.x when it was out. My system lost a cooling fan and died.... Long story short - I am rebuilding I have installed a CLEAN version of 3.0 A clean version of MySQL and PHP The board seems a bit sluggish. Is there a way to...
by byteme
Thu Oct 04, 2007 5:14 pm
Forum: [3.0.x] Support Forum
Topic: Search Criterion by hours
Replies: 5
Views: 247

Re: Search Criterion by hours

I have recently overcome the LAST of my hurdles with regards to the missing functions (addins)from my highly modified phpbb2.x. This is the LAST one that would allow me to be "fat dumb and happy". It looks like I am going to have to break down and learn the php code to do what seems to be a semisimp...
by byteme
Thu Oct 04, 2007 5:11 pm
Forum: [3.0.x] MOD Requests
Topic: REQ - Who Viewed Topic
Replies: 5
Views: 389

Re: REQ - Who Viewed Topic

While the default icon seemed to be a little "sketchy" the mod worked perfectly.
AWESOME!
by byteme
Wed Sep 26, 2007 11:04 pm
Forum: [3.0.x] MOD Requests
Topic: REQ - Who Viewed Topic
Replies: 5
Views: 389

Re: REQ - Who Viewed Topic

This seems like EXACTLY that which I was looking to find.
by byteme
Fri Sep 14, 2007 9:12 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 96443

Re: [RC2] Armory World of Warcraft Items Tooltip

News for the next version. - The mod name will change to Armory World of Warcraft Tooltip. Becouse the mod works now with character info too, not onyl itens info. - Introduce the bbcode [char=][/char - Half fix for spell data (wating the class fix) When will this mod br forthcoming - this is AWESOME!
by byteme
Tue Aug 28, 2007 12:29 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 96443

Re: [RC1] Armory World of Warcraft Items Tooltip

I get the link - that points the A HREF that refers to the post, but the mouseover is not doing anything :-( I changed the original code to since the folder WOW was not where I installed the files from the ROOT of the zip file. <a href="#" onmouseover="ajax_showTooltip('phparmory/item.php?v={TEXT}',...
by byteme
Mon Aug 27, 2007 9:26 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 96443

Re: [RC1] Armory World of Warcraft Items Tooltip

This will sound really REALLY stupid.
BUT --

So I make a new entry for WOW in the ACP/BBCode.

BBCODE wow
But what is the HTML to point to? I am obviously missing something :-)
:oops:

Go to advanced search