Search found 39 matches

by TangyPeach
Sun Nov 30, 2003 6:57 am
Forum: [2.0.x] MOD Requests
Topic: upgrading question
Replies: 2
Views: 186

henry_s wrote: You don't use a mod - just download the upgrade package from the downloads button (above)

Hope this helped.


sure did henry.. thanks.
by TangyPeach
Sat Nov 29, 2003 10:23 pm
Forum: [2.0.x] MOD Requests
Topic: upgrading question
Replies: 2
Views: 186

upgrading question

Is there a current mod to upgrade from a 2.0.4 to a 2.0.6 version?
by TangyPeach
Sun Aug 10, 2003 6:03 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: [Releases] mxReloaded
Replies: 42
Views: 10201

sangoku_51 wrote: Hum.. sorry : to see it : http://styles.phpbb-design.com/index.php?s=80
and to download... here i think : http://forum.phpbb-design.com/viewtopic.php?t=1241


has this been updated since you've posted this? I can't view either link.


anyone have the demo? I would really like to have this.
by TangyPeach
Sun Aug 10, 2003 5:37 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Is it just me?
Replies: 3
Views: 402

thx ya'll.. i'm gonna keep trying.. lol, hope i don't wear out my refreash button..


i'm wanting to download the 'mxReloaded' style..
by TangyPeach
Sun Aug 10, 2003 4:35 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Is it just me?
Replies: 3
Views: 402

Is it just me?

Am I the only one that cannot access the Style's pages (links). I've tried for quite awhile to download some of the styles, but everytime I go to the links, I get a error page. Is the styles galleries down?

Anyone have any information?
by TangyPeach
Sun Aug 10, 2003 4:15 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Styles, Themes, Layout .. what is it?
Replies: 4
Views: 477

Re: Styles, Themes, Layout .. what is it?

Hi all, I'm still very new to creating phpBB's .. so this may not be the right place to ask .. but! I've seen several boards where the "components" of the board are arranged on the page in different places. Does this make any sense! lol Okay so what I'm asking is is this a style, or is it...
by TangyPeach
Sun Aug 10, 2003 4:05 pm
Forum: [2.0.x] MOD Database Releases
Topic: [20/01/07] Admin Userlist
Replies: 2286
Views: 501305

Jon Reid wrote:
wGEric wrote:I'm pretty sure it will. I haven't tested it yet.


works fine with 2.0.6 as far as I can see.


Great news then.. thx..
by TangyPeach
Fri Jul 18, 2003 10:35 pm
Forum: 2.0.x Support Forum
Topic: Emailer problem in 2.0.4
Replies: 5
Views: 228

Hey, thanks for the replys. I did go back an read the sticky for the 2.0.5. and then contacted my host. He said it was something he would have to correct.

Thanks again, and yes, I'll try updating soon.
by TangyPeach
Fri Jul 18, 2003 7:08 pm
Forum: 2.0.x Support Forum
Topic: Emailer problem in 2.0.4
Replies: 5
Views: 228

Hack wrote: Read The Sticky Above..


i jus did, thanks.

(seen that it was 2.0.5, so i dint bother before posting. lol, I shoulda went ahead.)
by TangyPeach
Fri Jul 18, 2003 6:53 pm
Forum: 2.0.x Support Forum
Topic: Emailer problem in 2.0.4
Replies: 5
Views: 228

Emailer problem in 2.0.4

All of a sudden, I've started seeing this error. General Error Failed sending email :: DEBUG MODE Line : 225 File : /home/candy/public_html/forum/includes/emailer.php I have no idea why it all of a sudden started. The error doesn't come up on every post or thread. In my Admin Panel, I have "Use...
by TangyPeach
Tue Jul 01, 2003 2:08 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2269602

open phpmyadmin, backup your database, and the, try this : REPAIR TABLE phpbb_attachments_desc Hi Morpheus. I tried that the first time. It worked for a few hours, then I had the second error I posted. It was staring to get very frustrating.. lol.. I received some help from FB @ phpbbhacks, so far,...
by TangyPeach
Sat Jun 28, 2003 9:32 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2269602

My fix was sort lived. Has there been any occurances of software issues on servers before? Everything was working fine, till a few minutes ago, and out of the blue, I get this error. Could not query Extensions. DEBUG MODE SQL Error : 1054 Unknown column 'g.forum_permissions' in 'field list' SELECT g...
by TangyPeach
Sat Jun 28, 2003 6:31 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2269602

btw, thanks Acyd... I din't have to go that far, but, I did get my problem resolved. Very cool of you to help. Keep up the good work. :wink:
by TangyPeach
Sat Jun 28, 2003 4:27 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2269602

lol, thanks Fooh! and Hi Ya... :wink:
by TangyPeach
Sat Jun 28, 2003 3:40 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2269602

I got this error when trying to pm a member. FAQ Search Memberlist Usergroups Profile You have no new messages Log out [ TangyPeach ] thepeachpit.com Forum Index General Error Could not query Total Filesize DEBUG MODE SQL Error : 1016 Can't open file: 'phpbb_attachments_desc.MYI'. (errno: 145) SELEC...

Go to advanced search