Search found 251 matches

by loyal_and_true
Mon Dec 10, 2007 1:44 pm
Forum: [3.0.x] Support Forum
Topic: Bots taken Member Accounts!
Replies: 27
Views: 858

Re: Bots taken Member Accounts!

Ohwell, I'm disappointed. Bad mistake I made, 2 years down the pan basically I have no idea but because I created a new database > made the new install > dropped the tables from the new install in the new database that I wanted to import > imported my tables .... Of course bad mistake but i didn't k...
by loyal_and_true
Mon Dec 10, 2007 11:56 am
Forum: [3.0.x] Support Forum
Topic: Bots taken Member Accounts!
Replies: 27
Views: 858

Re: Bots taken Member Accounts!

:shock: :shock: :shock:

Guys?
by loyal_and_true
Fri Dec 07, 2007 6:15 pm
Forum: [3.0.x] Support Forum
Topic: Bots taken Member Accounts!
Replies: 27
Views: 858

Re: Bots taken Member Accounts!

Also can I note that, When I made the new install, I dropped and deleted the tables I was going to import, then imported the tables listed above from the old database..
by loyal_and_true
Fri Dec 07, 2007 6:03 pm
Forum: [3.0.x] Support Forum
Topic: Bots taken Member Accounts!
Replies: 27
Views: 858

Re: Bots taken Member Accounts!

Could I not import these tables that I imported back into the database they came from??
by loyal_and_true
Thu Dec 06, 2007 2:30 pm
Forum: [3.0.x] Support Forum
Topic: Bots taken Member Accounts!
Replies: 27
Views: 858

Re: Bots taken Member Accounts!

Buggers!! Now I'm screwed right? I think these were the tables I imported into the new install... * phpbb_acl_groups * phpbb_acl_options * phpbb_acl_roles * phpbb_acl_roles_data * phpbb_acl_users * phpbb_config * phpbb_confirm * phpbb_disallow * phpbb_extensions * phpbb_extension_groups * phpbb_foru...
by loyal_and_true
Wed Dec 05, 2007 7:01 pm
Forum: [3.0.x] Support Forum
Topic: Bots taken Member Accounts!
Replies: 27
Views: 858

Re: Bots taken Member Accounts!

SELECT COUNT( * ) AS `Rows` , `user_id`
FROM `phpbb_users`
GROUP BY `user_id`
ORDER BY `user_id`
LIMIT 0 , 30

That it?
by loyal_and_true
Wed Dec 05, 2007 11:00 am
Forum: [3.0.x] Support Forum
Topic: Bots taken Member Accounts!
Replies: 27
Views: 858

Re: Bots taken Member Accounts!

What do i do to check the number of Low User Id's in the database?

Thanks,
by loyal_and_true
Tue Dec 04, 2007 5:10 pm
Forum: [3.0.x] Support Forum
Topic: Bots taken Member Accounts!
Replies: 27
Views: 858

Re: Bots taken Member Accounts!

Ok will do...

I'm in myphpadmin now...What do i do to check ?

Thanks
by loyal_and_true
Tue Dec 04, 2007 4:53 pm
Forum: [3.0.x] Support Forum
Topic: Bots taken Member Accounts!
Replies: 27
Views: 858

Re: Bots taken Member Accounts!

ohhh dear...My Bad.. I've got the feeling it's more than two users but I'm not sure.. I have the backup of the old database and backup of the tables I imported...Should I try the ""edit all the User Id's"" then re-import the table again? ...Though i dont know how to edit there Ideas but I can learn ...
by loyal_and_true
Mon Dec 03, 2007 9:39 pm
Forum: [3.0.x] Support Forum
Topic: Bots taken Member Accounts!
Replies: 27
Views: 858

Re: Bots taken Member Accounts!

The new fresh install went into a new database, I exported the certian tables from the old database, Imported them into the new database using myphpadmin, I then dropped the new tables and renamed the one's I imported..
by loyal_and_true
Mon Dec 03, 2007 9:07 pm
Forum: [3.0.x] Support Forum
Topic: Bots taken Member Accounts!
Replies: 27
Views: 858

Re: Bots taken Member Accounts!

from phpbb3 RC7 to phpbb3 RC7 ....
by loyal_and_true
Mon Dec 03, 2007 8:46 pm
Forum: [3.0.x] Support Forum
Topic: Bots taken Member Accounts!
Replies: 27
Views: 858

Re: Bots taken Member Accounts!

Done!
by loyal_and_true
Mon Dec 03, 2007 7:56 pm
Forum: [3.0.x] Support Forum
Topic: [Resolved] Field 'xxxxxx' doesn't have a default value
Replies: 3
Views: 149

Re: Field 'xxxxxx' doesn't have a default value

I had the exact same problem a few times mate with a few tables...

Here's what to do, Go into your boards database and run sql code..

Code: Select all

ALTER TABLE `phpbb3_privmsgs` CHANGE `message_edit_reason` `message_edit_reason` BLOB DEFAULT '' NOT NULL 
Should work!
by loyal_and_true
Mon Dec 03, 2007 7:52 pm
Forum: [3.0.x] Support Forum
Topic: Bots taken Member Accounts!
Replies: 27
Views: 858

Re: Bots taken Member Accounts!

Yes it's the Members Account name thats appearing and I've checked the Bot Group, The names aren't in there..

Go to advanced search