Search found 436 matches

by Hannibal_King
Tue Jan 19, 2010 12:18 am
Forum: [3.0.x] MOD Writers Discussion
Topic: help with simple hide/show javascript function - 3.0.6
Replies: 2
Views: 279

Re: help with simple hide/show javascript function - 3.0.6

no one? it suddenly stopped working right after the update.. so it must some change in system code or what, i dont know
by Hannibal_King
Mon Jan 18, 2010 4:44 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: help with simple hide/show javascript function - 3.0.6
Replies: 2
Views: 279

help with simple hide/show javascript function - 3.0.6

Hello, i wrote this javascript to hide one div block on viewtopic and it was working on my phpBB 3.0.0 board.. now i updated to 3.0.6 and the javascript stopped working.. if i click on the link, nothing happens.. where could be the problem, please? here is the code for all thing: <div class="post-de...
by Hannibal_King
Mon Jan 18, 2010 9:51 am
Forum: [3.0.x] Support Forum
Topic: template variables in css files, is it possible? phpBB 3.0.6
Replies: 3
Views: 388

Re: template variables in css files, is it possible? phpBB 3.0.6

and is this variable working also in other styles? or something needs to be adjusted? because i was trying to use this variable in style called Serenity by CyberAlien and it is not working..
by Hannibal_King
Sun Jan 17, 2010 11:49 pm
Forum: [3.0.x] Support Forum
Topic: template variables in css files, is it possible? phpBB 3.0.6
Replies: 3
Views: 388

template variables in css files, is it possible? phpBB 3.0.6

Hello, in version 3.0.6 is it possible to use variables like "{T_IMAGESET_LANG_PATH}" or "{T_IMAGESET_PATH}" in css files? if not, what to do to change this?
by Hannibal_King
Sun Jan 17, 2010 6:58 pm
Forum: [3.0.x] Support Forum
Topic: stylesheet link in overal_header is messed up?
Replies: 1
Views: 149

stylesheet link in overal_header is messed up?

Hello, is this link to stylesheet OK? because the css wont load.. also function parse_css_file is set to "1"
the stylesheet link from header looks like this:

Code: Select all

<link rel="stylesheet" href="./style.php?id=2&lang=en" type="text/css" />
is there something wrong about it?
by Hannibal_King
Sun Jan 17, 2010 5:54 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: using of vars/wrong vars in phpbb 3.0.6?
Replies: 4
Views: 218

Re: using of vars/wrong vars in phpbb 3.0.6?

OK, will try if that work
//it seems it works, thank you very much for this idea
by Hannibal_King
Sun Jan 17, 2010 3:00 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: using of vars/wrong vars in phpbb 3.0.6?
Replies: 4
Views: 218

Re: using of vars/wrong vars in phpbb 3.0.6?

i dont understand this.. the line from cache i posted.. i checked my backup of my old 3.0.0 board and it is the same as the line i posted now from the cache of 3.0.6 board.. and the old board worked without problems. so why now i have this error, that there is an unexpected character?
by Hannibal_King
Sun Jan 17, 2010 2:30 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: using of vars/wrong vars in phpbb 3.0.6?
Replies: 4
Views: 218

using of vars/wrong vars in phpbb 3.0.6?

Hello, i have problems with some created vars in phpBB 3.0.6 template file system.. i have this var: <!-- IF basename($_SERVER['SCRIPT_NAME']) == 'index.php' -->some code here<!-- ENDIF --> i used this var on phpBB 3.0.0 and eveything was fine.. now when i try to use this on phpBB 3.0.6, i got error...
by Hannibal_King
Sun Jan 17, 2010 1:45 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.2 to 3.0.3/6 problem while trying to use database_update
Replies: 14
Views: 331

Re: 3.0.2 to 3.0.3/6 problem while trying to use database_update

OK, so i did it as you suggested and now i have only one error and i think that is some problem about the server where i am or what, what to do with this thing?

Code: Select all

Fatal error: Maximum execution time of 30 seconds exceeded in /home/public_html/www/includes/functions.php on line 387
by Hannibal_King
Sun Jan 17, 2010 1:25 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.2 to 3.0.3/6 problem while trying to use database_update
Replies: 14
Views: 331

Re: 3.0.2 to 3.0.3/6 problem while trying to use database_update

but the problem is already in the database.. so if the problem is there now, how it will help to just change the version to 3.0.0 and run again database_update to version 3.0.6? it will still make that error again, or no?
by Hannibal_King
Sun Jan 17, 2010 12:52 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.2 to 3.0.3/6 problem while trying to use database_update
Replies: 14
Views: 331

Re: 3.0.2 to 3.0.3/6 problem while trying to use database_update

yes, few mods, but none of them has nothing to do with the database except "Group Legend Positioning"
by Hannibal_King
Sun Jan 17, 2010 12:41 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.2 to 3.0.3/6 problem while trying to use database_update
Replies: 14
Views: 331

Re: 3.0.2 to 3.0.3/6 problem while trying to use database_update

i updated the topic title..
and i would really want to know if this is some serious problem/error or i can use the updated forum (as it is with this database error) without any problems? what are your recommendations?
by Hannibal_King
Sun Jan 17, 2010 11:58 am
Forum: [3.0.x] Support Forum
Topic: 3.0.2 to 3.0.3/6 problem while trying to use database_update
Replies: 14
Views: 331

Re: 3.0.0 to 3.0.1 code changes.. no need to update also DB?

i also tried this package.. actually i tried it as first.. and it was the same..
by Hannibal_King
Sun Jan 17, 2010 11:13 am
Forum: [3.0.x] Support Forum
Topic: 3.0.2 to 3.0.3/6 problem while trying to use database_update
Replies: 14
Views: 331

Re: 3.0.0 to 3.0.1 code changes.. no need to update also DB?

OK, here is the problem.. i used database_update and the update from 3.0.0 to 3.0.1 worked perfectly.. then from 3.0.1 to 3.0.2 also good.. and now i am trying to update from 3.0.2 to 3.0.3 and i have this error in the "Updating Data" part: Progress :: . Notice: Undefined index: id in /home/public_h...
by Hannibal_King
Thu Jan 14, 2010 5:04 pm
Forum: [3.0.x] Support Forum
Topic: 3.0.2 to 3.0.3/6 problem while trying to use database_update
Replies: 14
Views: 331

Re: 3.0.0 to 3.0.1 code changes.. no need to update also DB?

oh well.. i will update this topic later.. because now i would need to update manually all files and then use the database_update (i dont want to risk that if now i would use the database_update it would actually for some reason work and then i would not have the files on ftp ready, huh)

Go to advanced search