Search found 378 matches

by magicfun
Mon Mar 28, 2016 7:44 pm
Forum: [3.1.x] Support Forum
Topic: uninstall MOD after update to latest forum
Replies: 3
Views: 154

Re: uninstall MOD after update to latest forum

KevC wrote:System tab > module management>administration control panel

You can delete it in there.
There is nothing there except "ACP_CAT_MODS" which is disabled.
by magicfun
Mon Mar 28, 2016 7:27 pm
Forum: [3.1.x] Support Forum
Topic: uninstall MOD after update to latest forum
Replies: 3
Views: 154

uninstall MOD after update to latest forum

When I go to ACP > Extensions I get the following: General Error Cannot find module ./../includes/acp/acp_donation_mod.php BACKTRACE FILE: (not given by php) LINE: (not given by php) CALL: msg_handler() FILE: [ROOT]/includes/functions_module.php LINE: 571 CALL: trigger_error() FILE: [ROOT]/adm/index...
by magicfun
Mon Mar 28, 2016 7:16 pm
Forum: [3.1.x] Support Forum
Topic: SPAM even though registration is closed
Replies: 9
Views: 333

Re: SPAM even though registration is closed

david63 wrote:Have you installed the 3.0 MOD or the 3.1 Auto Groups extension - or are you running 3.0?
3.1 Auto Groups Extension.
by magicfun
Mon Mar 28, 2016 7:13 pm
Forum: [3.1.x] Support Forum
Topic: SPAM even though registration is closed
Replies: 9
Views: 333

Re: SPAM even though registration is closed

I keep deleting every day, and they keep spamming the next. Can I install a captcha to disallow the ones already registered to post?

It is taking down my server every hour as it exceeds the 75,000 db limit. :cry: I'm not sure what to do at this point to make it all stop.
by magicfun
Thu Mar 24, 2016 4:13 pm
Forum: [3.1.x] Support Forum
Topic: SPAM even though registration is closed
Replies: 9
Views: 333

Re: SPAM even though registration is closed

www.magicianschool.com/forum

I just installed the AutoGroup Mod. That is the only one right now.
by magicfun
Thu Mar 24, 2016 4:03 pm
Forum: [3.1.x] Support Forum
Topic: SPAM even though registration is closed
Replies: 9
Views: 333

SPAM even though registration is closed

So, I have the Q&A CAPTCHA but my registration is closed. I continue to get SPAM bots posting all over the place.

I recently updated to the latest. 3.1.8.

Any help would be great to get rid of SPAM for good.
by magicfun
Tue Mar 22, 2016 6:20 pm
Forum: [3.1.x] Support Forum
Topic: updating to latest
Replies: 1
Views: 135

updating to latest

Hi, I was constantly getting SPAM on my forums and so today I decided to update my forum to the latest. I guess I am doing it wrong because I thought I would start fresh with a fresh download and import my old database. I'm looking for some help. Here's what I've done: -installed 3.1.8 via FTP and r...
by magicfun
Thu Jan 24, 2013 9:30 pm
Forum: [3.0.x] Support Forum
Topic: spam problems on board after fixes
Replies: 13
Views: 499

Re: spam problems on board after fixes

Yes, and google doesn't come up with it. If you know a better question to ask, I'd love to hear it.
by magicfun
Thu Jan 24, 2013 7:20 pm
Forum: [3.0.x] Support Forum
Topic: spam problems on board after fixes
Replies: 13
Views: 499

Re: spam problems on board after fixes

I've set up the new question. SPAM members are still pouring in. Any other thoughts?
by magicfun
Thu Jan 17, 2013 6:37 pm
Forum: [3.0.x] Support Forum
Topic: spam problems on board after fixes
Replies: 13
Views: 499

Re: spam problems on board after fixes

What type of question should I do then? I'm not too sure.
by magicfun
Thu Jan 17, 2013 6:22 pm
Forum: [3.0.x] Support Forum
Topic: spam problems on board after fixes
Replies: 13
Views: 499

Re: spam problems on board after fixes

Ok, well I am still getting hammered with them daily since I have posted this. I changed my Q&A question and they are still pouring in. Any other suggestions you can think of?
by magicfun
Mon Jan 14, 2013 11:55 pm
Forum: [3.0.x] Support Forum
Topic: spam problems on board after fixes
Replies: 13
Views: 499

Re: spam problems on board after fixes

Referring to the Q&A question: Why the heck is it listed in the topic for combating spam then as a recommendation as a good example using characters? I think that is pretty misleading for people trying to set it up!

I have updated the Q&A question and deleted inactive users.
by magicfun
Mon Jan 14, 2013 5:45 pm
Forum: [3.0.x] Support Forum
Topic: spam problems on board after fixes
Replies: 13
Views: 499

spam problems on board after fixes

Hello, I continue to have spam problems on my board even after I have taken measures to correct them. I use the Q&A for registration with hard questions. I also took out -12 time zone registrations. This hasn't seemed to be effective at all, as spam continues every day. What other suggestions are th...
by magicfun
Mon Oct 01, 2012 6:26 pm
Forum: [3.0.x] Support Forum
Topic: can't post a new topic
Replies: 6
Views: 396

Re: can't post a new topic

that's odd. I ran it again, and it didn't have any errors this time.

All fixed, thanks!
by magicfun
Mon Oct 01, 2012 6:22 pm
Forum: [3.0.x] Support Forum
Topic: can't post a new topic
Replies: 6
Views: 396

Re: can't post a new topic

I tried running this but I get some SQL errors, so I'm not sure how to proceed Error SQL query: # Table: 'phpbb_posts' ALTER TABLE phpbb_posts DROP INDEX post_text, DROP INDEX post_subject, ALTER TABLE phpbb_posts MODIFY post_id mediumint( 8 ) UNSIGNED NOT NULL AUTO_INCREMENT , MODIFY topic_id mediu...

Go to advanced search