Search found 9 matches

by irmscher
Sat Sep 06, 2008 10:57 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Restrict Signature Height & Width v0.3.4
Replies: 59
Views: 20842

Re: [BETA] Restrict Signature Height & Width v0.3.4

Would it be possible to make it so that it only restricts images for certain groups eg if a users default group is "registered user", it would restrict signature width/height, but if a users default group was something other than "registered user", it wouldn't affect their signature width/height? Do...
by irmscher
Fri Apr 20, 2007 6:48 pm
Forum: [2.0.x] MODs in Development
Topic: [ALPHA] Easy Sub-Forums MOD v1.0.9
Replies: 38
Views: 21725

Re: [ALPHA] Easy Sub-Forums MOD v1.0.9

I have installed this mod but when a user is not logged into the forum, they cannot see the "folder_big.gif" on the left of the forum titles/description. When a user is logged in, they display fine. It is something to do with the coding on index.php but I cannot work out what it is. The images showe...
by irmscher
Fri Apr 20, 2007 5:42 pm
Forum: 2.0.x Support Forum
Topic: Forum Folder Images Missing When Logged Out?
Replies: 2
Views: 775

Re: Forum Folder Images Missing When Logged Out?

I think it might be something to do with when it calls:

Code: Select all

catrow.forumrow.FORUM_FOLDER_IMG
from index_body.tpl. Can anyone shed any light on this?
by irmscher
Fri Apr 20, 2007 12:50 pm
Forum: 2.0.x Support Forum
Topic: Forum Folder Images Missing When Logged Out?
Replies: 2
Views: 775

Forum Folder Images Missing When Logged Out?

Your phpBB board URL: http://www.torchwoodforum.co.uk Template(s) used: acidtech Any and all MODs: birthday/chatspot/easy sub forums/unique visitors/users viewing Do you use a port of phpBB: ? Version of phpBB: latest Version of PHP: 5.2.1 Which database server and version: MYSQL5 Host: n/a Did some...
by irmscher
Mon Dec 11, 2006 8:13 pm
Forum: [2.0.x] MODs in Development
Topic: [ABD] Report Posts (2.1.5)
Replies: 362
Views: 47979

when a user reports a post, they are logged out of the forum... have i installed this mod incorrectly? Any ideas?
by irmscher
Sat Dec 09, 2006 2:33 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Icons not working?
Replies: 2
Views: 440

Yeah, sorry I meant posts aren't showing up as being new. I ran the cookie fix in your sig and it has fixed the problem!

Thank you for your quick response. :)
by irmscher
Sat Dec 09, 2006 12:23 pm
Forum: [2.0.x] Styles Development & Discussion
Topic: Icons not working?
Replies: 2
Views: 440

Icons not working?

Hi, can anyone shed any light on which file controls the folder_new.gif & folder.gif which show if there are any new posts? I have the "ca_aphrodite" theme installed but can't see why the icons are not working!

http://www.breastfeedingawareness.co.uk
by irmscher
Tue May 16, 2006 10:03 pm
Forum: 2.0.x Support Forum
Topic: Going back in time?!?
Replies: 1
Views: 214

Going back in time?!?

OK, strange one here!

When logged out of the forum, the time at the top of the forum displays correctly, however, when logged in, the time goes back an hour!!!

The time zone in the ACP is correct.

Running latest version of phpbb.

Any ideas.
by irmscher
Wed May 03, 2006 6:54 pm
Forum: 2.0.x Support Forum
Topic: usergroups - view information
Replies: 0
Views: 117

usergroups - view information

Could anybody tell me where the button "view information" on the usergroups screen is supposed to go. When I click this, it takes me back to my main page! Same thing happens if i select moderators / admins etc!?! Running latest version of phpbb. Is it something to do with groupcp.php? Thanks in adva...

Go to advanced search