Search found 13 matches

by Jerry_102
Sun May 07, 2006 1:33 pm
Forum: 2.0.x Support Forum
Topic: Account activation
Replies: 21
Views: 569

the mail function is usually part of the php(not phpbb) install which allows mail to be sent via the mail() php functions. However al ot of hosts disable this or limit to stop their hosting being used as a spam base :) smtp allows you to route your board emails through another email sever Thanks fo...
by Jerry_102
Sun May 07, 2006 12:52 pm
Forum: 2.0.x Support Forum
Topic: Account activation
Replies: 21
Views: 569

I found out that if I use the SMTP option, the email works for the "user" option for Account Activation.

Does anybody know what the SMTP feature does over the phpMail function?
by Jerry_102
Sat May 06, 2006 8:31 pm
Forum: 2.0.x Support Forum
Topic: EasyMod - Reinstall
Replies: 1
Views: 122

EasyMod - Reinstall

When I try to reinstall easymod, it tells me that it has already been installed. Due to some problems I had, I had to deinstall it manually, so it does not appear on the AP anymore.

Is there anyway that it can be reinstalled?
by Jerry_102
Sat May 06, 2006 6:49 pm
Forum: 2.0.x Support Forum
Topic: Account activation
Replies: 21
Views: 569

I went ahead and did a complete new install on my site under a different directory and I'm still haveing the same problem. So, it must be a problem with my host.

Thanks for everybody's help.
by Jerry_102
Sat May 06, 2006 4:37 pm
Forum: 2.0.x Support Forum
Topic: Account activation
Replies: 21
Views: 569

I noticed that you registered on my php board, I also see that you didn't recieive an email on your account aciivation. Do you think that there's a problem with the email server on the host? I have another php program that sends out email and it works using the same email address as the one on the p...
by Jerry_102
Sat May 06, 2006 2:58 pm
Forum: 2.0.x Support Forum
Topic: Account activation
Replies: 21
Views: 569

have you tried using smtp for your board emails? No I haven't. Since both emails I'm using for testing go throuhg the same host, I don't understand why the Admin option works but the User does not, so I don't understand why going to SMTP would change anything. as the admin email account is probably...
by Jerry_102
Sat May 06, 2006 2:50 pm
Forum: 2.0.x Support Forum
Topic: Account activation
Replies: 21
Views: 569

karlsemple wrote: have you tried using smtp for your board emails?


No I haven't. Since both emails I'm using for testing go throuhg the same host, I don't understand why the Admin option works but the User does not, so I don't understand why going to SMTP would change anything.
by Jerry_102
Sat May 06, 2006 2:37 pm
Forum: 2.0.x Support Forum
Topic: Account activation
Replies: 21
Views: 569

MarkTheDaemon wrote: As Karl said above you need to set it to User so we can test


Mark


Done!
by Jerry_102
Sat May 06, 2006 2:33 pm
Forum: 2.0.x Support Forum
Topic: Account activation
Replies: 21
Views: 569

MarkTheDaemon wrote: Have you tried contacting them to ask if the PHP Mail function is working correctly?


Mark


Yes via email, but they have not responded back to me as yet.

Why does the Admin option work and the user does not? Both emails go through the same host.
by Jerry_102
Sat May 06, 2006 2:32 pm
Forum: 2.0.x Support Forum
Topic: Account activation
Replies: 21
Views: 569

MarkTheDaemon wrote: Have you tried contacting them to ask if the PHP Mail function is working correctly?


Mark


Yes via email, but have not responded back to me as yet.

Why does the Admin option work and the user does not? Both emails go through the same host.
by Jerry_102
Sat May 06, 2006 2:27 pm
Forum: 2.0.x Support Forum
Topic: Account activation
Replies: 21
Views: 569

karlsemple wrote: well thats no good, you have not filled it all in :s who is your host!


Host: www.dotEasy.com

Sorry, just overlooked it.
by Jerry_102
Sat May 06, 2006 2:23 pm
Forum: 2.0.x Support Forum
Topic: Account activation
Replies: 21
Views: 569

Please fill out the Support Request Template Mark Your phpBB board URL: [deleted] Template(s) used: Register Any and all MODs: None Do you use a port of phpBB: No Version of phpBB: phpBB 2.0.20 Version of PHP: php 4.1.0 Which database server and version: MySQL 3.23.32 Host: Did someone install this...
by Jerry_102
Sat May 06, 2006 2:08 pm
Forum: 2.0.x Support Forum
Topic: Account activation
Replies: 21
Views: 569

Account activation

I have a problem with account activation, where if I set Enable account activation to Admin, I receive an email but if I set it to User, the user does not receive an email. The same thing happens when the user selects under 13, they do not receive the email. It also happens when your watching a topi...

Go to advanced search