Search found 12 matches

by Goshgar
Sun Mar 23, 2008 10:38 pm
Forum: [3.0.x] Translations
Topic: Azerbaijani [AZ] translation for phpBB 3.0
Replies: 54
Views: 21962

Re: Azerbaijani [AZ] translation for phpBB 3.0

Good evening to all of you. Zaur, first of all I would like to say thank you, for your efforts in this work and grateful that you continued what I've started and finished it. Don't be alarmed that you haven't heard anything yet, you will, trust me. If I can help you with anything on your work, pleas...
by Goshgar
Sat Aug 05, 2006 3:31 pm
Forum: [2.0.x] MOD Requests
Topic: First Post On Everypage
Replies: 8
Views: 918

http://phpbbhacks.com/download/873 It says on that page: This mod will show the first post on every page of the topic. Users can enable or disable showing the first post on every topic page. But I don't want this to happend. I want this function to be controlled from ACP and only ACP. Anyone?
by Goshgar
Sat Aug 05, 2006 2:49 am
Forum: [2.0.x] MOD Requests
Topic: First post on every page-Please help..
Replies: 1
Views: 530

no one ?
by Goshgar
Sat Aug 05, 2006 2:47 am
Forum: [2.0.x] MOD Requests
Topic: First Post On Everypage
Replies: 8
Views: 918

anybody??
by Goshgar
Mon May 22, 2006 1:09 am
Forum: [2.0.x] MOD Requests
Topic: First post on every page-Please help..
Replies: 1
Views: 530

First post on every page-Please help..

Is there a way to do this? To put the first post on every page ? I found one from phpbbhacks.com but that not working and it says that users must enable it from their profiles. But I want something to do from Admin CP, like configuration for all Topics. Some times users gets lost in forums becouse t...
by Goshgar
Fri May 19, 2006 7:53 pm
Forum: [2.0.x] MOD Requests
Topic: First Post On Everypage
Replies: 8
Views: 918

So, is there someone to help us with this matter? :(

First post on every page...is there a solution?

phpbbhacks.com has one, but not working properly :(

Please help..this is my second asking for help..but no answers :(
by Goshgar
Tue May 09, 2006 4:30 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2249849

DavidIQ wrote: That column is created by the install.php file so I'm not sure what you're doing wrong. I'd tell you to run the sql scripts manually in phpmyadmin but I don't know how familiar you'll be with that...


I'm waiting for your instructions mate..
by Goshgar
Mon May 08, 2006 5:16 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2249849

I'll try to do that..If I'll not succeed - I'll let you know dear friend.

I'm desperate here :(
by Goshgar
Mon May 08, 2006 4:32 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2249849

I just did that..nothing has been changed. Still the same thing. Any idea..?..

I'm really confused here :oops:
by Goshgar
Mon May 08, 2006 4:23 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2249849

Do I need to back-up something? Because my phpBB is really havy MODed.
by Goshgar
Mon May 08, 2006 4:12 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2249849

DavidIQ wrote: Did you run the install/install.php file?


I don't know what you mean..but I did install Attachment MOD running install/install.php from the phpBB root.

And made changes wich you provided inside the package.
by Goshgar
Mon May 08, 2006 3:30 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2249849

After I installed Attachment MOD - When I'm going to Private Messages and want to REPLY to the message it shows me code below: Unable to get attachment information. DEBUG MODE SQL Error : 1054 Unknown column 'privmsg_id' in 'where clause' SELECT attach_id FROM phpbb_attachments WHERE privmsg_id = 13...

Go to advanced search