Search found 69 matches

by carley
Wed May 09, 2007 8:26 pm
Forum: 2.0.x Support Forum
Topic: Account Resource Usage (do not know how to reduce/fix)
Replies: 18
Views: 796

Re: Account Resource Usage (do not know how to reduce/fix)

Drathbun over at phpbbinstallers gave me this to ask them about Ask them why they're running an overloaded / poorly configured server that takes 7.3% of a cpu to serve up a css file, and 12.2% to serve up a jpg. That smacks of a poorly tuned server rather than a forum issue. I have the same package ...
by carley
Wed May 09, 2007 4:24 pm
Forum: 2.0.x Support Forum
Topic: Account Resource Usage (do not know how to reduce/fix)
Replies: 18
Views: 796

Re: Account Resource Usage (do not know how to reduce/fix)

I'VE SENT A MESSAGE TO ASK :)

I also checked out this website:

http://whois.domaintools.com/perfectpete.com

It says there are 1841 other domains hosted on my server....is that a large number which could be something to do with it?
by carley
Wed May 09, 2007 11:05 am
Forum: 2.0.x Support Forum
Topic: Account Resource Usage (do not know how to reduce/fix)
Replies: 18
Views: 796

Re: Account Resource Usage (do not know how to reduce/fix)

sorry - I just posted the whole message...I have now edited it to remove the non-phpbb files.

We are getting a lot of hits...could this be something to do with it? (though we have loads of free webspace & bandwidth)

I just have no idea what to do about it :(
by carley
Mon May 07, 2007 6:43 pm
Forum: 2.0.x Support Forum
Topic: Account Resource Usage (do not know how to reduce/fix)
Replies: 18
Views: 796

Re: Account Resource Usage (do not know how to reduce/fix)

I asked them for complete details & this is what they said: Thanks for getting back to me. All of the stats were gathered via Web Host Manager, its the Admin section of CPanel. This is all an industry standard. Here are the logs from the last couple of days from what the system was reporting. 5/6 To...
by carley
Sat May 05, 2007 1:17 pm
Forum: 2.0.x Support Forum
Topic: Invalid Session
Replies: 56
Views: 6310

Re: Invalid Session

I am also getting this problem for some users posting on the boards since upgrading...
INVALID USER SESSION PLEASE RE SUBMIT


Can someone tell me what code I need to hide on posting.php file to fix the problem?

Also, if users are using AOL & Explorer - did moving to Firefox fix the problem?
by carley
Sat May 05, 2007 1:03 pm
Forum: 2.0.x Support Forum
Topic: Account Resource Usage (do not know how to reduce/fix)
Replies: 18
Views: 796

Re: Account Resource Usage (do not know how to reduce/fix)

this was their response...
After further research it looks as though the
file is actually located here
http://www.perfectpete.com/forum/templa ... llpic3.gif .. the
image might not be the exact cause of the load, but one of the pages that it
loads on could be the actual cause.
by carley
Sat May 05, 2007 10:20 am
Forum: 2.0.x Support Forum
Topic: Account Resource Usage (do not know how to reduce/fix)
Replies: 18
Views: 796

Re: Account Resource Usage (do not know how to reduce/fix)

yeah, that was the message I got sent & thats why I couldn't see it...I was just following the path they gave me... I've been looking for something (maybe a mod or something) to help it cache but I don't really know what I'm doing?!? I have decent hosting with a well known company who appear to offe...
by carley
Fri May 04, 2007 2:28 pm
Forum: 2.0.x Support Forum
Topic: Account Resource Usage (do not know how to reduce/fix)
Replies: 18
Views: 796

Re: Account Resource Usage (do not know how to reduce/fix)

yeah...I've had a good look through the flashchat & have decided to remove it :( There seem to be a lot of issues with resource useage....it's a pity, but I cant afford a dedicated server :( Anyway....now I'm onto these two "forum" problems.... Top Process %CPU 7.1 httpd [perfectpete.com] [/forum/im...
by carley
Fri May 04, 2007 9:58 am
Forum: 2.0.x Support Forum
Topic: Account Resource Usage (do not know how to reduce/fix)
Replies: 18
Views: 796

Re: Account Resource Usage (do not know how to reduce/fix)

We have the Tufat flashchat installed. This file does exist & is something to do with flashchat, but I am not sure if it is used or not thanks This is another message I got from my host when I queried their email: Thanks for getting back to us on this. First thing to do would be to check if the crea...
by carley
Thu May 03, 2007 9:32 am
Forum: 2.0.x Support Forum
Topic: Account Resource Usage (do not know how to reduce/fix)
Replies: 18
Views: 796

Account Resource Usage (do not know how to reduce/fix)

version: 2.0.22 I got the following message from my host... System administration has been tracking high resource usage on the machine housing your account, and has traced it again to your site, perfectpete.com. Top Process %CPU 7.1 httpd [perfectpete.com] [/forum/images/cellpic3.gif] Top Process %C...
by carley
Tue May 01, 2007 7:01 pm
Forum: 2.0.x Support Forum
Topic: no emails being sent, no new users can sign up :(
Replies: 8
Views: 444

Re: no emails being sent, no new users can sign up :(

cheers guys... # #-----[ OPEN ]------------------------------------------ # templates/subSilver/profile_add_body.tpl # #-----[ FIND ]------------------------------------------ # <!-- BEGIN switch_namechange_allowed --> # I can do/find this but what to I do after? # #-----[ FIND ]--------------------...
by carley
Tue May 01, 2007 9:51 am
Forum: 2.0.x Support Forum
Topic: no emails being sent, no new users can sign up :(
Replies: 8
Views: 444

Re: no emails being sent, no new users can sign up :(

could anyone point me in the right direction of getting this fixed or is it a job for a professional?
by carley
Fri Apr 27, 2007 4:03 pm
Forum: 2.0.x Support Forum
Topic: no emails being sent, no new users can sign up :(
Replies: 8
Views: 444

no emails being sent, no new users can sign up :(

Hi Guys, version: 2.0.22 I got someone to transfer my board to a new server & I thought everything was fine...then I learn my "mass email" is not working & users are not getting email notifications for pms/topic replies....this is annoying but not disastrous! Now I have realized new users cannot sig...
by carley
Wed Apr 25, 2007 5:18 pm
Forum: 2.0.x Support Forum
Topic: mass email not working
Replies: 3
Views: 223

Re: mass email not working

I have the same problem....in addition, users are not receiving email notifications for post replies, pms etc.

phpBB 2.0.22
my email is entered in the admin section & "Use SMTP Server for email" is set to "no"

Go to advanced search