Search found 9 matches

by Pollywog_uk
Tue Mar 20, 2007 7:51 pm
Forum: 2.0.x Support Forum
Topic: Problems restoring database
Replies: 10
Views: 544

Re: Problems restoring database

and another multiple post :( can someone delete these 2 posts please.
by Pollywog_uk
Tue Mar 20, 2007 7:51 pm
Forum: 2.0.x Support Forum
Topic: Problems restoring database
Replies: 10
Views: 544

Re: Problems restoring database

Sorry multiple post :neutral:
by Pollywog_uk
Tue Mar 20, 2007 7:51 pm
Forum: 2.0.x Support Forum
Topic: Problems restoring database
Replies: 10
Views: 544

Re: Problems restoring database

Anybody? I've tried several times now to restore the database using a couple of methods and it's still not working.
by Pollywog_uk
Mon Mar 19, 2007 9:53 am
Forum: 2.0.x Support Forum
Topic: Problems restoring database
Replies: 10
Views: 544

Re: Problems restoring database

Here it is: http://www.pollywog.co.uk/phpbb_db_backup.sql if someone could take a look at it for me it would be greatly apreciated.
by Pollywog_uk
Thu Mar 08, 2007 10:07 am
Forum: 2.0.x Support Forum
Topic: Problems restoring database
Replies: 10
Views: 544

thanks I've just had a look at those but they don't explain how I can restore if my backups are corrupt.
by Pollywog_uk
Wed Mar 07, 2007 10:02 pm
Forum: 2.0.x Support Forum
Topic: Problems restoring database
Replies: 10
Views: 544

I've just opened it and yes it is in there, is there any way of restoring it if it is corrupt?
by Pollywog_uk
Wed Mar 07, 2007 9:19 pm
Forum: 2.0.x Support Forum
Topic: Problems restoring database
Replies: 10
Views: 544

Problems restoring database

I was trying to restore the database on my forum after having made some alterations and now I can't restore it fully, I'm getting the following error, is there anything I can do? Error importing backup file DEBUG MODE SQL Error : 1064 You have an error in your SQL syntax; check the manual that corre...
by Pollywog_uk
Fri Mar 02, 2007 6:56 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.15] Latest active topics on index
Replies: 915
Views: 262907

it's ok I managed to sort it :)
by Pollywog_uk
Thu Mar 01, 2007 5:26 pm
Forum: [2.0.x] MOD Database Cleanup
Topic: [2.0.15] Latest active topics on index
Replies: 915
Views: 262907

I've been using this mod on my forum http://forum.pollywog.co.uk/ but have just today upgraded the forum to version 2.0.22 and now this mod doesn't work. How can I get it to work again on the new forum version?

Go to advanced search