Search found 188 matches

by PaulusB
Fri Jan 19, 2018 9:50 am
Forum: [3.2.x] Support Forum
Topic: Problem with uploading large jpg files after update 3.2.2
Replies: 31
Views: 1784

Re: Problem with uploading large jpg files after update 3.2.2

Thanks u very much solved my problem for now til next update.
by PaulusB
Thu Jan 18, 2018 2:24 pm
Forum: [3.2.x] Support Forum
Topic: Problem with uploading large jpg files after update 3.2.2
Replies: 31
Views: 1784

Re: Problem with uploading large jpg files after update 3.2.2

No, this "bug" persisted in 3.2.1 and 3.2.0 already. What you refer to had (a) different culprit(s). You can fix it yourself by opening /vendor/marc1706/fast-image-size/lib/Type/TypeJpeg.php and finding: const JPEG_MAX_HEADER_SIZE = 124576; and changing it to a size you feel comfortable with (i.e 1...
by PaulusB
Thu Jan 18, 2018 12:11 pm
Forum: [3.2.x] Support Forum
Topic: Problem with uploading large jpg files after update 3.2.2
Replies: 31
Views: 1784

Re: Problem with uploading large jpg files after update 3.2.2

The bug should solved according older topics and the bug tracker. How can i solve this can i import a old library form php 3.2.0 ?
by PaulusB
Wed Jan 17, 2018 6:33 pm
Forum: [3.2.x] Support Forum
Topic: Problem with uploading large jpg files after update 3.2.2
Replies: 31
Views: 1784

Re: Problem with uploading large jpg files after update 3.2.2

With this jpg i have the same problem.

https://s13.postimg.org/df6bwjjs7/IMG-2 ... WA0002.jpg

If i upload It to this forum i have the same problem.
by PaulusB
Wed Jan 17, 2018 9:32 am
Forum: [3.2.x] Support Forum
Topic: Problem with uploading large jpg files after update 3.2.2
Replies: 31
Views: 1784

Problem with uploading large jpg files after update 3.2.2

URL forum: https://www.volkswagen-forum.nl Extensions on my forum: 24 hour activity stats 1.0.5 Add User 1.0.4 Advanced BBCode Box 3.1.4 Feed post bot 1.0.1 Google Analytics 1.0.3 New window for external links 1.1.0n SEO Sitemap 0.2.0 SiteSplat BBCore 3.0.0 Stop Forum Spam 1.1.8 Tapatalk Plugin for ...
by PaulusB
Tue Jan 16, 2018 10:55 pm
Forum: [3.2.x] Support Forum
Topic: Problem with uploading jpg files
Replies: 32
Views: 2884

Re: Problem with uploading jpg files

I updated my forum to 3.2.2 today now i have the same problem a jpg 100kb file no problem but a 4.7 MB i get the same message in 3.2.1 this problem was not there on my forum. If i set image upload size to 100mb same problem also 0 my PHP ini upload is 1024mb https://www.phpbb.nl/forums/viewtopic.php...
by PaulusB
Sun Nov 19, 2017 7:23 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 41694

Re: [3.2][RC] Feed post bot

Everything oke now :mrgreen:
by PaulusB
Tue Nov 07, 2017 9:19 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 41694

Re: [3.1][3.2][RC] Feed post bot

I did a complete new install but FPB_SOURCE in the frontend of the forum is stil comming up at new post. Also after al the new installs some topic are 3 double on my forum.
by PaulusB
Sat Nov 04, 2017 1:01 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 41694

Re: [3.1][3.2][RC] Feed post bot

If i download a new set off files from github the problem with the language stays i think there is something wrong with your files. What i did. Disabled the extension Remove the data from the extension Delete the files from server Purged Cache Upload new files to the server Installed the new files C...
by PaulusB
Sat Nov 04, 2017 9:47 am
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 41694

Re: [3.1][3.2][RC] Feed post bot

If i change FPB_ACP_SETTINGS_EXPLAIN to ACP_SETTINGS_EXPLAIN`in the NL file its showing up oke.
by PaulusB
Sat Nov 04, 2017 9:42 am
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 41694

Re: [3.1][3.2][RC] Feed post bot

try purging the cache. otherwise, completely remove the extension including the data. Now its working better af doing this but some language is still not oke like ACP_SETTINGS_EXPLAIN in the ACP and FPB_SOURCE in the frontend of the forum. https://s1.postimg.org/9ng67w2mcr/image.png https://s1.post...
by PaulusB
Fri Nov 03, 2017 2:57 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 41694

Re: [3.1][3.2][RC] Feed post bot

If u put it back and open it. The module is enabled. Algemene fout Module niet toegankelijk BACKTRACE FILE: (not given by php) LINE: (not given by php) CALL: msg_handler() FILE: [ROOT]/includes/functions_module.php LINE: 565 CALL: trigger_error() FILE: [ROOT]/adm/index.php LINE: 82 CALL: p_master->l...
by PaulusB
Fri Nov 03, 2017 1:40 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 41694

Re: [3.1][3.2][RC] Feed post bot

Yes i did. I done it again but same result. NL file is in the correct folder.
by PaulusB
Thu Nov 02, 2017 1:17 pm
Forum: Extensions in Development
Topic: [CDB] Feed post bot
Replies: 382
Views: 41694

Re: [3.1][3.2][RC] Feed post bot

Oke thanks for the update. Only thing is when u go in the admin panel the titel in de menu is missing it now ACP_FEEDPOSTBOT_TITLE

Go to advanced search