Search found 5 matches

by mrz77
Sat Jun 03, 2006 9:49 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2236570

Re: Cannot write to files directory

Not sure how to help you there. Check your box configurations is all I can tell you. You have a URL you can share? I spoke to the system administrator, and it turned out, he had configured something with RSBAC, that prohibited any PHP script to write to disk. He reconfigured RSBAC to allow writing ...
by mrz77
Thu Jun 01, 2006 5:17 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2236570

Re: Cannot write to files directory

DavidIQ wrote: Not sure how to help you there. Check your box configurations is all I can tell you. You have a URL you can share?


What configuration should I check?

URL is http://www.kiralyudvarforum.etl.hu

Hope you can help.
by mrz77
Thu Jun 01, 2006 1:56 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2236570

Re: Cannot write to files directory

Have you tried posting an attachment yet? You've only mentioned that you're getting the error when testing the settings from the control panel... Yes. It says Error uploading. The attachment ./files/FILENAME.EXT could not be uploaded. (Or something to that affect... I translated the error message.)...
by mrz77
Thu Jun 01, 2006 12:18 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2236570

Re: Cannot write to files directory

DavidIQ wrote: You have a Linux/Unix box right? Because if it's a Windows box the way to do this is totally different.


Yes, of course this is a linux box :) .

Linux 2.5.16.1-rsbac x86_64 GNU/Linux.
by mrz77
Thu Jun 01, 2006 6:42 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2236570

Cannot write to files directory

Hi. I have been trying to get this great mod working, but testing the settings from the control panel always gives me: Directory 'files' is not writeable. You'll have to create the upload path and chmod it to 777 (or change the owner to you httpd-servers owner) to upload files. If you have only plai...

Go to advanced search