Search found 154 matches

by andy_blah
Tue Apr 10, 2012 4:18 pm
Forum: [3.0.x] Support Forum
Topic: "Cannot modify header" errors after moving to another host
Replies: 2
Views: 182

"Cannot modify header" errors after moving to another host

I keep on getting this error on the top of the ACP and am unable to access it (the tabs and panels don't show up), and I can't for the life of me figure out what to do to fix it. I've moved recently from another host, so some setting might be outdated and is causing it, but I can't put my finger it ...
by andy_blah
Thu Dec 22, 2011 4:06 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Afterburner logo problem
Replies: 4
Views: 456

Re: Afterburner logo problem

Forgot to put some snapshots of the problem. http://i.imgur.com/EWvso.png A thread where I haven't thanked (half of the thanks button is hidden) http://i.imgur.com/TzXJN.png A thread where I have thanked (the unthank button is shown properly) http://i.imgur.com/PlRxy.png The same thread in the first...
by andy_blah
Wed Dec 21, 2011 4:14 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Background colour change - subsilver2
Replies: 9
Views: 1334

Re: Background colour change - subsilver2

*bump* again, seems after all this time nobody's been able to help me with this.
by andy_blah
Wed Dec 21, 2011 4:12 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Afterburner logo problem
Replies: 4
Views: 456

Re: Afterburner logo problem

*bows* You own this theme like a boss, thanks!

Now I have the "Thanks for topics" MOD installed and I can't figure the life out of me how to make the "Thanks" button show up properly, it always pushes itself off the margin so only 20% of the button is visible. Can anyone take a look at that too?
by andy_blah
Tue Dec 20, 2011 11:18 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Afterburner logo problem
Replies: 4
Views: 456

Re: Afterburner logo problem

*bump* Anyone?
by andy_blah
Sun Dec 18, 2011 4:47 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Afterburner logo problem
Replies: 4
Views: 456

Afterburner logo problem

http://i.imgur.com/CkpGU.png I've been having a great difficulty in setting up the logo in Afterburner. I tried to edit both the .css and .cfg files but to no avail, there's only a blank space that was supposed to fit the logo in. I've uploaded my copy of the style, remembering that I did modificat...
by andy_blah
Sun Dec 18, 2011 3:05 pm
Forum: [3.0.x] Support Forum
Topic: Incorporate Google Custom Search Box on phpBB forum
Replies: 9
Views: 4654

Re: Incorporate Google Custom Search Box on phpBB forum

*bump* Can anyone suggest something? I have to turn phpBB's own indexing since it puts a load on the MySQL server, and the host doesn't really allow that, so I'm stuck with no search on the board. I'd really appreciate something like what the above user suggested, as in to integrate the results page...
by andy_blah
Sun Nov 20, 2011 7:16 pm
Forum: [3.0.x] MOD Requests
Topic: Change post/thread date and time.
Replies: 31
Views: 2330

Re: Change post/thread date and time.

Thanks, that solved the problem ^^
And sorry again if I seemed nasty or rude.
by andy_blah
Sun Nov 20, 2011 2:24 am
Forum: [3.0.x] MOD Requests
Topic: Change post/thread date and time.
Replies: 31
Views: 2330

Re: Change post/thread date and time.

I managed to reinstall the mod again through AutoMOD (this time successfully), and it works fine, aside from the time problem, I tried multiple times and it seems the minutes turn out correct, but the hour is always behind by 6 hours. So for example if I type in 16:44, in the post's time will be 10:...
by andy_blah
Sun Nov 20, 2011 12:53 am
Forum: [3.0.x] MOD Requests
Topic: Change post/thread date and time.
Replies: 31
Views: 2330

Re: Change post/thread date and time.

Apparently it does nothing, the problem is still there.
Aside from that, the MOD works on the fresh install, but how would I get it now to work on the other one? And how do I get the ACP to work again.
I also noticed that only the hour seems to be random, the minutes are always what I input.
by andy_blah
Sun Nov 20, 2011 12:44 am
Forum: [3.0.x] MOD Requests
Topic: Change post/thread date and time.
Replies: 31
Views: 2330

Re: Change post/thread date and time.

Tried that now, and the install.php method worked well, and it shows up too at first try. The only problem is that it still incorrectly sets the time of the post no matter what I type in...
by andy_blah
Sat Nov 19, 2011 11:53 pm
Forum: [3.0.x] MOD Requests
Topic: Change post/thread date and time.
Replies: 31
Views: 2330

Re: Change post/thread date and time.

I tried reverting the forums to a previous backup and manually installed the MOD, cleared the forum's template cache and the browser's, and it finally shows up in the MCP, but two problems arouse... I can't access the ACP (it shows a blank page), and it does change the dates correctly, but the time ...
by andy_blah
Sat Nov 19, 2011 10:01 pm
Forum: [3.0.x] MOD Requests
Topic: Change post/thread date and time.
Replies: 31
Views: 2330

Re: Change post/thread date and time.

I can change the owner of the post, I can lock the thread, I can merge the topic and split it, but still can't change the date or time X.X
by andy_blah
Sat Nov 19, 2011 9:16 pm
Forum: [3.0.x] MOD Requests
Topic: Change post/thread date and time.
Replies: 31
Views: 2330

Re: Change post/thread date and time.

Tried it, but still seems I can't edit the dates, it's either something went wrong or I'm not looking in the right place (it's in the moderator's panel, right?)

Go to advanced search