Search found 136 matches

by rdwh
Tue Aug 07, 2012 7:36 pm
Forum: [3.0.x] Support Forum
Topic: Have i a bot accessing?
Replies: 5
Views: 282

Re: Have i a bot accessing?

Kevin Clark wrote:There is a MOD around that does automatic regular backups. Have you installed that?
This may be the answer Kevin, im having this checked out now you have pointed that out. Many thanks
by rdwh
Tue Aug 07, 2012 6:56 pm
Forum: [3.0.x] Support Forum
Topic: Have i a bot accessing?
Replies: 5
Views: 282

Have i a bot accessing?

hi Noticed in my admin cp today the following: Anonymous 86.16.79.84 07 Aug 2012 12:06 pm Database backup Is this normal, or have i a problem? I have spoken to my host who knows nothing about this, the following was his comment: Hi Richard. The IP address belongs to an ISP in London: Registrant: Vir...
by rdwh
Tue Apr 10, 2012 8:36 am
Forum: [3.0.x] Support Forum
Topic: logging in of members
Replies: 3
Views: 223

Re: logging in of members

Mick wrote:What's the address of your board?
www.lakemalawi.co.uk

sorry mick, i should have stated this initially
by rdwh
Tue Apr 10, 2012 6:46 am
Forum: [3.0.x] Support Forum
Topic: logging in of members
Replies: 3
Views: 223

logging in of members

i am having a number of problems with some members logging into the forum. they say they log in in the normal way and the system boots them out. they have to do this a number of times. I have asked them to clear cache/cookies/history etc to no avail I have deleted all of the banned ip addresses and ...
by rdwh
Fri Dec 30, 2011 10:00 pm
Forum: [3.0.x] Support Forum
Topic: User logs in acp control
Replies: 8
Views: 453

Re: User logs in acp control

rdwh, on what version is the board? I have noticed that in phpBB3.0.7PL1 (and older) the User logs will always shows "Anonymous >> username" when a user modifies its password. In version 3.0.8 I don't know. In version 3.0.9 it will only show the username if the user modified the password him- or he...
by rdwh
Thu Dec 29, 2011 11:20 pm
Forum: [3.0.x] Support Forum
Topic: User logs in acp control
Replies: 8
Views: 453

Re: User logs in acp control

As I thought, that is just the information I need, very much appreciated.
by rdwh
Tue Dec 27, 2011 11:29 pm
Forum: [3.0.x] Support Forum
Topic: User logs in acp control
Replies: 8
Views: 453

Re: User logs in acp control

so this could and would more than likely be a banned member of admin staff
by rdwh
Tue Dec 27, 2011 1:17 am
Forum: [3.0.x] Support Forum
Topic: User logs in acp control
Replies: 8
Views: 453

User logs in acp control

On checking my logs I have noticed a member has had his password changed and it shows the name that changed it as anonymous, what does this mean and who has changed it?
by rdwh
Fri Sep 02, 2011 2:31 pm
Forum: [3.0.x] Support Forum
Topic: moderator panel showing
Replies: 15
Views: 616

Re: moderator panel showing

Ok, after your advice i have re created new permissions and moved the members into that manually. all seems ok now.
Many thanks for your help ;)
by rdwh
Fri Sep 02, 2011 12:11 pm
Forum: [3.0.x] Support Forum
Topic: moderator panel showing
Replies: 15
Views: 616

Re: moderator panel showing

thank you kevin, ill re create a new group with permissions. ill let you know how i get on
by rdwh
Fri Sep 02, 2011 9:11 am
Forum: [3.0.x] Support Forum
Topic: moderator panel showing
Replies: 15
Views: 616

Re: moderator panel showing

sending for you
by rdwh
Fri Sep 02, 2011 9:06 am
Forum: [3.0.x] Support Forum
Topic: moderator panel showing
Replies: 15
Views: 616

Re: moderator panel showing

exactly as i said Kevin, i do that and get the option you mention, which i complete and then when i go to check that its done it, that member is still there. this is also the case if i select all users :?
by rdwh
Fri Sep 02, 2011 8:54 am
Forum: [3.0.x] Support Forum
Topic: moderator panel showing
Replies: 15
Views: 616

Re: moderator panel showing

Kevin,

ive removed from the top right which happens without any problems. however i cannot and have not ever been able to remove any of the members from the top left box.
by rdwh
Thu Sep 01, 2011 9:32 pm
Forum: [3.0.x] Support Forum
Topic: moderator panel showing
Replies: 15
Views: 616

Re: moderator panel showing

Hi Kevin I placed the registered users in the right hand box and removed the permissions which has worked. However i have always had some members showing in the box on th left (as per attachment screenshot) i have removed the permissions as i cannot remove the members im checking through the details...
by rdwh
Thu Sep 01, 2011 4:19 pm
Forum: [3.0.x] Support Forum
Topic: moderator panel showing
Replies: 15
Views: 616

Re: moderator panel showing

rdwh wrote:Hi Kevin and thank you for the quick response.

There is nothing in the top right boxes at all. Ive had a mod installed (thanks for post) and the mcp is only showing on firefox. Could this be the issue?
just to add that the link for the mcp was showing on the main forum index page

Go to advanced search