Search found 6 matches

by scapes99
Sat Apr 13, 2013 1:36 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Referral MOD With Contests
Replies: 116
Views: 25016

Re: [DEV] Referral MOD With Contests

Thanks so much for a prompt and helpful response :)

I'll try it out.
by scapes99
Sat Apr 13, 2013 1:06 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Referral MOD With Contests
Replies: 116
Views: 25016

Re: [DEV] Referral MOD With Contests

Hello, I am hoping you can advise me on something. I have the mod working OK, but I want to include members' referral links in a custom template page I have made where I provide banners for them to use in the referral process. I want to give them ready made HTML links to use, so I need to output the...
by scapes99
Mon Jun 12, 2006 11:31 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Background image doesnt show while logged out
Replies: 5
Views: 514

A little (more) trial and error ... ok a lot more really ... goes a long way.

I ended up getting it working by adding an extra set of opening table tags at the end of overall_header.tpl:

Code: Select all

<table align=center width=780 background="images/forumbg.jpg"><tr><td>
:-)
by scapes99
Mon Jun 12, 2006 6:53 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Background image doesnt show while logged out
Replies: 5
Views: 514

Hmmm ... ok (and thanks for spotting that). I'll have to plead innocent on that - it came with the style that way. But I have removed it and it doesnt seem to have made any difference. Still the same issue unfortunately.

Kevin
by scapes99
Mon Jun 12, 2006 5:36 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Background image doesnt show while logged out
Replies: 5
Views: 514

Hi,

Sure thing. It's not actually mine, I'm doing it for someone else, but same difference :)

http://sixteendaysforum.com/phpbb/index.php

Thanks,
kevin
by scapes99
Mon Jun 12, 2006 4:22 am
Forum: [2.0.x] Styles Development & Discussion
Topic: Background image doesnt show while logged out
Replies: 5
Views: 514

Background image doesnt show while logged out

Hi All, I'm going a bit crazy here trying to work this out - hoping someone will point me in the right direction. I've adapted a downloaded style by changing the background in overall_header.tpl from a plain color to an image, as well as my own header graphic. It's working great while logged in, but...

Go to advanced search