Search found 10 matches

by plazm
Thu Jun 19, 2008 6:22 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Topic Preview 0.7.1
Replies: 350
Views: 30063

Re: [BETA] Topic Preview 0.7.0

Let me be the first to say congratulations on solving a very difficult issue. And THANK YOU! :mrgreen:
by plazm
Wed Apr 09, 2008 11:10 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Topic Preview 0.7.1
Replies: 350
Views: 30063

Re: [BETA] Topic Preview 0.6.0

It's also tough to tell because you don't have line breaks. I'm not comparing your code to the code in the file either so there's something I'm probably missing. If no one posts an answer I'll have time later to check for you.
by plazm
Wed Apr 09, 2008 3:20 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Topic Preview 0.7.1
Replies: 350
Views: 30063

Re: [BETA] Topic Preview 0.6.0

Code: Select all

'S_TOPIC_ICONS' => ($s_display_active && sizeof($active_forum_ary))) 
Here you have an extra ')' at the end of the line....
by plazm
Wed Mar 05, 2008 12:20 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Topic Preview 0.7.1
Replies: 350
Views: 30063

Re: [BETA] Topic Preview 0.5.5b

Hmm is there no way to turn it on for every single member automatically? It is a great mod, but fairly useless without the above IMO. It was on the roadmap from the previous author. A new dev has just taken over the mod so please be patient as there is quite a bit of work to do. My forum community ...
by plazm
Sat Dec 08, 2007 2:38 am
Forum: [3.0.x] Styles in Development
Topic: [Release] Bloo
Replies: 111
Views: 18850

Re: [Release] Bloo

Anyone having the issue with a lack of PM notification Pop-ups with RC8 and Bloo?

http://www.phpbb.com/community/viewtopi ... 6&t=608454

This makes it seem like there might need to be a small change for RC8.
by plazm
Fri Dec 07, 2007 12:24 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Topic Preview 0.5.4
Replies: 169
Views: 14303

Re: [BETA] Topic Preview 0.5.4

xceler8shun wrote:can this mod be turned off by the individual user if they do not want to see the preview?
Yes if you enable the option in the ACP to turn on the selecting Yes/No option in the UCP. Read back in the thread and it explains the details if you need them.
by plazm
Tue Dec 04, 2007 2:44 pm
Forum: [3.0.x] Styles in Development
Topic: [Release] Bloo
Replies: 111
Views: 18850

Re: [Release] Bloo

Just updated my forum to RC8 and all seems well. However, some of my users are old school (as in 50-60 years of age with 800x600 screens) so they are requesting the 750px version. Is that still available somewhere? I've read through the thread and don't see the link anymore. Thanks for a great style!
by plazm
Mon Dec 03, 2007 4:03 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Topic Preview 0.5.4
Replies: 169
Views: 14303

Re: [BETA] Topic Preview 0.5.4

seen errors like that all the time... usually it means that the editor added extra spaces or maybe some junk characters at the begining of the php file... there are many examples and posts on this... all it takes is to learn how to use the search feature... ;) try using a different editor... What's...
by plazm
Mon Dec 03, 2007 1:20 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Topic Preview 0.5.4
Replies: 169
Views: 14303

Re: [BETA] Topic Preview 0.5.4

fryed_1 wrote:Your error doesn't appear to have anything to do with my mod. I've just updated my own test site to RC8, and did a clean install of the mod to a clean RC8 package and both worked fine.
Ok, great. Thanks for the confirmation. I'll get back to the drawing board. Thank you!
by plazm
Sun Dec 02, 2007 9:45 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Topic Preview 0.5.4
Replies: 169
Views: 14303

Re: [BETA] Topic Preview 0.5.4

*UPDATE* Re-uploaded the original RC8 /language/en/ucp.php and /language/en/acp/common.php files and these issues are not showing up anymore. Obviously the mod does not work without these changes, but hopefully this information helps in troubleshooting. Just updated my forum to RC8 and had a previo...

Go to advanced search