Search found 39 matches

by SugarD-x
Wed Apr 29, 2015 5:52 am
Forum: Extension Requests
Topic: Cloudflare IP support
Replies: 95
Views: 30698

Re: Cloudflare IP support

Unfortunately in my case, with IIS 8.5, I have very little options on a server-wide level like Apache and older IIS users do. This includes using the mod_cloudflare module.
by SugarD-x
Wed Apr 01, 2015 10:24 am
Forum: Extension Requests
Topic: Cloudflare IP support
Replies: 95
Views: 30698

Re: Cloudflare IP support

Awesome, thank you! I'll give it a try and see what happens. :)
by SugarD-x
Wed Apr 01, 2015 8:57 am
Forum: Extension Requests
Topic: Cloudflare IP support
Replies: 95
Views: 30698

Re: Cloudflare IP support

I may give it a try then. I noticed you mentioned issues with PHP 5.5+. Is the fix in that post above the mentioned issue still working in PHP 5.5+, or is it affected too?
by SugarD-x
Wed Apr 01, 2015 8:26 am
Forum: Extension Requests
Topic: Cloudflare IP support
Replies: 95
Views: 30698

Re: Cloudflare IP support

Did anyone ever come up with a cleaner fix?
by SugarD-x
Wed Apr 01, 2015 7:05 am
Forum: [3.1.x] Support Forum
Topic: If your browser does not support meta redirection...
Replies: 10
Views: 428

Re: If your browser does not support meta redirection...

Considering I'm using the latest version of Windows Server with the latest version of IIS, and all updates installed, as well as the latest versions of PHP and MySQL available, I'm going to assume that this is still a failure on PHPBB's end. The redirect works perfectly fine, including when that sec...
by SugarD-x
Tue Mar 31, 2015 8:31 pm
Forum: [3.1.x] Support Forum
Topic: If your browser does not support meta redirection...
Replies: 10
Views: 428

Re: If your browser does not support meta redirection...

That is not the easiest nor best fix to solve the problem. That is simply a "do this instead or deal with it" answer. This is also a support board, not a fan-boy haven. As for the issue at hand, I did some digging into functions.php. This is not a Windows OS issue. The message being displayed comes ...
by SugarD-x
Tue Mar 31, 2015 1:35 pm
Forum: [3.1.x] Support Forum
Topic: If your browser does not support meta redirection...
Replies: 10
Views: 428

Re: If your browser does not support meta redirection...

I am also experiencing the same issue as the original poster on a Windows server. Regardless, I don't see how our choice to use Windows Server over another OS should define an answer to the above question.
by SugarD-x
Sat Feb 09, 2013 10:52 pm
Forum: [3.0.x] Support Forum
Topic: subdomains to forum
Replies: 13
Views: 1302

Re: subdomains to forum

In all honesty, I never got anywhere with this. I ended up using a different portal software and just had that as my home page on the main domain. For some reason, PHPBB is not happy with doing things like this without extensive modding.
by SugarD-x
Mon May 16, 2011 5:37 pm
Forum: phpBB Discussion
Topic: "Select All" Broken in PHP for Chrome?
Replies: 2
Views: 283

Re: "Select All" Broken in PHP for Chrome?

Oh, I thought it was PHP-based, my mistake. Well, either way, here's to hoping it is fixed soon! :)
by SugarD-x
Mon May 16, 2011 1:44 pm
Forum: phpBB Discussion
Topic: Thank you, thank you, thank you!
Replies: 1924
Views: 829003

Re: Thank you, thank you, thank you!

Thank you everyone that has assisted me over the years!
by SugarD-x
Mon May 16, 2011 1:38 pm
Forum: phpBB Discussion
Topic: "Select All" Broken in PHP for Chrome?
Replies: 2
Views: 283

"Select All" Broken in PHP for Chrome?

Thought I'd throw this out there. Just noticed as of recently that the "Select All"/highlight code in PHP no longer functions as intended for Google Chrome's browser. Still works fine in IE9, though. PHPBB3 does seem to be affected by the bug, but it's related more to PHP because I had the same issu...
by SugarD-x
Mon May 16, 2011 11:15 am
Forum: [3.0.x] Support Forum
Topic: subdomains to forum
Replies: 13
Views: 1302

Re: subdomains to forum

Sorry for the bump, but similar situation and this is the ONLY place on the internet I've been able to find someone trying to do what I'm doing. Basically my forum is at http://forum.example.com/ and my main site is at http://www.example.com/. Well, I have a third section of my site, which is anothe...
by SugarD-x
Sat May 14, 2011 12:07 pm
Forum: [3.0.x] Support Forum
Topic: *** Installing of Phpbb3 on Windows Server "unwritable" ***
Replies: 12
Views: 6032

Re: *** Installing of Phpbb3 on Windows Server "unwritable"

Well I gotta admit, it took me a good week's worth of studying and debugging on a test install to figure out most of my issues, but migrating added a few more days to that. Once I finally got it all working though, I was, and still am, very satisfied with the results. I'm actually debugging the fina...
by SugarD-x
Sat May 14, 2011 10:19 am
Forum: [3.0.x] Support Forum
Topic: *** Installing of Phpbb3 on Windows Server "unwritable" ***
Replies: 12
Views: 6032

Re: *** Installing of Phpbb3 on Windows Server "unwritable"

I was previously using WampServer on Windows 7. Great program for people new to webhosting, but horribly buggy and very slow. I switched to Windows Server 2008 Enterprise (GUI-installed) and used the built-in IIS7 to activate the webhosting role and websites load almost instantly now, and I'm hostin...
by SugarD-x
Sat May 14, 2011 4:42 am
Forum: [3.0.x] Support Forum
Topic: *** Installing of Phpbb3 on Windows Server "unwritable" ***
Replies: 12
Views: 6032

Re: *** Installing of Phpbb3 on Windows Server "unwritable"

*Posted this as a double post in case it's unrelated or can be separated and stickied if it resolves the issue* Alright, I think I found the issue. This is quite complicated and confusing because setting TOO MANY rights can actually cause the installer to bug itself, as well. I only tested this on a...

Go to advanced search