Search found 38 matches

by stainless_steelrat
Wed Dec 16, 2009 3:40 pm
Forum: [3.0.x] MOD Database Releases
Topic: Groups on Registration and Custom Profile Fields
Replies: 124
Views: 22961

Re: Groups on Registration and Custom Profile Fields

mtrs.... did the code changes to my code, and the mod seems to be functioning.....

thanks.....
by stainless_steelrat
Mon Dec 14, 2009 11:47 pm
Forum: [3.0.x] MOD Database Releases
Topic: Groups on Registration and Custom Profile Fields
Replies: 124
Views: 22961

Re: Groups on Registration and Custom Profile Fields

OK, working on putting the other code up to the right configuration. I'll probably "uninstall" the mod through umil to clear any database weirdness and then go back.

Thanks for the help though....
by stainless_steelrat
Mon Dec 14, 2009 8:02 pm
Forum: [3.0.x] MOD Database Releases
Topic: Groups on Registration and Custom Profile Fields
Replies: 124
Views: 22961

Re: Groups on Registration and Custom Profile Fields

Yeah, that seems to be OK.... except that it is giving me an error when I go to remove the entry now.... It says invalid group_id. So there's probably another "check" value on one of the other sql queries.... Thanks for the quick suggestion. Although, looking at it, if you are suggesting that it's a...
by stainless_steelrat
Mon Dec 14, 2009 4:50 pm
Forum: [3.0.x] MOD Database Releases
Topic: Groups on Registration and Custom Profile Fields
Replies: 124
Views: 22961

Re: Groups on Registration and Custom Profile Fields

Trying your suggestion, I created another field (a like the one I have, and b) with the ?, male, female. At this point the "gender" field works the same way.... the first entry is not a visible option to assign the group to.... the ? doesn't show, but the male/female options do. So it definately see...
by stainless_steelrat
Mon Dec 14, 2009 4:43 pm
Forum: [3.0.x] MOD Database Releases
Topic: Groups on Registration and Custom Profile Fields
Replies: 124
Views: 22961

Re: Groups on Registration and Custom Profile Fields

Here's a screen cap....

It shows the drop down list of available fields. The first one is listed with -- instead of the name in the list.

I tried adding a "third" option called default which does show up on the list.

Thanks.
by stainless_steelrat
Mon Dec 14, 2009 12:48 pm
Forum: [3.0.x] MOD Database Releases
Topic: Groups on Registration and Custom Profile Fields
Replies: 124
Views: 22961

Re: Groups on Registration and Custom Profile Fields

I'm not sure if it's a bug or not yet.... I've just completed the install of the mod on 3.0.6 this morning. (still should check all my edits again). So here's the issue... I'm trying to have a group assigned based on a CPF field. It's a drop down style, and it's only available to admins. The CPF is ...
by stainless_steelrat
Tue Dec 08, 2009 6:15 pm
Forum: [3.0.x] MOD Database Releases
Topic: Contact Board Admin
Replies: 368
Views: 34552

Re: Contact Board Admin

So going back to my question (a few pages back), I spent some time this morning and was able to modify the original updates for phpbb 3.0.6. So as it stands, I've got CBA v1.0.7 installed, with these changes. Basically, what these changes do, is remove the mailto: links in things like the logon pane...
by stainless_steelrat
Tue Dec 08, 2009 3:24 pm
Forum: [3.0.x] MOD Database Releases
Topic: Contact Board Admin
Replies: 368
Views: 34552

Re: Contact Board Admin

Any suggestions on updating an old version - “Contact board administration” MOD by eviL<3 version 0.1.4 - to your new 1.0.7? Any other way than uninstalling the old one and install the new one from scratch? *edit* nevermind, found the old install package and will revert now the changes before insta...
by stainless_steelrat
Fri Dec 04, 2009 12:51 am
Forum: [3.0.x] MOD Database Releases
Topic: Contact Board Admin
Replies: 368
Views: 34552

Re: Contact Board Admin

Agreed.... that if you used the captcha on the form, and there's an issue with it.... then without the mailto links they wouldn't be able to contact you. However, I just don't like having addresses out in the open either though...... If you change it to a "no-spam" thing on the it's not going to hel...
by stainless_steelrat
Thu Dec 03, 2009 4:13 pm
Forum: [3.0.x] MOD Database Releases
Topic: Contact Board Admin
Replies: 368
Views: 34552

Re: Contact Board Admin

If I can dig up the original changes, will they continue to work with the new versions (1.0.5a, or 1.0.7)? Don't know until I see the code for the changes Here's the original modifications: http://www.phpbb.com/community/viewtopic.php?f=46&t=501734#p4124015 Basically it changed the references to th...
by stainless_steelrat
Wed Dec 02, 2009 8:29 pm
Forum: [3.0.x] MOD Database Releases
Topic: Contact Board Admin
Replies: 368
Views: 34552

Re: Contact Board Admin

I originally had the 0.1.4 or 0.1.5 installed, and did the upgrade to 1.0.5a today (thinkin' about doing the upgrade to 106 or 107.... However, my question is around the original "additional" mod to remove all the mailto links. I've noticed they don't seem to referenced in the installer, and that wa...
by stainless_steelrat
Thu Jan 08, 2009 11:15 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: User Inactive Reason
Replies: 3
Views: 1280

Re: User Inactive Reason

brf, et. al.... Consider it closed. Somewhere along the way, I found that a change I made to the acp_users... wasn't saved properly. Must have been a copy and paste error or something. It helps if you use the case statement in that file, with this.... <G> $inactive_reason = Rather than the other one...
by stainless_steelrat
Thu Jan 08, 2009 9:58 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: User Inactive Reason
Replies: 3
Views: 1280

Re: User Inactive Reason

brf, I have modified the includes/acp/acp_users.php, and it hasn't had any impact. I've cleared the cache (even though I've disabled it for testing in the load settings...) I thought I found it when eventually found that piece of code too..... Here's the relevant chunk.... $inactive_reason = ''; if ...
by stainless_steelrat
Thu Jan 08, 2009 8:50 pm
Forum: [3.0.x] MOD Writers Discussion
Topic: User Inactive Reason
Replies: 3
Views: 1280

User Inactive Reason

OK, so I've gone through and read a whole bunch of threads here and on STG... however, I haven't found one final piece of information. I've added two new reason disable codes. In the inactive list they display fine. The database is properly storing the value (5, 6)... I've gone through the language,...
by stainless_steelrat
Tue Jan 06, 2009 7:42 pm
Forum: [3.0.x] Support Forum
Topic: Copying an entire usergroup to another usergroup
Replies: 7
Views: 270

Re: Copying an entire usergroup to another usergroup

I'm trying to "borrow" this to do an update for some users that I have... I've modified the where clause to include another field value on the users table, but when I run the add_user.php page, it just gives me a relatively generic error about "The requested user does not exist." ug WHERE u.user_con...

Go to advanced search