Search found 34 matches

by quibuz
Tue Jun 24, 2008 3:24 pm
Forum: [2.0.x] MODs in Development
Topic: [Beta] Subforums Plus
Replies: 287
Views: 50013

Re: [Beta] Subforums Plus

I have a question and a request. First the question: Is someone still developing this mod? And the request: I see a lot of questions regarding the implementation on different styles. However this MOD is in BETA. No BETA mod should be installed on any board but a test environment. Please give the MOD...
by quibuz
Tue Jun 03, 2008 9:41 pm
Forum: [2.0.x] MODs in Development
Topic: [Beta] Subforums Plus
Replies: 287
Views: 50013

Re: [Beta] Subforums Plus

Now Time For Some Errors... This Mod is conflicting with some other mod... can you help me ? Suddenly This is a error i am getting. Interesting thing is this error would only appear in my Deadtopics/ Trash forum... , ANy ideas? "The code for "Last Topic Title on Index" is inside the IF for the "sf"...
by quibuz
Tue Jun 03, 2008 5:15 pm
Forum: [2.0.x] MODs in Development
Topic: [Beta] Subforums Plus
Replies: 287
Views: 50013

Re: [Beta] Subforums Plus

The Mod is working, now all I need from you is that a. to make subforums appear Vertically b. and before the Moderators: some thing like this MAIN FORUM/Parent Forum -Discription xxxxxxxxx -Subforum 1 -Subforum 2 -Subforum 3 Moderators : xxxxxxx Thankyou... i might be wrong... but in index_body.tpl...
by quibuz
Wed Apr 30, 2008 7:39 pm
Forum: [2.0.x] MOD Database Releases
Topic: TOP Warning
Replies: 11
Views: 2905

Re: TOP Warning

i installed version 1.0.5 using Easymod, but the colorpicker isn't working for me. I get a 404-error. topw_picker.tpl is missing in the zip-file. I also had to manually copy the topw_picker.php file to the admin folder, since the MOD doesn't do that automatically. Please post the correct topw_picke...
by quibuz
Wed Apr 30, 2008 4:59 pm
Forum: [2.0.x] MOD Database Releases
Topic: TOP Warning
Replies: 11
Views: 2905

Re: TOP Warning

i installed version 1.0.5 using Easymod, but the colorpicker isn't working for me. I get a 404-error. topw_picker.tpl is missing in the zip-file. I also had to manually copy the topw_picker.php file to the admin folder, since the MOD doesn't do that automatically. Please post the correct topw_picker...
by quibuz
Wed Apr 30, 2008 4:27 pm
Forum: [2.0.x] MOD Database Releases
Topic: TOP Warning
Replies: 11
Views: 2905

Re: TOP Warning

i noticed that on the beta thread you have version 1.0.5 and the download link here is version 1.0.0.
Did you re-submit the mod before validation or is this a mistake?
by quibuz
Fri Apr 18, 2008 6:11 am
Forum: [2.0.x] MOD Requests
Topic: Points per click
Replies: 1
Views: 412

Re: Points per click

i'd like to know this too
by quibuz
Mon Mar 17, 2008 2:09 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Quick Administrator User Options and Information
Replies: 117
Views: 25028

Re: [2.0.18] Quick Administrator User Options and Information

Hi.. first of all: this MOD is great :D
but....
I would like those accounts that have an email address that belongs to a banned wildcard range to be displayed as being blocked. How can i make this mod work with wildcard email addresses like *@hotmail.com ???
by quibuz
Mon Mar 03, 2008 10:24 am
Forum: [2.0.x] MODs in Development
Topic: [Beta] Subforums Plus
Replies: 287
Views: 50013

Re: [Beta] Subforums Plus

When will this mod come out of Beta? Or let me rephrase that question: when will the final release come out? :P
by quibuz
Mon Feb 18, 2008 5:50 pm
Forum: 2.0.x Support Forum
Topic: problem running update_to_latest | phpbb 2.0.23
Replies: 6
Views: 240

Re: problem running update_to_latest | phpbb 2.0.23

It might be a long shot... but since nobody else responds you might want to try this...
did you CHMOD the filepermissions to allow script execution after using FTP to upload the files to your server?
(more about CHMOD: http://en.wikipedia.org/wiki/Chmod )
by quibuz
Fri Oct 12, 2007 6:08 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] CodeCrush Log System (v.0.4.2alpha) (Dec-07)
Replies: 801
Views: 173168

Re: [BETA] CodeCrush Log System (v.0.4.1) (updated 20th-Nov-06)

corduroy73 wrote:Hello, the link to download this mod seems to have an error. Anyone else?
I hope Criss will fix his site soon and i can't wait to see more of this mod. :D
just as long as his site is down here is a mirror.
by quibuz
Sat Oct 06, 2007 7:42 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.19] Staff Topics
Replies: 57
Views: 15548

Re: [2.0.19] Staff Topics

ScrapbookSupplies wrote:This is a mod that I have been dreaming of! Has the issue regarding normal members seeing staff posts been fixed yet?

Jeanne
They can see that a last post has been made, but they cannot actually open it, as it shows up as a non existing post. I haven't done the "fix" Blaher suggested though.
by quibuz
Fri Oct 05, 2007 11:53 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] CodeCrush Log System (v.0.4.2alpha) (Dec-07)
Replies: 801
Views: 173168

Re: [BETA] CodeCrush Log System (v.0.4.1) (updated 20th-Nov-06)

P.S. - I just discovered that in the "page" feature, I am only able to use the probe feature, not any of the javascript links. you might want to install java then. just go to http://www.java.com to get it's latest version. I wish i could help you out with the csv file. You might want to check out t...
by quibuz
Sun Aug 05, 2007 7:00 pm
Forum: [2.0.x] MOD Database Releases
Topic: http:BL
Replies: 7
Views: 3724

Re: http:BL

Screenshots anyone?
by quibuz
Fri Aug 03, 2007 10:17 am
Forum: [2.0.x] MODs in Development
Topic: [BETA]Cash on Index page(for Cash/Points) 0.6.3
Replies: 289
Views: 68502

Re:

Quick question, I have everything installed and it works, except for one small part. I believe someone else asked this before but was never answered. My problem is I am running latest cash mod and the latest available richest user mod. The problem I am having is that for the Richest User it shows: ...

Go to advanced search