Search found 20 matches

by arramus
Tue Apr 14, 2009 1:59 pm
Forum: [3.0.x] MOD Database Releases
Topic: Anti-Bot Question
Replies: 1372
Views: 254553

Re: Anti-Bot Question

Works a treat and easy to install. thx.
by arramus
Thu Dec 04, 2008 1:52 pm
Forum: [3.0.x] Styles Database Releases
Topic: 475 Narius Categorized Smilies for phpBB3
Replies: 24
Views: 30253

Re: 475 Narius Categorized Smilies for phpBB3

Thanks for taking the time to bring all these smilies together. All uploaded and installed for my forum users. :mrgreen:
by arramus
Thu Dec 04, 2008 1:49 pm
Forum: [3.0.x] Styles Database Releases
Topic: Dark Gaming Ranks
Replies: 9
Views: 11309

Re: Dark Gaming Ranks

These Dark Gaming Ranks go very nicely with the Dark Pearl Style. Good job.
by arramus
Wed Dec 03, 2008 1:50 pm
Forum: [3.0.x] Styles Database Releases
Topic: PS3
Replies: 30
Views: 37193

Re: PS3

Everything's functioning again and should be and I could obtain a download from the above link.
by arramus
Tue Dec 02, 2008 6:02 pm
Forum: [3.0.x] Styles Database Releases
Topic: PS3
Replies: 30
Views: 37193

Re: PS3

I'm returning a

General Error Cannot find module ./../../community/includes/styles/styles_misc.php

when trying to download or view other link related to this Style. I've submitted a fault message so let's hope it resolves soon.
by arramus
Wed Apr 23, 2008 1:17 am
Forum: [3.0.x] Support Forum
Topic: Styles default doesnt execute.
Replies: 7
Views: 277

Re: Styles default doesnt execute.

Thank you.

I found the setting within the user's preferences form. 10 individual pages of user's forms certainly makes for comprehensive administration.
by arramus
Tue Apr 22, 2008 5:34 pm
Forum: [3.0.x] Support Forum
Topic: Styles default doesnt execute.
Replies: 7
Views: 277

Re: Styles default doesnt execute.

I'm also having an issue with the default style setting.

I'm new to phpbb3 after switching over from phpbb2 and it may simply be that I've missed something. If I set a default style for anything other than prosilver without overriding then the style displays as prosilver for new users.
by arramus
Fri May 25, 2007 2:12 pm
Forum: 2.0.x Support Forum
Topic: Avatar Displays Twice Error
Replies: 7
Views: 200

Re: Avatar Displays Twice Error

I meant a real link to it, so we can examine the underlying html, and compare it to other user's avatars. I'm asking the chap to post in a public area so you can see the html but I took a look through and saw what the issue was. There were 2 seperate links for the same image. One is where we store ...
by arramus
Fri May 25, 2007 10:53 am
Forum: 2.0.x Support Forum
Topic: Avatar Displays Twice Error
Replies: 7
Views: 200

Re: Avatar Displays Twice Error

An example image has been added to the original post.
by arramus
Fri May 25, 2007 8:57 am
Forum: 2.0.x Support Forum
Topic: Avatar Displays Twice Error
Replies: 7
Views: 200

Avatar Displays Twice Error

A new user registered at our gaming forum and we applied their avatar. The avatar is displaying twice with one on top of the other. If I delete the avatar then one still displays. Any ideas or advice on resolving this issue please? Added example image of above description. http://static.filefront.co...
by arramus
Sun May 13, 2007 11:22 am
Forum: 2.0.x Support Forum
Topic: SQL Error : 1054 Unknown column 'user_xfire' in 'field list'
Replies: 6
Views: 328

Re: SQL Error : 1054 Unknown column 'user_xfire' in 'field list'

It must have piggy backed the anti spam mod which was obviously different from the link in the first post as that clearly doesn't contain any code for the user_xfire.

I reinstalled the original usercp_register.php file and added the code again from the link and this issue is resolved now. Thank you.
by arramus
Sun May 13, 2007 12:13 am
Forum: 2.0.x Support Forum
Topic: SQL Error : 1054 Unknown column 'user_xfire' in 'field list'
Replies: 6
Views: 328

Re: SQL Error : 1054 Unknown column 'user_xfire' in 'field list'

Agreed. It doesn't appear from nowhere and must have piggy backed within the anti spam mod. However, that's been removed and the original backup files were supposedly replaced. Looks like I'll need to remove it manually.
by arramus
Sat May 12, 2007 10:37 pm
Forum: 2.0.x Support Forum
Topic: SQL Error : 1054 Unknown column 'user_xfire' in 'field list'
Replies: 6
Views: 328

Re: SQL Error : 1054 Unknown column 'user_xfire' in 'field list'

user_xfire looks like it's set up to add someone's Xfire gaming chat application username but I didn't add that and am surprised it's there. I have EasyMod installed and added an antispam mod but removed it and the backed up files were replaced. Apart from that nothing else. I have no problem updati...
by arramus
Sat May 12, 2007 10:27 pm
Forum: 2.0.x Support Forum
Topic: SQL Error : 1054 Unknown column 'user_xfire' in 'field list'
Replies: 6
Views: 328

SQL Error : 1054 Unknown column 'user_xfire' in 'field list'

When users try to update their profiles they see the following message. General Error Could not update users table DEBUG MODE SQL Error : 1054 Unknown column 'user_xfire' in 'field list' UPDATE phpbb_users SET user_email = '*********@yahoo.com', user_icq = '', user_website = '', user_occ = 'student'...

Go to advanced search