Search found 64 matches

by Panther2006
Wed Apr 23, 2008 5:16 am
Forum: [3.0.x] Support Forum
Topic: Question
Replies: 6
Views: 254

Re: Question

Yep its enabled but the only place it went is under .MODS and it doesn't have any different settings
by Panther2006
Wed Apr 23, 2008 3:50 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Calendar 0.1.1 (alightner)
Replies: 4246
Views: 487591

Re: [Alpha] phpBB Calendar 0.0.7 (alightner/spacedog)

You have to actually add these menu options to the admin index. If you look up a few paragraphs there should be instructions on how to do this. Be sure to flush your cache afterwards as they don't show up right away. OMG ummm how do I clear the cache?? Also when it asked me to install it, it only g...
by Panther2006
Mon Apr 21, 2008 2:14 pm
Forum: [3.0.x] Support Forum
Topic: Question
Replies: 6
Views: 254

Re: Question

nothing new there :(
by Panther2006
Mon Apr 21, 2008 11:10 am
Forum: [3.0.x] Support Forum
Topic: Question
Replies: 6
Views: 254

Question

I'm not sure where this goes but I need to know once I go to the Admin Panel>System Tab>Module Management>Administration Control Panel and they all show, how to I make them show on the index. I installed a Calendar but have no idea how to edit the settings to make it show and so that only my members...
by Panther2006
Mon Apr 21, 2008 10:13 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] phpBB Calendar 0.1.1 (alightner)
Replies: 4246
Views: 487591

Re: [Alpha] phpBB Calendar 0.0.7 (alightner/spacedog)

God this sounds really dumb but I followed all the instructions to a tee. I've installed it (I think) on the System's tab and the Calendar settings and Calendar events show under the .MODS in the Admin Control Panel section under Module Management but I don't get this bit... Go to the "Calendar...
by Panther2006
Wed Apr 16, 2008 12:30 am
Forum: [3.0.x] Support Forum
Topic: Smilies Problem
Replies: 2
Views: 176

Re: Smilies Problem

I did that for all the others and am trying to do that for the rest but it just won't allow me. It just keeps telling me Smilie not added in a red error box when I hit submit.
by Panther2006
Tue Apr 15, 2008 3:17 am
Forum: [3.0.x] Support Forum
Topic: Smilies Problem
Replies: 2
Views: 176

Smilies Problem

Hi, I am trying to add smilies to my forum but it wouldn't let me do it using the package generator. I started adding them in one by one even though I have 100s but I added in 11 smilies and now whenever I try to add anymore, one at a time, it keeps telling me Smilie not added and doesn't say why. C...
by Panther2006
Mon Mar 31, 2008 11:16 am
Forum: [3.0.x] MOD Database Releases
Topic: Quick reply for phpBB3
Replies: 2098
Views: 315963

Re: Quick reply for phpBB3

Was just wondering if there is a way to use smilies on quick reply. On our left we have text not any smilies and I thought I saw a previous screenshot where it used smilies to the left or right of quick reply.

This is a great mod btw and installed perfectly for me :D
by Panther2006
Mon Mar 17, 2008 6:05 am
Forum: [3.0.x] Support Forum
Topic: Forum Moderators
Replies: 11
Views: 241

Forum Moderators

Hi Everyone, I have just installed phpBB3 on my website and have had some of my moderators join. Could someone please tell me how to put the Moderators back on their particular boards and have their names appear on the index, as well as groups that Moderate a forum. I've looked through all the setti...
by Panther2006
Thu Mar 13, 2008 11:38 pm
Forum: 2.0.x Support Forum
Topic: Serious Help Needed (Urgent)
Replies: 7
Views: 165

Re: Serious Help Needed (Urgent)

Also will that fix the admin panel and the posts unread flag??
by Panther2006
Thu Mar 13, 2008 11:37 pm
Forum: 2.0.x Support Forum
Topic: Serious Help Needed (Urgent)
Replies: 7
Views: 165

Re: Serious Help Needed (Urgent)

Also, has there been an update or a MOD installation while you were gone? The files do not change by themselves. Not that I know off. I last removed panels appearance from the site but it had nothing to do with posting. Only registration and admin. But I did that before I was offline and the errors...
by Panther2006
Thu Mar 13, 2008 10:52 pm
Forum: 2.0.x Support Forum
Topic: Serious Help Needed (Urgent)
Replies: 7
Views: 165

Re: Serious Help Needed (Urgent)

Also when we post a message our own message is still marked as read. Same as when we reply to another persons thread. Instead of when we reply and its marked unread its left as a new post like we weren't the last to reply. :shock:
by Panther2006
Thu Mar 13, 2008 10:48 pm
Forum: 2.0.x Support Forum
Topic: Serious Help Needed (Urgent)
Replies: 7
Views: 165

Serious Help Needed (Urgent)

Hi Everyone, I have been offline for 4 weeks due to personal reasons and have just come back today to find my site with three serious errors. I've lost alot of members over this and others are not logging in due to the problems the errors cause. I really need to try and get this fixed today. I need ...
by Panther2006
Mon Feb 18, 2008 11:36 am
Forum: [2.0.x] MODs in Development
Topic: [BETA] Countdown Timers in Signatures
Replies: 15
Views: 5045

Re: [BETA] Countdown Timers in Signatures

Does anyone happen to have a copy of this mod so I can remove the stupid thing from my forum. Like its said above, its obviously been abandoned and now I'm stuck with errors and members not able to remove age old timers. Its giving us the sh*ts!!
by Panther2006
Sat Jan 12, 2008 12:52 am
Forum: 2.0.x Support Forum
Topic: Help with ACP Images
Replies: 4
Views: 269

Re: Help with ACP Images

Hmm which file do I need to edit to fix this??

Go to advanced search