Search found 27 matches

by Qudeid
Sun Aug 06, 2006 5:21 pm
Forum: [2.0.x] MOD Database Releases
Topic: [20/01/07] Admin Userlist
Replies: 2290
Views: 489394

I don't know wether or not this has already been solved, but I found a little bug... There are these Arrows... If I enter the Userlist, there are no arrows, they only appear if I click on one of them. Hm, to explain it a little bit better: Both are there, right and down, but not when I enter the use...
by Qudeid
Thu Aug 03, 2006 6:24 pm
Forum: [2.0.x] MODs in Development
Topic: [BETA] Level Mod: MK III
Replies: 57
Views: 10353

Might be a little bit late, now, but.. well..
I fixed, at my board, this "parse error" in the viewtopic...

I figured that the <!-- Begin RPG blah blah--> beside the <!-- [BEGIN LEVEL MOD] --> in the viewtopic_body.tpl caused it.
So just delete those and it works fine ^_^
by Qudeid
Sun Jul 16, 2006 3:28 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230464

Yeah, that was understandable...

but I actually have no idea... I bet DavidIQ knows a solution to this. ^_^
by Qudeid
Sun Jul 16, 2006 9:56 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230464

@DavidIQ: Wow. I actually didn't expect you to explain me that. Would be too much. Thanks for doing it. Since I'm quite a bit into programming I might get the Idea. Thank you so much!You rescued the aesthetics of my forum :p. No, serious. Thanks !!! (I hope it didn't take too much of your precious t...
by Qudeid
Sun Jul 16, 2006 12:41 am
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230464

yeah, but only briefly.
by Qudeid
Sat Jul 15, 2006 9:03 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230464

Sir... that reminds me heavily of Soul of the Fire by Terry Goodkind ^^.

Anyway, that was absolutely no problem :)
by Qudeid
Sat Jul 15, 2006 8:46 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230464

Firstly you go into the ACP, of course. In there you see the "File-Extension" or what ever extension part, right? In there should be something like "fileextesion groups" or so (second entry). There must be a group called "Documents". Just check the "allowed" or "permitted" box (I'm using german, so ...
by Qudeid
Sat Jul 15, 2006 8:28 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230464

This is a value that's determined by the host. There is actually no way YOU can increase it by yourself. I don't know if the host can (I think he can). But I don't think if you ask that he will change it for you.

Be happy, my host only supports files up to 500 kb ^^...
by Qudeid
Sat Jul 15, 2006 6:36 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230464

@stavatars: Hm.. Okay, I obviously learned now something too... ^^* @David: Thanks, it's no problem. It's not that it's a thing that must be done by now. It would just be great if it would be possible. Oh. And one little request in addition to that... If it isn't something very simple, at least for ...
by Qudeid
Sat Jul 15, 2006 6:02 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230464

@stavatars: Once executed, you don't need to do it again, unless you erased your whole database.

Do you have other Mods installed?

@Madpwr1:

Ehm, have you already tried to upload a file of the same extension yet? Or is this 7 Mb file axs (or what ever it was) too?
by Qudeid
Sat Jul 15, 2006 4:32 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230464

Ehm.. Did you just "execute" the install.php?
Because I meant with "re-installing" that you modify all the files again, as the install-manual says, not only this "install.php" which is only for the database.
by Qudeid
Sat Jul 15, 2006 3:41 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230464

sorry, I can't help you more than telling you that. So, no problem at all.
by Qudeid
Sat Jul 15, 2006 3:15 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230464

Hm... I would recommend you to re-install everything. And if there was no other mod you added, then I would also recommend to take the clean files (including the templates) and then doing all that installtion stuff again (of course you can skip the Database stuff, since you already added that). If t...
by Qudeid
Sat Jul 15, 2006 2:03 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230464

Hey. I installed this mod successfully on my forums a few days ago. I only had two skins then, though, LCARS and the SubSilver. I guess it worked with those two, right? Or didn't you try? If you didn't and you changed NO php-files, well then switch back to subsilver and try to upload there. But I d...
by Qudeid
Sat Jul 15, 2006 1:26 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22119
Views: 2230464

Oh, then I misunderstood, David. Thanks!

Go to advanced search