Search found 127 matches

by shamrocks
Mon May 31, 2010 9:36 pm
Forum: [3.0.x] MOD Requests
Topic: Last Visited in Members List MOD
Replies: 7
Views: 1297

Re: Last Visited in Members List MOD

Oh ok, well I'm using X-Treme (blue). Is there a way to have it in this style?
by shamrocks
Mon May 31, 2010 2:19 pm
Forum: [3.0.x] MOD Requests
Topic: Last Visited in Members List MOD
Replies: 7
Views: 1297

Last Visited in Members List MOD

I had a look but couldn't find one for phpbb3 (version 3.0.7). I am looking for one that will display just like the "Joined Date".

Or is it possible to edit the current Members php page to replace the Joined Date with Last Visited Date?
by shamrocks
Sat Apr 03, 2010 4:36 pm
Forum: [3.0.x] Support Forum
Topic: Strike through
Replies: 6
Views: 24487

Re: Strike through

Sweet, thanks guys. There is so much stuff I don't know about with this. lol.
by shamrocks
Sat Apr 03, 2010 1:21 pm
Forum: [3.0.x] Support Forum
Topic: Strike through
Replies: 6
Views: 24487

Strike through

How to you 'strike through' text in a post?
by shamrocks
Wed Dec 16, 2009 12:43 pm
Forum: [3.0.x] Support Forum
Topic: Founders/Administrator
Replies: 5
Views: 177

Re: Founders/Administrator

Much appreciated.
by shamrocks
Wed Dec 16, 2009 12:11 pm
Forum: [3.0.x] Support Forum
Topic: Founders/Administrator
Replies: 5
Views: 177

Re: Founders/Administrator

Is there a limit on how many Site Admin's you can have in PHPBB3? I have 2 set up now, and trying to add another but can't seem to get it done correctly. Where exactly do you set Site Admin status. The user has all the Admin Permissions but under the members page, Site Admin is not by their name. An...
by shamrocks
Tue Dec 08, 2009 6:58 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Time on X-treme forum
Replies: 3
Views: 117

Re: Time on X-treme forum

Thanks for the reply, but still not working. My UCP is set up as the following: My Timezone: UTC - 5 (Eastern Standard Time) My Date Format: Tue Dec 9, 2009 1:58am So althought it is 1:58 EST, the clock at the time is showing 06:58 (which is also showing on my pc) NOTE: When I change my computer tim...
by shamrocks
Mon Dec 07, 2009 2:31 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Time on X-treme forum
Replies: 3
Views: 117

Time on X-treme forum

The time at the top shows my computer time, but I want it to show the time zone that I have set in the user contral panel (or ACP). Any else have this issue?
by shamrocks
Tue Nov 24, 2009 2:21 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AJAX Chat/Shoutbox MOD 2.0.0 Beta 8
Replies: 3248
Views: 456976

Re: [BETA] AJAX Chat/Shoutbox MOD 2.0.0 Beta 8

I am using the X-Treme style so I was just wondering will this chat/shoutbox work for me? Because I got to the stage Open: styles/prosilver/template/overall_header.html Comment: this is a partial find, the actual line is much longer. Find Tip: This may be a partial find and not the whole line. <a hr...
by shamrocks
Tue Oct 13, 2009 9:38 pm
Forum: [3.0.x] Support Forum
Topic: Founders/Administrator
Replies: 5
Views: 177

Re: Founders/Administrator

Thank you for the quick reply. I'm still learning my way around the ACP.
by shamrocks
Tue Oct 13, 2009 9:13 pm
Forum: [3.0.x] Support Forum
Topic: Founders/Administrator
Replies: 5
Views: 177

Founders/Administrator

How can I get the red/bold text to disappear from my username. I have two usernames (admin & 'test'') and right now 'test' has red/bold and admin don't and I want admin to have it and 'test' not. Both are site Admins which is what I want. Originally 'test' was a founder and admin not, so I swapped t...
by shamrocks
Mon Oct 12, 2009 5:07 pm
Forum: [3.0.x] Support Forum
Topic: Customizing
Replies: 11
Views: 253

Re: Customizing

dlclark66 wrote:When you make the change be sure to clear the forum cache. I tried to get this working forever until I realized the cache had to be cleared for the change to show up.
So is that the cache found
/public_html/forums/cache/
?
by shamrocks
Mon Oct 12, 2009 2:08 pm
Forum: [3.0.x] Support Forum
Topic: [SOLVED] Permissions Setting: I am lost in
Replies: 9
Views: 249

Re: [SOLVED] Permissions Setting: I am lost in

Thank you very much for that.
by shamrocks
Mon Oct 12, 2009 1:06 pm
Forum: [3.0.x] Support Forum
Topic: [SOLVED] Permissions Setting: I am lost in
Replies: 9
Views: 249

Re: [SOLVED] Permissions Setting: I am lost in

ngungo wrote:You probably are talking about Account activation by Admin.
And where can I find this option?
by shamrocks
Sun Oct 11, 2009 7:01 pm
Forum: [3.0.x] Support Forum
Topic: Can't restore forum using GZ backup
Replies: 7
Views: 545

Re: Can't restore forum using GZ backup

I have phpbb3 (3.05) on a free hosting server and I just purchase a different hosting server, so I want to move my forums from one location to a different server. Can this be done and if so what steps do I need to follow? Backup the current forums and just Restore it to the new server once I have th...

Go to advanced search