Search found 6 matches

by editingfx
Mon Jul 24, 2006 6:42 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] User Shield
Replies: 845
Views: 151149

Eureka! Lol - if only I'd gone ahead and pressed the damn "Complete Installation" button in EM the *first* time! For a non-PHP/SQL noob that stuff can be a bit intimidating. I'm a VIDEO editor, not a CODER, Jim. Thanks Wolf... dunno if it'd help others like me to put some info that EM is going to re...
by editingfx
Mon Jul 24, 2006 5:37 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] User Shield
Replies: 845
Views: 151149

BTW, here's a shot saying Shield isn't EMC..
http://www.voteivan.org/Images/shield_mod.jpg
by editingfx
Mon Jul 24, 2006 5:24 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] User Shield
Replies: 845
Views: 151149

Don't need update_config_v1_2_1.php anywhere for the install?
by editingfx
Mon Jul 24, 2006 3:36 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] User Shield
Replies: 845
Views: 151149

No, I don't see the filtered userlist (inactives), guests can still see the memberlist and there doesn't appear to be any new entry in the ACP for UserShield. "Start from scratch" - not really; after trying to run update_config (from the wrong folder I believe) manually and getting no forum results,...
by editingfx
Mon Jul 24, 2006 2:30 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] User Shield
Replies: 845
Views: 151149

I checked in ACP/../User & Forum Settings, and saw nothing that looked like a UserShield setting. (Of course, I didn't see what that setting would be in any posts.) So assuming my manual install didn't work I tried EasyMod again: My prior detection issue was not placing all the mod files in a single...
by editingfx
Sun Jul 23, 2006 7:11 pm
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.21] User Shield
Replies: 845
Views: 151149

Install help - first off, I installed EasyMod as recommended, but when I tried to use it to install UserShield v1_2_1a, EasyMod didn't detect UserShield as being in the mods folder. I ran the .txt file through EasyMod's validation procedure & it failed. SO... I then tried to manually installed UserS...

Go to advanced search