Search found 16 matches

by x-rayman
Sun Jan 25, 2015 11:19 pm
Forum: [3.1.x] Support Forum
Topic: Unable to install/change forum styles
Replies: 28
Views: 2638

Re: Unable to install/change forum styles

This may be of little help now but I had a similar issue after updating from 3.1.1 to 3.1.2 it turned out that the permissions on my adm folder included group write which was prevent access but it was not until I looked through the logs that I found it - many, many hours later.
by x-rayman
Tue Nov 10, 2009 9:15 pm
Forum: [3.0.x] Convertors
Topic: Converter from Ploneboard to Merge into existing phpbb3
Replies: 0
Views: 197

Converter from Ploneboard to Merge into existing phpbb3

I'm not certain if anyone has the code out there already but basically I would like to take an old ploneboard forum and merge it into an existing subforum within my phpbb3 forum. There is at a most 40 posts but it seems a waste to lose them. The forums do not share usernames so it may even be that t...
by x-rayman
Mon Dec 15, 2008 5:26 pm
Forum: [3.0.x] Support Forum
Topic: indeforum.php
Replies: 8
Views: 317

Re: indeforum.php

I've come to the same conclusion as it is flanked by other modx type exploits.

They may only be probing for the presence of another type of forum not just a mod. I've setup a 301 redirect!
by x-rayman
Mon Dec 15, 2008 4:25 pm
Forum: [3.0.x] Support Forum
Topic: indeforum.php
Replies: 8
Views: 317

Re: indeforum.php

I've got loads of 404s for this page also?

greping the source shows no "indeforum" anywhere?
by x-rayman
Tue Nov 18, 2008 7:51 pm
Forum: [3.0.x] Support Forum
Topic: Help! I can't access my admin panel after updating ...
Replies: 19
Views: 1134

Re: Help! I can't access my admin panel after updating ...

This is strange, update/upgraded to 3.0.3 fine no problems. Then whilst adding a new icon to style through theme edit this error kicked in. I'd been using the admin panel and area fine until then? The style mod was to incorporate a new extension into my board which added three new lines to the funct...
by x-rayman
Tue Dec 18, 2007 12:25 pm
Forum: [3.0.x] Support Forum
Topic: Unable to resolve IP addresses
Replies: 2
Views: 178

Re: Unable to resolve IP addresses

Arrrh this was for PHPBB2 not 3. HELP in 2 you put this in common: // // Obtain and encode users IP // // I'm removing HTTP_X_FORWARDED_FOR ... this may well cause other problems such as // private range IP's appearing instead of the guilty routable IP, tough, don't // even bother complaining ... go...
by x-rayman
Tue Dec 18, 2007 12:12 pm
Forum: [3.0.x] Support Forum
Topic: Unable to resolve IP addresses
Replies: 2
Views: 178

Re: Unable to resolve IP addresses

My ISP or WSP to more exact has found the problem and given me advice to resolve it. Basically it is down to the code in the common.php (and perhaps somewhere else?) that doesn't check for forwarded IPs.
by x-rayman
Mon Dec 17, 2007 10:22 pm
Forum: [3.0.x] Support Forum
Topic: Unable to resolve IP addresses
Replies: 2
Views: 178

Unable to resolve IP addresses

Recently I've upgraded my ISP account to PHP5 and in doing so it is running some sort of proxy. The result is that all my IP addresses show up as the IP of the ISP and I am unable to differentiate between users by IP or to show where I last logged in from. This effects phpBB2 and my test install of ...
by x-rayman
Wed Oct 03, 2007 11:58 am
Forum: [3.0.x] Support Forum
Topic: Offsite avatars always on
Replies: 0
Views: 75

Offsite avatars always on

I've been playing with updating to version 3 from version 2.022. On my private machine I cloned my remote machine altered the server details to reflect the new machine and had a working version of 2.022. I then installed 3.0rc5 which is brilliant, by the way. Then I ran the converter and that went g...
by x-rayman
Sun Dec 10, 2006 11:59 pm
Forum: [2.0.x] MOD Database Releases
Topic: [23/11/06] Better captcha
Replies: 406
Views: 135508

Hmmmm

Looking at your (blue) phpinfo and comparing it with mine (green) we differ in that you have TTF library and I have with freetype: gd GD Support enabled GD Version bundled (2.0.28 compatible) FreeType Support enabled FreeType Linkage with TTF library GIF Read Support enabled GIF Create Support enabl...
by x-rayman
Sun Dec 10, 2006 10:51 pm
Forum: [2.0.x] MOD Database Releases
Topic: [23/11/06] Better captcha
Replies: 406
Views: 135508

Hmmmmmmmmmmm

It was a long shot.

I guess though it is definitely back down to an issue with the font directory.
by x-rayman
Sat Dec 09, 2006 5:04 pm
Forum: [2.0.x] MOD Database Releases
Topic: [23/11/06] Better captcha
Replies: 406
Views: 135508

Other mods

Adam Do you have any other mods installed? Have you had a mod installed which has altered the usercp_register.php file? Can you check that: $code = substr(str_replace('0', 'Z', strtoupper(base_convert($code, 16, 35))), 2, 6); Is still in that file and that the last figure is still 6? This is long sh...
by x-rayman
Wed Dec 06, 2006 10:12 am
Forum: [2.0.x] MOD Database Releases
Topic: [23/11/06] Better captcha
Replies: 406
Views: 135508

Image

If you view your image in a new page and refresh it changes colour. Which would imply that the image is being generated. Are the fonts in the correct directory with the correct permissions?
by x-rayman
Wed Dec 06, 2006 8:20 am
Forum: [2.0.x] MOD Database Releases
Topic: [23/11/06] Better captcha
Replies: 406
Views: 135508

Not the same name

I doubt that is the problem as my folder isn't called phpbb2. When I forgot to upload my modified profile file I think I just got a graphic but which was completely empty. Although I may be talking nonsense and I may have done the opposite and uploaded the modified profile and forgot to upload the u...
by x-rayman
Wed Dec 06, 2006 12:28 am
Forum: [2.0.x] MOD Database Releases
Topic: [23/11/06] Better captcha
Replies: 406
Views: 135508

Could it be?

I had this initially and it was down to me forgetting to upload the profiles.php file with the modified code! :oops:

Go to advanced search