Search found 55 matches

by HondaATC
Mon Mar 29, 2004 4:54 am
Forum: 2.0.x Support Forum
Topic: SQL Error : 1016 Can't open file: 'phpbb_search_wordmatch.MY
Replies: 8
Views: 1419

Hmmm looks like that has somehow fixed itself, I just tried it again and it worked. Maybe it was a browser thing.
by HondaATC
Mon Mar 29, 2004 4:49 am
Forum: 2.0.x Support Forum
Topic: SQL Error : 1016 Can't open file: 'phpbb_search_wordmatch.MY
Replies: 8
Views: 1419

Excellent, only thing now is that all my moderators seem to have had their permissions reset. So, I went into the admin panel to set them back, and when I select a group, and then the "look up group" button is simply reloads the same page with the dropdown. Its not a browser thing either, I just did...
by HondaATC
Mon Mar 29, 2004 4:30 am
Forum: 2.0.x Support Forum
Topic: SQL Error : 1016 Can't open file: 'phpbb_search_wordmatch.MY
Replies: 8
Views: 1419

Code: Select all

Can't open file: 'phpbb_search_wordmatch.MYI'. (errno: 144) 

Error

SQL-query :  

SHOW KEYS FROM `phpbb_search_wordmatch` 

MySQL said: 


#1016 - Can't open file: 'phpbb_search_wordmatch.MYI'. (errno: 144) 


That is what phpmyadmin shows for that particular table...
by HondaATC
Mon Mar 29, 2004 4:26 am
Forum: 2.0.x Support Forum
Topic: SQL Error : 1016 Can't open file: 'phpbb_search_wordmatch.MY
Replies: 8
Views: 1419

SQL Error : 1016 Can't open file: 'phpbb_search_wordmatch.MY

URL: http://www.3wheelerworldforums.com Template(s) used: Subsilver, SubBlack3d Any and all MODs: Attachment mod for .03, Read PMs, Printable Topics Do you use a port of phpBB: No Version of phpBB: Was .03 upgrading to .08 Version of PHP: PHP version 4.3.4 Which database server and version: mysql-4....
by HondaATC
Sun Dec 14, 2003 1:24 pm
Forum: [2.0.x] MOD Database Releases
Topic: Attachment Mod
Replies: 22118
Views: 2251400

I'm wanting to upgrade my forum from 03 to 06, but I have the attachment mod installed along with about 300mb of attachments that I definetly don't want to lose. Any special way to go about backing it up and then getting it back installed in the forum after I've upgraded? Here is the link to my topi...
by HondaATC
Sun Dec 14, 2003 1:22 pm
Forum: 2.0.x Support Forum
Topic: Upgrading from 03 to 06
Replies: 5
Views: 330

Yes I have shell access...I will post a message in the attachment mods topic about it.
by HondaATC
Sun Dec 14, 2003 1:51 am
Forum: 2.0.x Support Forum
Topic: Upgrading from 03 to 06
Replies: 5
Views: 330

Upgrading from 03 to 06

I've got a pretty decent sized forum, aprox. 2500 members and 90k posts. I have several mods installed, including the Attachments mod which has nearly 300mb of attachments. I have a few others also...I want to upgrade to take the advantage of the security in the current version, the mods, and the su...
by HondaATC
Sun Sep 21, 2003 2:30 am
Forum: 2.0.x Support Forum
Topic: Newly Registered members are unable to use their passwords
Replies: 14
Views: 646

You know now that I think about it...maybe something is screwed up on the hosts end...because I haven't messed with any of the stuff that effects the cookies, and it seems to be affecting my existing phpbb installation, and the one I installed last night also...
by HondaATC
Sun Sep 21, 2003 2:27 am
Forum: 2.0.x Support Forum
Topic: Newly Registered members are unable to use their passwords
Replies: 14
Views: 646

Tried it, it brings the login screen back up. Even though I just logged in. My name is even in orange in the "Users online". So it must be recognizing that I'm logged in. I dunno what the deal is...
by HondaATC
Sun Sep 21, 2003 2:24 am
Forum: 2.0.x Support Forum
Topic: Newly Registered members are unable to use their passwords
Replies: 14
Views: 646

Bump....Help appreciated...
by HondaATC
Sat Sep 20, 2003 5:18 pm
Forum: 2.0.x Support Forum
Topic: Newly Registered members are unable to use their passwords
Replies: 14
Views: 646

Bump... As I was installing .06 into a new directory last night I ran across an even weirder problem...I got logged in on my adminstrator account...but there isn't an Administration control panel link, nor does it say I can edit, move, delete, split, ect ect topics in the test forum. Friggen weird. ...
by HondaATC
Sat Sep 20, 2003 3:20 am
Forum: 2.0.x Support Forum
Topic: Newly Registered members are unable to use their passwords
Replies: 14
Views: 646

I guess I can do it both ways to be sure I get everything:lol: It is a *nix server, I don't have commandline access to it though unfourtanetly. I will definetly prod around and see if I can see anything changed lately. There were a couple hacking threats made but I dismissed them as being script kid...
by HondaATC
Sat Sep 20, 2003 2:51 am
Forum: 2.0.x Support Forum
Topic: Newly Registered members are unable to use their passwords
Replies: 14
Views: 646

I think the clean install is the way we're going to go. I'm getting ready to download the 2.06 version now. Any special advice/suggestions on backing up the board? Is it better to do it from phpmyadmin or from the Admin panel in phpbb? The site is pretty decent traffic, nothing realy extrodinary. We...
by HondaATC
Sat Sep 20, 2003 2:43 am
Forum: 2.0.x Support Forum
Topic: Newly Registered members are unable to use their passwords
Replies: 14
Views: 646

No previous problems, I noticed this probably yesterday afternoon...I haven't installed any mods or messed with anything in atleast the last 6 months. Right now I've decided I'm going to open another directory, and install a clean version of 2.06 (In another directory), and then install my mods that...
by HondaATC
Sat Sep 20, 2003 2:31 am
Forum: 2.0.x Support Forum
Topic: Newly Registered members are unable to use their passwords
Replies: 14
Views: 646

Bump...

Go to advanced search