Search found 13 matches

by smokejax
Wed Feb 21, 2007 9:29 pm
Forum: [2.0.x] MOD Database Releases
Topic: [01/12/06] Spam Words
Replies: 643
Views: 158909

I think this was the fix.. # #-----[ FIND ]------------------------------------------ # Note: this is a partial line match # submit_post($mode, $post_data, $return_message, # #-----[ IN-LINE FIND ]------------------------------------------ # , $poll_length # #-----[ IN-LINE AFTER, ADD ]-------------...
by smokejax
Wed Feb 21, 2007 9:10 pm
Forum: [2.0.x] MOD Database Releases
Topic: [01/12/06] Spam Words
Replies: 643
Views: 158909

I am also encountering this when either I or someone else, edits their post..

Screenshot

I'll dig back through, and see if I can find the fix..

Thanks Joe! :)
by smokejax
Wed Feb 21, 2007 4:35 pm
Forum: [2.0.x] MOD Database Releases
Topic: [01/12/06] Spam Words
Replies: 643
Views: 158909

Hi Joe,

Everything seems to be working great except for when I edit/approve a flagged message via ACP, I get a header error.

I've attached a screencapture.

As I said, everything else i've tested works perfectly thus far except for this one thing. What am I missing?

Thanks for your help! :)
by smokejax
Wed Nov 22, 2006 2:41 pm
Forum: 2.0.x Support Forum
Topic: <-------------- View Forum in Internet Explorer !! HELP
Replies: 22
Views: 726

Oh well the real domain is too long to give it to other :(... but i have tested it with the real domain too, and it dosn't work jet, too! The forum is showing but you can't access a undercategorie... if you open the site, there is in the middle a empty, grey field with a orange border with the topi...
by smokejax
Fri Nov 17, 2006 6:54 pm
Forum: 2.0.x Support Forum
Topic: New Administrator - Trying to follow the rules
Replies: 8
Views: 308

Ack!

Your right, got that mixed up with PNphpbb2

:?
by smokejax
Fri Nov 17, 2006 6:49 pm
Forum: 2.0.x Support Forum
Topic: New Administrator - Trying to follow the rules
Replies: 8
Views: 308

Re: New Administrator - Trying to follow the rules

I am not new to computers, but am new to administering bb's, and need a little help. Phpbb is a great body of work, and I commend those who have brought it this far! I have browsed the faq, and kb, and searched for what I am sure are some simple yet not so obvious proceedures. My new install is at ...
by smokejax
Fri Nov 17, 2006 6:35 pm
Forum: 2.0.x Support Forum
Topic: Problems with Administrative Panel
Replies: 4
Views: 267

Sounds like a problem with your template. Have you tried changing the template back to subsilver and seeing if you still have the probem? Have you tried clearing your cache and all your cookies? Have you tried opening it from a different browser/computer? How long has this been occuring? Was it real...
by smokejax
Wed Nov 01, 2006 11:06 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Ranks, Logos, Buttons or any other graphics requests!
Replies: 7038
Views: 845977

Hi all, long time phpbb reader, user and supporter, first time poster.. (Not really, but it sounded good) 8) I am looking for some rank icons and I'm hoping you all can help. I am a guildmaster for a horde based guild on Skullcrusher (WOW). http://thedoomguard.com/forum I'm in the process of reformi...
by smokejax
Tue Oct 10, 2006 1:58 pm
Forum: 2.0.x Support Forum
Topic: phpbb forum as subdomain/ext?
Replies: 5
Views: 246

Re: phpbb forum as subdomain/ext?

Hello, I have a question. I have a phpbb forum, www.name.phpbb3.com, and would like to have it linked so that it appears as the "forum" bit in www.website.com/forum - how do I do this? :oops: subdomains are typically just alias's in DNS, you should be able to simple view the forum by navigating to ...
by smokejax
Tue Sep 12, 2006 1:41 pm
Forum: 2.0.x Support Forum
Topic: Forum Topics
Replies: 45
Views: 2014

I'm so lost on this I cant make it work :( I been tryin for 2 days, now all i get is a blank white page I checked my error.log file & I'm getting this: PHP Fatal error: Call to a member function on a non-object in /home/httpd/vhosts/hl2stk.net/httpdocs/forum/includes/bbcode.php on line 46 any ideas...
by smokejax
Tue Sep 12, 2006 2:25 am
Forum: 2.0.x Support Forum
Topic: Forum Topics
Replies: 45
Views: 2014

I tried it both ways, in the spot where I want it to show up, and at the top.. I guess im just not understanding how to make it work :( <?php for ($i = 0; $i < count($news); $i++) { ?> <table width="100%" cellpadding="3" cellspacing="1" border="0" class="forumline"> <tr> <th height="28" align="left...
by smokejax
Tue Sep 12, 2006 1:54 am
Forum: 2.0.x Support Forum
Topic: Forum Topics
Replies: 45
Views: 2014

Look at my homepage..

http://smokeshack.us

Is this what your trying to accomplish?
by smokejax
Mon Sep 11, 2006 7:58 pm
Forum: 2.0.x Support Forum
Topic: Forum Topics
Replies: 45
Views: 2014

<?php $phpbb_root_path = 'forums/'; // relativ to the main index.php, index.php ist in /html/ and forum ist there too. $phpbbrelativ = 'forums/'; Make sure you are declaring your $phpbb_root_path correctly.. To see your document root, create a new .php file and put this in it: <?php echo ($_SERVER[...

Go to advanced search