Search found 816 matches

by morestuff
Sun Feb 25, 2007 6:46 am
Forum: 2.0.x Support Forum
Topic: Manually change search flood interval
Replies: 7
Views: 227

Re: Manually change search flood interval

Somehow my admin panel got messed up, when I change something in the Board Configuration, I get an error and it won't update whatever changes I made. Is there somewhere in one of the files where I can manually change the search flood interval? Thanks, Josh nope, that is controlled by entries in the...
by morestuff
Sun Feb 25, 2007 6:45 am
Forum: 2.0.x Support Forum
Topic: topics_anywhere
Replies: 5
Views: 393

Thanks, I suspected it had gone missing in action However "security" has many meanings to me [quite different to GW Bush - lol] and my application is for a website intended for members of a family only and already has more inbuilt security than you could poke a stick at. So to rephrase the question...
by morestuff
Sun Feb 25, 2007 6:26 am
Forum: 2.0.x Support Forum
Topic: RE: I am unable to see a new catagory
Replies: 2
Views: 107

Re: RE: I am unable to see a new catagory

Hi I am having a bit of a problem. When I try to create a new catagory in the forum administration / managment index, I am unable to see any new catagories created. I can only see the first catagory and that is it. Presently I am using http://informe.com site to create my forum. What could be the p...
by morestuff
Sun Feb 25, 2007 6:20 am
Forum: 2.0.x Support Forum
Topic: HTTP Error 404, but I know the install.php file is there
Replies: 8
Views: 204

Re: HTTP Error 404, but I know the install.php file is there

I have uploaded all of the installation files to my webspace, and I have maintained the directory structure and filenames. However, when I type my web address followed by /phpBB2/install/install.php into my browser, I get an HTTP Error 404. Help! What have I done wrong? know way we could possible k...
by morestuff
Sun Feb 25, 2007 6:19 am
Forum: 2.0.x Support Forum
Topic: re new stand alone site with link
Replies: 1
Views: 110

1. get the new board setup on the new site.

2. make a database backup from the motorsport site.

3. restore it to the forum on the movie site.

4. go into your admin panel/forum management section.

remove everything you don't want.

5. you are done.
by morestuff
Sun Feb 25, 2007 6:17 am
Forum: 2.0.x Support Forum
Topic: IP Address: How can I get the user's IP w/no posts?
Replies: 5
Views: 314

you won't be able to ban them via IP anyway. most people get a new IP everything they logon to the internet.
by morestuff
Sun Feb 25, 2007 6:15 am
Forum: 2.0.x Support Forum
Topic: Looking for a mod
Replies: 2
Views: 118

by morestuff
Sun Feb 25, 2007 6:12 am
Forum: 2.0.x Support Forum
Topic: "The passwords you entered did not match"
Replies: 25
Views: 1282

that's exactly what i'm trying to avoid because it means recreating everything, which is extremely time consuming. I was hoping that someone would be able to see anything in the code that would be causing this problem. If you are not willing to test for yourself, then there is not much we can do. I...
by morestuff
Sun Feb 25, 2007 6:09 am
Forum: 2.0.x Support Forum
Topic: is it possible to set a smtp from gmail, hotmail, etc?
Replies: 8
Views: 492

it is unlikely that you will find a "free" smtp server that will work. If you do, it won't last but a day or so, until the spammers find it and it gets shut down.
by morestuff
Sun Feb 25, 2007 6:08 am
Forum: 2.0.x Support Forum
Topic: [url] Option not appearing in Post Reply window
Replies: 6
Views: 262

please provide a test user account so we dont' have to register
thanks,
by morestuff
Sun Feb 25, 2007 5:58 am
Forum: 2.0.x Support Forum
Topic: (FIXED) Problem With Installing Skin
Replies: 4
Views: 140

you are using a free fourm host, and therefore can not do any of this at all.

you are restricted to whatever inofrme has allowed you to do in your admin panel.

you will need to get a real host and a domain name so that you can install phpbb yourself and have full control over it.[/code]
by morestuff
Sun Feb 25, 2007 5:55 am
Forum: 2.0.x Support Forum
Topic: Automatic log ins
Replies: 4
Views: 163

if you are the only one having the problems, then just clear the cookies for your board in your browser. if others are having the problem, then you will need to make sure the settings for your board are correct. the cookie MOD finds the correct settings for your server ( it is correct 99% of the tim...
by morestuff
Sun Feb 25, 2007 5:46 am
Forum: 2.0.x Support Forum
Topic: Attachment Mod Help
Replies: 1
Views: 148

looks like you did not do all the parts of the MOD. you also have to run the database queries or the php file for updating the database.

go back and check the MOD instructions and make sure you complete all the steps.
by morestuff
Sun Feb 25, 2007 5:44 am
Forum: 2.0.x Support Forum
Topic: Complete Beginners Guide To Setting Up a Forum???
Replies: 6
Views: 169

IF your host meets those minimum requirements listed above, then they will support phpbb and just about any other type of web based app you may want to run in the future. just to be clear, your host has nothing to do with "hosting" your forum. they just provide the web space, database and other soft...
by morestuff
Sun Feb 25, 2007 5:41 am
Forum: 2.0.x Support Forum
Topic: topics_anywhere
Replies: 5
Views: 393

the topics anywhere MOD was removed from the MOD database because of security problems. I would suggest you get something else to do whatever you are trying to do .

robert

Go to advanced search