Search found 158 matches

by steven21
Sun Mar 06, 2011 11:46 am
Forum: [3.0.x] Support Forum
Topic: Automatic Deletion of Posts
Replies: 1
Views: 65

Automatic Deletion of Posts

Hi guys,

I set up a couple of years ago for posts on my forum to be deleted if they were inactive for 42 days, I was wanting to remove this from happening but I can't seem to find how to remove it in the ACP as it has been so long since I set it up.

Can someone point me in the direction?
by steven21
Wed Feb 09, 2011 7:05 pm
Forum: [3.0.x] Support Forum
Topic: Config.php File on ACP Home
Replies: 4
Views: 121

Re: Config.php File on ACP Home

My host is on a windows server, and they said I can't change my file permissions on my FTP client.
by steven21
Wed Feb 09, 2011 6:59 pm
Forum: [3.0.x] Support Forum
Topic: Config.php File on ACP Home
Replies: 4
Views: 121

Re: Config.php File on ACP Home

stevemaury wrote:What does "didn't work" mean? It should be 644.
I tried to change the permissions using my FTP client to 640 or 644, but config.php stays at 666
by steven21
Wed Feb 09, 2011 6:40 pm
Forum: [3.0.x] Support Forum
Topic: Config.php File on ACP Home
Replies: 4
Views: 121

Config.php File on ACP Home

I am getting the message that my config.php file is world writeable, I have tried changing it's permissions using my FTP client, but it didn't seem to work. So I emailed my host who has said that it is not writeable. When I check my FTP client, it still says 666, and it is still saying on the ACP Ho...
by steven21
Tue Feb 08, 2011 9:23 pm
Forum: [3.0.x] Support Forum
Topic: Spambot countermeasures Q & A
Replies: 2
Views: 202

Re: Spambot countermeasures Q & A

Couldn't see it for looking at it - oops
by steven21
Tue Feb 08, 2011 9:18 pm
Forum: [3.0.x] Support Forum
Topic: Spambot countermeasures Q & A
Replies: 2
Views: 202

Spambot countermeasures Q & A

Do you have to activate this? I was trying to enable this feature but I can only enter a question, I do not get the opportunity to my answer in.
by steven21
Tue Feb 08, 2011 7:50 pm
Forum: [3.0.x] Support Forum
Topic: Can I Import my old Database?
Replies: 2
Views: 69

Re: Can I Import my old Database?

Thanks Kevin, I am still with the same host so I will adjust my config.php file
by steven21
Tue Feb 08, 2011 7:41 pm
Forum: [3.0.x] Support Forum
Topic: Can I Import my old Database?
Replies: 2
Views: 69

Can I Import my old Database?

I have had to create a new forum for one of my websites but when I was doing this I was asked to choose a new table prefix for my database. Is it possible to have my forum use what I already had for my previous forum so I can retain all my users, posts, etc? The new table prefix is something along t...
by steven21
Mon Feb 07, 2011 8:14 pm
Forum: [3.0.x] Support Forum
Topic: Not Able to Disable Board for Maintenance
Replies: 3
Views: 258

Re: Not Able to Disable Board for Maintenance

They are. Just trying a new install but it is telling me I need to make sure my directory and files need to be set to certain permissions. When I try to change these, nothing is happening. They then go back to their original permissions.
by steven21
Mon Feb 07, 2011 7:34 pm
Forum: [3.0.x] Support Forum
Topic: Not Able to Disable Board for Maintenance
Replies: 3
Views: 258

Not Able to Disable Board for Maintenance

I am trying to disable my forum in order to update the PHPBB but when I try to do this I get :

Not able to open ./../cache/data_global.php

I have tried purging the cache using the Purge option under the General tab.

Anyone able to help?
by steven21
Sun Jan 23, 2011 8:42 am
Forum: [3.0.x] Support Forum
Topic: Annoying error [ Call to a member function session_begin()]
Replies: 4
Views: 444

Re: Annoying error [ Call to a member function session_begin

Will be interesting to see any answers to this, as I have just come up against this same problem, I haven't made any changes to my coding but yet this has been like this for a couple of days.
by steven21
Fri Jul 23, 2010 1:06 pm
Forum: [3.0.x] Support Forum
Topic: Forum Appearance issue
Replies: 3
Views: 140

Re: Forum Appearance issue

English. Can I upload the language/en folder again to fix this?
by steven21
Fri Jul 23, 2010 12:51 pm
Forum: [3.0.x] Support Forum
Topic: Forum Appearance issue
Replies: 3
Views: 140

Forum Appearance issue

Support Request Template What version of phpBB are you using? phpBB 3.0.7-PL1 What is your board's URL? www.fifeflyers.co.uk/forum Who do you host your board with? CS New Media How did you install your board? I used the download package from phpBB.com Is your board a fresh install or a conversion? ...
by steven21
Fri Jul 23, 2010 12:25 pm
Forum: [3.0.x] Support Forum
Topic: Not able to open ./../cache/data_global.php
Replies: 21
Views: 721

Re: Not able to open ./../cache/data_global.php

I have sent an email to my hosts regarding this issue
by steven21
Fri Jul 23, 2010 11:45 am
Forum: [3.0.x] Support Forum
Topic: Not able to open ./../cache/data_global.php
Replies: 21
Views: 721

Re: Not able to open ./../cache/data_global.php

FINALLY! All up and working. Is the config file permissions something I need to ask my hosts about? says I need to change it's permissions, but it changes back to what it already was?

Go to advanced search