Search found 8 matches

by hansjorgen
Fri Oct 19, 2007 10:22 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] AJAX Chat
Replies: 1728
Views: 278091

Re: [RC] AJAX Chat

Hiya! I decided to upgrade to the latest version of this sweet mod, and I ran into problems. I deleted the old version, along with database and all, to make sure there would be no conflicts. I imported the sql tables, uploaded the files to my server and tried to open it from my old forum link, but I...
by hansjorgen
Mon Sep 10, 2007 9:06 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 97091

Re: [RC1] Armory World of Warcraft Items Tooltip

Ok. The quest continues. ;)

So I enabled the curl_url thing, and things changed at least. (See the image I posted earlier as I just replaced the old one with the new one)

See also:
http://www.darksunguild.net/viewtopic.php?f=6&t=2229

Any ideas? :)
by hansjorgen
Fri Sep 07, 2007 1:26 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 97091

Re: [RC1] Armory World of Warcraft Items Tooltip

yes its working, i dont know why the normal code is not. Try to enable debuggin changing this: $item = $item['itemtooltips']['itemtooltip']; if (count($item) == 0) die("<br /> <br /> Unable to connect to Armory portal, Or item name not found. Try again <br /> <br /> <br />"); //DEBUGGING // print_r...
by hansjorgen
Thu Sep 06, 2007 9:48 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 97091

Re: [RC1] Armory World of Warcraft Items Tooltip

This is very odd. First you have to test if you server can open a remote site. Try this code <? ini_set('user_agent', 'Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1) Gecko/20061010 Firefox/2.0'); $server = urlencode(utf8_encode('Your Realm Name')); $name = urlencode(utf8_encode('Your Guild N...
by hansjorgen
Wed Sep 05, 2007 2:01 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 97091

Re: [RC1] Armory World of Warcraft Items Tooltip

Well. I turned off the firewall just to check if it was the problem, and still got the same error. As for allowing remote files to open, this is new to me. I did some searching, and I guess you are referring to allow_ur_fopen? It's currently enabled in php.ini.
by hansjorgen
Wed Sep 05, 2007 9:13 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Armory World of Warcraft Tooltip
Replies: 647
Views: 97091

Re: [RC1] Armory World of Warcraft Items Tooltip

I think I've installed the mod correctly, and I get the links and everything, but inside the tooltip I only get "Unable to connect to Armory portal, or item name not found. Try again"

I've checked with several names. Capital letters and all. (used the ItemStats mod earlier). Any suggestions?
by hansjorgen
Tue Aug 29, 2006 9:20 am
Forum: 2.0.x Discussion
Topic: Bug tracker
Replies: 3
Views: 460

Ok. Thanks for the quick reply. :)
by hansjorgen
Tue Aug 29, 2006 9:08 am
Forum: 2.0.x Discussion
Topic: Bug tracker
Replies: 3
Views: 460

Bug tracker

Is the bug tracker used at phpbb a script available?

Cheers,
Hans Jørgen

Go to advanced search