Search found 451 matches

by nhseacoast
Fri Jan 08, 2021 6:18 pm
Forum: [3.3.x] Support Forum
Topic: white page entering forum
Replies: 2
Views: 125

white page entering forum

Just went to my home page and getting white screen. I cleared the browser cache (ctrl-F5) and by FTP deleted everything in the /cache folder except the index.html and the .htaccess files. Still got the white screen. Any ideas? Thanks.
by nhseacoast
Sun Nov 15, 2020 12:46 pm
Forum: [3.3.x] Support Forum
Topic: php 7.2 giving errors
Replies: 9
Views: 593

Re: php 7.2 giving errors

Paul wrote:
Sat Nov 14, 2020 8:26 pm
You will need to enable the mysqli extension in php. Sometimes you can do that in the control panel of your host, but otherwise you will need to ask your host.
Yes that was it. Thank you. Works on my 3.3, but gives me different errors on my 3.2.1 board. Time to upgrade. ;)
by nhseacoast
Sat Nov 14, 2020 5:12 pm
Forum: [3.3.x] Support Forum
Topic: php 7.2 giving errors
Replies: 9
Views: 593

Re: php 7.2 giving errors

Crizzo wrote:
Sat Nov 14, 2020 5:00 pm
Then try what P_I said.
I had to do that for my 3.3 board when I installed. It's already set to mysqli .
by nhseacoast
Sat Nov 14, 2020 4:59 pm
Forum: [3.3.x] Support Forum
Topic: php 7.2 giving errors
Replies: 9
Views: 593

Re: php 7.2 giving errors

Code: Select all

General Error
SQL ERROR [ mysqli ]

mysqli_connect function does not exist, is mysqli extension installed? []

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
by nhseacoast
Sat Nov 14, 2020 4:17 pm
Forum: [3.3.x] Support Forum
Topic: php 7.2 giving errors
Replies: 9
Views: 593

php 7.2 giving errors

I tried to up my php from 7.1 to 7.2 on both my 3.2.1 and 3.3.2 boards and got a sql error.
Any ideas? Thanks.
by nhseacoast
Fri Oct 23, 2020 9:20 am
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Advanced Points System
Replies: 180
Views: 36469

Re: [3.2][3.3][RC] Advanced Points System

Ahhh of course. Thank you.
by nhseacoast
Fri Oct 23, 2020 1:16 am
Forum: [3.3.x] Support Forum
Topic: SQL error after installing ext
Replies: 1
Views: 676

SQL error after installing ext

I already posted in the ext topic, but figured it's not really directly related to the extension. I tried the Advanced Points ext and I believe there was a conflict with my disabled Ultimate points ext. Getting this error: General Error SQL ERROR [ mysqli ] Unknown column 'u.user_points' in 'field l...
by nhseacoast
Fri Oct 23, 2020 12:48 am
Forum: Extensions in Development
Topic: [3.2][3.3][RC] Advanced Points System
Replies: 180
Views: 36469

Re: [3.2][3.3][RC] Advanced Points System

Just attempted to try this. Got sql errors. Uninstalled and deleted it and still getting SQL errors when trying to access the board. General Error SQL ERROR [ mysqli ] Unknown column 'u.user_points' in 'field list' [1054] SQL SELECT u.user_id, u.username, u.user_colour, u.user_points, u.user_avatar,...
by nhseacoast
Thu Oct 22, 2020 9:33 pm
Forum: Extensions in Development
Topic: [3.3][RC] Email Login
Replies: 57
Views: 9996

Re: [3.3][RC] Email Login

Perfect! Thank you. :)
by nhseacoast
Thu Oct 22, 2020 9:25 pm
Forum: Extensions in Development
Topic: [3.3][RC] [3.1][3.2][RC] PhpBB IUM (Inactive User Manager/reminder)
Replies: 641
Views: 83351

Re: [3.3][RC] [3.1][3.2][RC] PhpBB IUM (Inactive User Manager/reminder)

I changed the number of inactive days from the default of 30 days to 14 days, but the inactive list still shows users inactive for 30 days.
by nhseacoast
Thu Oct 22, 2020 9:54 am
Forum: Extensions in Development
Topic: [3.3][RC] Email Login
Replies: 57
Views: 9996

Re: [3.3][RC] Email Login

Is there a way to fix it?
by nhseacoast
Wed Oct 21, 2020 8:45 pm
Forum: Extensions in Development
Topic: [3.3][RC] Email Login
Replies: 57
Views: 9996

Re: [3.3][RC] Email Login

Hi, I'm using the paybas Quick Login extension and the email login works, but it only prompts for "username" and there is no language file for Quick Login. Is this an easy fix? Thanks.
by nhseacoast
Fri Oct 09, 2020 12:43 am
Forum: [3.3.x] Support Forum
Topic: installed an earlier version ext. OOPS
Replies: 4
Views: 417

Re: installed an earlier version ext. OOPS

Fixed it.

It was the Name Suggestions ext.

Renamed folder.
Went from blank screen to normal ACP showing error that the folder didn't exist.
Renamed the folder back to original.
Disabled extension.
Deleted it and all good now. :)
by nhseacoast
Fri Oct 09, 2020 12:29 am
Forum: [3.3.x] Support Forum
Topic: installed an earlier version ext. OOPS
Replies: 4
Views: 417

Re: installed an earlier version ext. OOPS

Different site. Sorry. It's http://www.wtprise.org

Did what you just suggested (deleted the 2 folders as well). Still blank screen.
by nhseacoast
Fri Oct 09, 2020 12:08 am
Forum: [3.3.x] Support Forum
Topic: installed an earlier version ext. OOPS
Replies: 4
Views: 417

installed an earlier version ext. OOPS

I tried an earlier version extension on 3.3.1.
Just enabled it and now can't get anything but a white screen...how can I fix this? Thanks!

Go to advanced search