Search found 61 matches

by TopDawg
Thu Dec 28, 2006 11:51 pm
Forum: 2.0.x Support Forum
Topic: anti bot Image Verification
Replies: 17
Views: 685

In your ACP, click "Configuration" under the General Admin category.

From there you can enable/disable visual confirmation.
by TopDawg
Thu Dec 28, 2006 11:48 pm
Forum: 2.0.x Support Forum
Topic: Adding Some Blocks to my Index
Replies: 3
Views: 136

Do a MODSearch for inline banner ad ;)
by TopDawg
Thu Dec 28, 2006 9:20 pm
Forum: 2.0.x Support Forum
Topic: Login support for mirrored domains?
Replies: 2
Views: 305

From what I'm understanding of this, it would be easiest to just redirect them. Before you start worrying, it's not as difficult as you may think All I would suggest is to add the following code into the <head> element of your site. <SCRIPT LANGUAGE="JavaScript"> <!-- begin hiding JavaScript from ol...
by TopDawg
Thu Dec 28, 2006 9:10 pm
Forum: 2.0.x Support Forum
Topic: PHP integration
Replies: 3
Views: 208

go to phpBB/templates/subSilver/overall_header.php and enter this code into the <body> after:

Code: Select all

<body bgcolor="{T_BODY_BGCOLOR}" text="{T_BODY_TEXT}" link="{T_BODY_LINK}" vlink="{T_BODY_VLINK}">
by TopDawg
Thu Dec 28, 2006 9:04 pm
Forum: 2.0.x Support Forum
Topic: How do you delete all post from 1 user quickly
Replies: 12
Views: 517

ModSearch is your friend.

I wasn't able to find exactly what you asked for, but I didn't look very hard. Here's what i DID find though:

http://www.phpbb.com/phpBB/viewtopic.ph ... elete+post
http://www.phpbb.com/phpBB/viewtopic.ph ... elete+post
by TopDawg
Thu Dec 28, 2006 8:53 pm
Forum: 2.0.x Support Forum
Topic: tickertape problem
Replies: 2
Views: 135

I'm not sure if the javascript is a part of it (appears to be), but here's what you need to delete from your overall_header.tpl e><div id="tickertape" align="center"> <div id="subtickertape" class="subtickertapefont" align="center">Initializing...</div> </div> <script language="JavaScript1.2"> //def...
by TopDawg
Thu Dec 28, 2006 8:36 pm
Forum: 2.0.x Support Forum
Topic: Users browsing this forum
Replies: 3
Views: 204

Glad I could help! Best of luck!!
by TopDawg
Thu Dec 28, 2006 8:30 pm
Forum: 2.0.x Support Forum
Topic: link to topic posted from my site to a receipient email
Replies: 3
Views: 158

MOD Requests = better forum for this
by TopDawg
Thu Dec 28, 2006 8:24 pm
Forum: 2.0.x Support Forum
Topic: Forum running slowly
Replies: 5
Views: 287

Well I was looking through the forum, and it seems to be running fine. No extra-long load time or anything. The only thing I notice that slowed me down a bit were people's avatars and pictures posted within posts. I have noticed that you have a lot of old content sitting around. I don't know how muc...
by TopDawg
Thu Dec 28, 2006 7:59 pm
Forum: 2.0.x Support Forum
Topic: menu
Replies: 14
Views: 295

Looks the same as the others to me. I checked in Firefox and IE.

What's different about it? Maybe I'm just slow...
by TopDawg
Thu Dec 28, 2006 7:51 pm
Forum: 2.0.x Support Forum
Topic: Users browsing this forum
Replies: 3
Views: 204

Open phpBB/templates/subSilver/viewforum_body.tpl # #-----FIND & DELETE----- # <span class="gensmall"><b>{L_MODERATOR}: {MODERATORS}<br /><br />{LOGGED_IN_USER_LIST}</b></span> # #-----FIND----- # <td align="left" colspan="3"><span class="nav">{PAGE_NUMBER}</span></td> # #-----IN LINE (BEFORE </TD>)...
by TopDawg
Thu Dec 28, 2006 7:29 pm
Forum: 2.0.x Support Forum
Topic: Two Q's
Replies: 1
Views: 119

Re: Two Q's

1. how do you unistall a mod that I installed with easymod (i had to change some files and now the mod isn't working so i have to re-install it) 2. If I want to keep my forum with all the post and topics and stuff which new phpBB 2.0.22 package would I download and install? 1. You'll have to go thr...
by TopDawg
Thu Dec 28, 2006 7:17 pm
Forum: 2.0.x Support Forum
Topic: Need Help Please-Profile Issue
Replies: 5
Views: 228

Not a problem @ all...if you have any Browns fans on there, just be sure to send 'em my way ;)

Best of luck!
by TopDawg
Thu Dec 28, 2006 7:16 pm
Forum: 2.0.x Support Forum
Topic: Forum running slowly
Replies: 5
Views: 287

Sounds like limitations put on by your hosting company. How many people are registered, etc?

Go to advanced search