Search found 21 matches

by PupChow
Wed Feb 11, 2009 9:18 pm
Forum: [3.0.x] Support Forum
Topic: Batch processing users? (ie: Admin UserList)
Replies: 2
Views: 252

Re: Batch processing users? (ie: Admin UserList)

Unfortunately they are all active, or banned.
by PupChow
Wed Feb 11, 2009 8:58 pm
Forum: [3.0.x] Support Forum
Topic: Batch processing users? (ie: Admin UserList)
Replies: 2
Views: 252

Batch processing users? (ie: Admin UserList)

I recently had a flood of Bot spams, as a result, over 200+ spam accounts were generated. I am wondering if phpBB3 comes with any panel that allows me to mark mutliple users and delete them all at once? I looked around with no luck, and there doesn't seems to be an Admin Userlist tool created for ph...
by PupChow
Tue Mar 04, 2008 2:33 am
Forum: [3.0.x] Support Forum
Topic: PM count bug...?
Replies: 1
Views: 63

PM count bug...?

My mailbox was full today, and I received a PM notification. I am at 100% so I do not see the new PM, however, in the top left new messages count it is still displaying 1, even though I never recived the PM. I thought maybe if I clear my mailbox I would either see the new PM or the numebr will reset...
by PupChow
Thu Feb 07, 2008 6:40 am
Forum: 2.0.x Support Forum
Topic: Users / Admins cannot login to forum
Replies: 10
Views: 315

Re: Users / Admins cannot login to forum

Same problem here. I'm going to start a ticket too. None of my web apps can write to my databases. Perhaps they upgraded PHP or MySQL and some permissions got hosed. Interesting, Dreamhost as well? I can still browse the forum but cannot log in... maybe it is a write permission issue? (I guess the ...
by PupChow
Thu Feb 07, 2008 5:15 am
Forum: 2.0.x Support Forum
Topic: Users / Admins cannot login to forum
Replies: 10
Views: 315

Users / Admins cannot login to forum

A couple users emailed me saying that the forum has locked them out and they they cannot login. I went ahead and had the same issue. After typing in the user name and password, the forum simply reload the same page and prompt me for user name and password again. I tried going into the ACP but since ...
by PupChow
Sun Jan 27, 2008 1:52 am
Forum: [3.0.x] Support Forum
Topic: Avatar sometimes does not load
Replies: 4
Views: 185

Re: Avatar sometimes does not load

If you click this link to one of PupChow's avatars and refresh the page several times, you'll see the issue - http://www.yespaintball.com/forums/download/file.php?avatar=75_1199474760.jpg The fix listed here should clean up the errors and let the image load correctly each time. That did the trick, ...
by PupChow
Sat Jan 26, 2008 2:45 pm
Forum: [3.0.x] Support Forum
Topic: Making links open in a new window?
Replies: 5
Views: 242

Re: Making links open in a new window?

Thanks, much appreciated! Although I cannot find the code in the last section, but it seems to work fine without it. :)
by PupChow
Sat Jan 26, 2008 12:22 pm
Forum: Custom BBCode Development and Requests
Topic: Custom BBCodes [Deprecated]
Replies: 3998
Views: 1062846

YouTube bbcode

Thanks for the code! It's easy to implement. I do however have one concern: I noticed a lot of users have trouble with this code (me too, initially) because the youtube URL we get is not always clean - meaning there might be query strings afterwards if they got to the video from a referring video / ...
by PupChow
Sat Jan 26, 2008 12:17 pm
Forum: [3.0.x] Support Forum
Topic: Making links open in a new window?
Replies: 5
Views: 242

Making links open in a new window?

Is it possible to make all the links open in a new browser window...? Appreciate any help!
by PupChow
Sat Jan 26, 2008 12:16 pm
Forum: [3.0.x] Support Forum
Topic: Avatar sometimes does not load
Replies: 4
Views: 185

Avatar sometimes does not load

I am having a strange issue here where maybe 20% of the times the avatar of the users do not load, even after the images were downloaded on my machine and supposedly cached. They sometimes show up as broken images. Is this more of a server /browser speed issue, or are there other people that are exp...
by PupChow
Fri Oct 19, 2007 1:39 am
Forum: [3.0.x] Support Forum
Topic: Completely Locked Out
Replies: 18
Views: 1333

Re: Completely Locked Out

I got the same problem. I really like the semigreen template and installed it even though I have RC7. There is no way for me to get into the admin panel and people cannot register. I tried the reset style script, it would say the script cache is purged and resetted, but it is still showing semigreen...
by PupChow
Thu Jul 19, 2007 5:25 am
Forum: 2.0.x Discussion
Topic: Possible to get forum ID from viewtopic page?
Replies: 1
Views: 170

Possible to get forum ID from viewtopic page?

I am trying to write an if else statement for the viewtopic.php page. My goal is that only when users are a certain subforum will they see some of the modules. In viewforum.php I was able to do it because the forum id is in the query string as variable "F," but it doesn't look like viewtopic.php is ...
by PupChow
Sat Jun 09, 2007 5:27 am
Forum: [2.0.x] MODs in Development
Topic: [RC2] Multiple PM Recipients 0.6.1 (MMW)
Replies: 100
Views: 32568

Re: [RC2] Multiple PM Recipients 0.6.1 (MMW)

Great mod! The only 2 little things I have a very minor issue with and hoping somebody can help: 1) Can the little + sign be to the right of the field right from the start? Instead of popping to the right after I added in a name / added another field. 2) When previewing, is there any way to list all...
by PupChow
Fri Jun 08, 2007 3:27 am
Forum: 2.0.x Support Forum
Topic: Adding special banner to specific sub-forum?
Replies: 0
Views: 51

Adding special banner to specific sub-forum?

I am trying to add a custom banner to the top of a specific forum (sponsor's section, trying to add their logo at the top, right above all the messages); I am wondering if any of you can please point me in the right direction? (If statment to check if the forum_id is that specific one, display image...
by PupChow
Thu Jun 07, 2007 4:47 am
Forum: [2.0.x] MOD Requests
Topic: Adding special banner to specific sub-forum
Replies: 1
Views: 235

Adding special banner to specific sub-forum

I am trying to add a custom banner to the top of a specific forum (sponsor's section, trying to add their logo at the top, right above all the messages); I am wondering if any of you can please point me in the right direction? (If statment to check if the forum_id is that specific one, display image...

Go to advanced search