Search found 69 matches

by Speedy62
Sat Dec 01, 2018 6:50 pm
Forum: [3.2.x] Support Forum
Topic: Issues with fopen and Recaptcha v2
Replies: 3
Views: 166

Re: Issues with fopen and Recaptcha v2

I could I have, but I don't find it particularly effective.
by Speedy62
Sat Dec 01, 2018 10:59 am
Forum: [3.2.x] Support Forum
Topic: Issues with fopen and Recaptcha v2
Replies: 3
Views: 166

Issues with fopen and Recaptcha v2

Hi, When I enable the spambot recaptcha I get an error related to the fopen. [phpBB Debug] PHP Warning: in file [ROOT]/vendor/google/recaptcha/src/ReCaptcha/RequestMethod/Post.php on line 68: file_get_contents(): https:// wrapper is disabled in the server configuration by allow_url_fopen=0 My webhos...
by Speedy62
Mon Jan 10, 2011 8:13 am
Forum: [3.0.x] Support Forum
Topic: Spam Bots Attacking! Please Help!
Replies: 104
Views: 7857

Re: Spam Bots Attacking! Please Help!

I have changed the Q&A to entirely new questions everyday since Friday and the onslaught still continues. I am at a loss what to do.
by Speedy62
Sun Jan 09, 2011 2:20 pm
Forum: [3.0.x] Support Forum
Topic: Upgrade error
Replies: 9
Views: 847

Re: Upgrade error

I have this same error.

I haave traced it back to the word censor, in particular the error occurs if I place asterisks in the word censor.

Can anyone advise why it is doing this?
by Speedy62
Wed Jul 28, 2010 4:21 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Style - Rotating Javascript news banner help
Replies: 7
Views: 664

Re: Style - Rotating Javascript news banner help

Just swapped the order of some scripts and it is now working.
by Speedy62
Sat Jul 17, 2010 2:09 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Style - Rotating Javascript news banner help
Replies: 7
Views: 664

Re: Style - Rotating Javascript news banner help

Anyone who might be able to help?
by Speedy62
Thu Jul 15, 2010 9:42 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Style - Rotating Javascript news banner help
Replies: 7
Views: 664

Re: Style - Rotating Javascript news banner help

I have just refreshed again, thought I may have been lucky. No difference, I just can't fathom out why it has stopped working.
by Speedy62
Thu Jul 15, 2010 9:39 am
Forum: [3.0.x] Styles Support & Discussion
Topic: Style - Rotating Javascript news banner help
Replies: 7
Views: 664

Re: Style - Rotating Javascript news banner helped.

Yes one of the first things I did, (full cache emptied). Still didn't make any difference.
by Speedy62
Wed Jul 14, 2010 8:07 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Style - Rotating Javascript news banner help
Replies: 7
Views: 664

Re: Style - Rotating Javascript news banner helped.

www.rover200.org.uk/forums.

You'll see the javascript in the source, but it doesn't appear now when it used to. Nothing has changed except I updated the board.
by Speedy62
Wed Jul 14, 2010 6:21 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Style - Rotating Javascript news banner help
Replies: 7
Views: 664

Style - Rotating Javascript news banner help

Hi All, I am running version 3.0.7-PL1, before I updated the software I had a rotating javascript news banner which changed onload. It no longer works. I know the code is right for it, but it doesn't seem to work anymore on the template? Anyone any ideas. <script type="text/javascript" > window.onlo...
by Speedy62
Mon Mar 15, 2010 11:10 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: FIsubSilver Phpbb3?
Replies: 19
Views: 2248

Re: FIsubSilver Phpbb3?

Has fisubsilver2 been updated for 3.0.7 at all?
by Speedy62
Sun Mar 14, 2010 5:49 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Anyone updated Avalon Green from 3.03 to latest?
Replies: 1
Views: 51

Anyone updated Avalon Green from 3.03 to latest?

As per title has anyone updated this template to the latest one?
by Speedy62
Sat Jan 02, 2010 8:54 pm
Forum: [3.0.x] Support Forum
Topic: Forbidden Access - Forum Permissions
Replies: 3
Views: 172

Re: Forbidden Access - Forum Permissions

Hi,

It is across multiple sites I am running on 3.05 and 3.06 installations.

Host is xilo.net

I have only noticed the problem recently, it hasn't been an issue in the past as I have changed them/set them up initially on various sites.

Chmod is 644 on that particular file. Directory is 755.
by Speedy62
Sat Jan 02, 2010 8:15 pm
Forum: [3.0.x] Support Forum
Topic: Forbidden Access - Forum Permissions
Replies: 3
Views: 172

Re: Forbidden Access - Forum Permissions

Anyone help?

Go to advanced search