Search found 34 matches

by spollin
Fri Jul 20, 2007 4:05 am
Forum: [3.0.x] Support Forum
Topic: permissions. view forum + topic but not topic contents?
Replies: 1
Views: 154

permissions. view forum + topic but not topic contents?

is it possible to configure permissions like so:

user can view forum title and contents
user can view topic title
user cannot view topic contents

at the moment i only seen to be able to have 'all or nothing' viewing on the topic title + contents.

any suggestions?

thanks in advance :)
by spollin
Mon Jun 25, 2007 10:49 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Visitors Today (1.0.4)
Replies: 295
Views: 32116

Re: [RC1] Visitors Today

To fix the mysql that happens with mysql5 (For error see above) replace in includes/functions_visitors.php FROM ' . USERS_TABLE . ' u, ' . VISITORS_TABLE . ' v with FROM ( ' . USERS_TABLE . ' u, ' . VISITORS_TABLE . ' v ) around line 76. that seems to have fixed my issues, thanks :)
by spollin
Mon Jun 25, 2007 4:32 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: msn/aim/www etc icons appear under each post?
Replies: 5
Views: 459

Re: msn/aim/www etc icons appear under each post?

they should ... but they dont! i can see on the ucp where this information is entered. however there are no options to turn display of them on/off. also from what i can gather the required code to display them isnt even in my viewtopic_body.html <!-- IF postrow.S_ROW_COUNT is even --><tr class="row1...
by spollin
Fri Jun 22, 2007 2:26 pm
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] Visitors Today (1.0.4)
Replies: 295
Views: 32116

Re: [RC1] Visitors Today

same issue for me too :( looking forward to it getting fixed as it seems like a nice little mod indeed :)
by spollin
Fri Jun 22, 2007 1:49 pm
Forum: [3.0.x] MODs in Development
Topic: [MODDB] Advanced Quick Reply 0.3.0
Replies: 586
Views: 57391

Re: [BETA] Advanced Quick Reply 0.2.0

nice mod! thanks :)
by spollin
Fri Jun 22, 2007 1:31 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: msn/aim/www etc icons appear under each post?
Replies: 5
Views: 459

msn/aim/www etc icons appear under each post?

hello. on my forum http://www.outofthevoid.dreamhosters.com/forum/ (using subsilver2) under each users post only the PM and EMAIL icons appear. is it possible to also add msn/aim/www etc icons, as they appear on each users profile page? thanks.
by spollin
Thu May 24, 2007 8:19 pm
Forum: [3.0.x] Support Forum
Topic: email addresses in posts not appearing correctly
Replies: 8
Views: 392

Re: email addresses in posts not appearing correctly

p.s. i visited prague recently for a long weekend. very nice place indeed :) want to back there at some point defo! 8-)
by spollin
Thu May 24, 2007 8:17 pm
Forum: [3.0.x] Support Forum
Topic: email addresses in posts not appearing correctly
Replies: 8
Views: 392

Re: email addresses in posts not appearing correctly

in the post above i typed

Code: Select all

test@test.com
but it is displaying on the fourm as

Code: Select all

mailto:test@test.com
where as i thought it should display as

Code: Select all

test@test.com
with a hyperlink behind it to

Code: Select all

mailto:test@test.com
?
by spollin
Wed May 23, 2007 9:33 pm
Forum: [3.0.x] Support Forum
Topic: email addresses in posts not appearing correctly
Replies: 8
Views: 392

email addresses in posts not appearing correctly

this happens when making posts containing email addreses. instead of 'test@test.com' (what i typed) it shows up as 'mailto:test@test.com' http://www.outofthevoid.dreamhosters.co ... hp?f=3&t=9 any ideas how to fix this? thanks in advance.
by spollin
Fri Apr 06, 2007 9:50 am
Forum: 2.0.x Support Forum
Topic: lots of 404 errors on 'Preventing SPAM - Bots and Humans' po
Replies: 3
Views: 78

Re: lots of 404 errors on 'Preventing SPAM - Bots and Humans' po

just seen the announcement on how to download! my bad. ignore me :)
by spollin
Fri Apr 06, 2007 9:47 am
Forum: 2.0.x Support Forum
Topic: lots of 404 errors on 'Preventing SPAM - Bots and Humans' po
Replies: 3
Views: 78

lots of 404 errors on 'Preventing SPAM - Bots and Humans' po

when trying to download files from http://www.phpbb.com/community/viewtopic.php?t=427852 i seem to be getting lots of 404 error pages ???
by spollin
Mon Feb 26, 2007 10:05 am
Forum: 2.0.x Support Forum
Topic: moving servers advice
Replies: 1
Views: 85

moving servers advice

i am planning on moving server hosts soon. is it easy to backup and restore a phpbb forum onto a new server? any suggestions of things i should make sure i do or problems i should look out for? i'm after a bit of advice to help make the move as smooth as possible :)

Go to advanced search