Search found 752 matches

by Funk Theory
Wed Jul 15, 2020 4:37 pm
Forum: [3.3.x] Support Forum
Topic: New Users Cant Register
Replies: 5
Views: 243

Re: New Users Cant Register

Looks like a potential firefox issue. I can login on IE and register
by Funk Theory
Wed Jul 15, 2020 3:51 pm
Forum: [3.3.x] Support Forum
Topic: New Users Cant Register
Replies: 5
Views: 243

Re: New Users Cant Register

I tried to reinstall it as i put the script path in the installation as /forum so dropped tables and installed again but still same :(
by Funk Theory
Wed Jul 15, 2020 3:21 pm
Forum: [3.3.x] Support Forum
Topic: New Users Cant Register
Replies: 5
Views: 243

New Users Cant Register

Hi, if users click on I agree to these terms it does nothing, can you help please? Brand new forum just installed 3.3.0 - update, i also dont appear to be able to login as admin either now - The submitted form was invalid. Try submitting again.
by Funk Theory
Sat May 16, 2020 11:15 am
Forum: [3.3.x] Support Forum
Topic: Updating my Forum
Replies: 3
Views: 173

Re: Updating my Forum

Thank you. One other question. Years ago, when you set permissions eg for guests, you used to be able to set it so they could see the forum but to see whats inside it eg read the posts, it forced them to login, is that still possible, i cant see that option?

(edit: found it dont worry)
by Funk Theory
Fri May 15, 2020 6:16 pm
Forum: [3.3.x] Support Forum
Topic: Updating my Forum
Replies: 3
Views: 173

Updating my Forum

Hi, I have only recently started using my forum again and its out of date on phpbb. Im on 3.2.7, how do i upgrade? If i remember from years ago, am i right in saying I have to go to 3.3.0 then to current version? Thank you
by Funk Theory
Thu Jun 20, 2019 8:10 am
Forum: [3.2.x] Support Forum
Topic: Installed Wordpress over the top of phpbb
Replies: 3
Views: 300

Re: Installed Wordpress over the top of phpbb

Lumpy Burgertushie wrote:
Wed Jun 19, 2019 10:28 pm
wordpress uses a index.php file as does phpbb. most likely you overwrote the phpbb index file with the wordpress one.

upload a fresh copy of the phpbb index.php file from your computer to overwrite the one there and see if that fixes it.

robert
Amazing, works a treat , thank you so much :)
by Funk Theory
Wed Jun 19, 2019 9:54 pm
Forum: [3.2.x] Support Forum
Topic: Installed Wordpress over the top of phpbb
Replies: 3
Views: 300

Installed Wordpress over the top of phpbb

Hi, so i decided to install wordpress on the same website as my forum, i didnt realise that wordpress took presidence and i know i shouldnt of installed it in the same directory now :( so i have gone into the dbase and deleted any tables related to wordpress and the files from ftp for wordpress but ...
by Funk Theory
Sat Jun 15, 2019 10:02 am
Forum: [3.2.x] Support Forum
Topic: Moving from root
Replies: 4
Views: 886

Re: Moving from root

Great thank you, its quite a new forum so wanted to cdo this before it hopefully gathers pace.
by Funk Theory
Fri Jun 14, 2019 7:50 pm
Forum: [3.2.x] Support Forum
Topic: Moving from root
Replies: 4
Views: 886

Re: Moving from root

Amazing, thank you :)
by Funk Theory
Fri Jun 14, 2019 7:28 pm
Forum: [3.2.x] Support Forum
Topic: Moving from root
Replies: 4
Views: 886

Moving from root

Hi, apologies if this has been posted elsewhere but how do I move my forum from the root to a sub directory? Thanks
by Funk Theory
Thu Feb 14, 2019 9:19 pm
Forum: [3.2.x] Support Forum
Topic: Captcha not working
Replies: 8
Views: 290

Re: Captcha not working

KevC wrote:
Thu Feb 14, 2019 9:17 pm
Delete the / at the end of your sig address.
:D you star! Thanks
by Funk Theory
Thu Feb 14, 2019 8:58 pm
Forum: [3.2.x] Support Forum
Topic: Captcha not working
Replies: 8
Views: 290

Re: Captcha not working

Cheers :)
by Funk Theory
Thu Feb 14, 2019 8:50 pm
Forum: [3.2.x] Support Forum
Topic: Captcha not working
Replies: 8
Views: 290

Re: Captcha not working

No that didnt work, must be my firefox settings, will have a look, thanks for your help, much appreciated :)
by Funk Theory
Thu Feb 14, 2019 8:43 pm
Forum: [3.2.x] Support Forum
Topic: Captcha not working
Replies: 8
Views: 290

Re: Captcha not working

Brilliant Thanks that worked ok but now i get this:
The submitted form was invalid. Try submitting again - I only get this message in firefox but works ok in chrome
by Funk Theory
Thu Feb 14, 2019 8:26 pm
Forum: [3.2.x] Support Forum
Topic: Captcha not working
Replies: 8
Views: 290

Captcha not working

Hi, i have just set up a new board and admin is to one email address. I am trying to sign up another account with a different email address so i can add that to admin group etc but whatever i put in on the captcha it doesnt work. any ideas?

Go to advanced search