Search found 749 matches

by Funk Theory
Sat May 16, 2020 11:15 am
Forum: [3.3.x] Support Forum
Topic: Updating my Forum
Replies: 3
Views: 159

Re: Updating my Forum

Thank you. One other question. Years ago, when you set permissions eg for guests, you used to be able to set it so they could see the forum but to see whats inside it eg read the posts, it forced them to login, is that still possible, i cant see that option?

(edit: found it dont worry)
by Funk Theory
Fri May 15, 2020 6:16 pm
Forum: [3.3.x] Support Forum
Topic: Updating my Forum
Replies: 3
Views: 159

Updating my Forum

Hi, I have only recently started using my forum again and its out of date on phpbb. Im on 3.2.7, how do i upgrade? If i remember from years ago, am i right in saying I have to go to 3.3.0 then to current version? Thank you
by Funk Theory
Thu Jun 20, 2019 8:10 am
Forum: [3.2.x] Support Forum
Topic: Installed Wordpress over the top of phpbb
Replies: 3
Views: 266

Re: Installed Wordpress over the top of phpbb

Lumpy Burgertushie wrote:
Wed Jun 19, 2019 10:28 pm
wordpress uses a index.php file as does phpbb. most likely you overwrote the phpbb index file with the wordpress one.

upload a fresh copy of the phpbb index.php file from your computer to overwrite the one there and see if that fixes it.

robert
Amazing, works a treat , thank you so much :)
by Funk Theory
Wed Jun 19, 2019 9:54 pm
Forum: [3.2.x] Support Forum
Topic: Installed Wordpress over the top of phpbb
Replies: 3
Views: 266

Installed Wordpress over the top of phpbb

Hi, so i decided to install wordpress on the same website as my forum, i didnt realise that wordpress took presidence and i know i shouldnt of installed it in the same directory now :( so i have gone into the dbase and deleted any tables related to wordpress and the files from ftp for wordpress but ...
by Funk Theory
Sat Jun 15, 2019 10:02 am
Forum: [3.2.x] Support Forum
Topic: Moving from root
Replies: 4
Views: 843

Re: Moving from root

Great thank you, its quite a new forum so wanted to cdo this before it hopefully gathers pace.
by Funk Theory
Fri Jun 14, 2019 7:50 pm
Forum: [3.2.x] Support Forum
Topic: Moving from root
Replies: 4
Views: 843

Re: Moving from root

Amazing, thank you :)
by Funk Theory
Fri Jun 14, 2019 7:28 pm
Forum: [3.2.x] Support Forum
Topic: Moving from root
Replies: 4
Views: 843

Moving from root

Hi, apologies if this has been posted elsewhere but how do I move my forum from the root to a sub directory? Thanks
by Funk Theory
Thu Feb 14, 2019 9:19 pm
Forum: [3.2.x] Support Forum
Topic: Captcha not working
Replies: 8
Views: 238

Re: Captcha not working

KevC wrote:
Thu Feb 14, 2019 9:17 pm
Delete the / at the end of your sig address.
:D you star! Thanks
by Funk Theory
Thu Feb 14, 2019 8:58 pm
Forum: [3.2.x] Support Forum
Topic: Captcha not working
Replies: 8
Views: 238

Re: Captcha not working

Cheers :)
by Funk Theory
Thu Feb 14, 2019 8:50 pm
Forum: [3.2.x] Support Forum
Topic: Captcha not working
Replies: 8
Views: 238

Re: Captcha not working

No that didnt work, must be my firefox settings, will have a look, thanks for your help, much appreciated :)
by Funk Theory
Thu Feb 14, 2019 8:43 pm
Forum: [3.2.x] Support Forum
Topic: Captcha not working
Replies: 8
Views: 238

Re: Captcha not working

Brilliant Thanks that worked ok but now i get this:
The submitted form was invalid. Try submitting again - I only get this message in firefox but works ok in chrome
by Funk Theory
Thu Feb 14, 2019 8:26 pm
Forum: [3.2.x] Support Forum
Topic: Captcha not working
Replies: 8
Views: 238

Captcha not working

Hi, i have just set up a new board and admin is to one email address. I am trying to sign up another account with a different email address so i can add that to admin group etc but whatever i put in on the captcha it doesnt work. any ideas?
by Funk Theory
Sun Oct 04, 2009 6:25 pm
Forum: [3.0.x] Support Forum
Topic: No styles Tab
Replies: 2
Views: 74

Re: No styles Tab

stevemaury wrote:Are you a Founder?
Thank you, I wasnt but I am now as its my forum but created the forum with admin account. All resolved :)
by Funk Theory
Sun Oct 04, 2009 6:15 pm
Forum: [3.0.x] Support Forum
Topic: No styles Tab
Replies: 2
Views: 74

No styles Tab

Hi, I am doing something silly im sure and this hasnt happened before to me but I have just uploaded a style and I cannot see the styles tab in the acp? :? On latest version.
by Funk Theory
Mon Jun 15, 2009 3:18 pm
Forum: General Discussion
Topic: The new Internet Explorer 8: Fast and smooth like Firefox!
Replies: 54
Views: 4334

Re: The new Internet Explorer 8: Fast and smooth like Firefox!

TEF wrote:I'm sorry guys but IE will never be what FireFox is.

I think firefox sucks now, its too resource hungry especially when left open, safari every time for me ;)

Go to advanced search