Search found 745 matches

by Funk Theory
Sat Jun 15, 2019 10:02 am
Forum: [3.2.x] Support Forum
Topic: Moving from root
Replies: 4
Views: 224

Re: Moving from root

Great thank you, its quite a new forum so wanted to cdo this before it hopefully gathers pace.
by Funk Theory
Fri Jun 14, 2019 7:50 pm
Forum: [3.2.x] Support Forum
Topic: Moving from root
Replies: 4
Views: 224

Re: Moving from root

Amazing, thank you :)
by Funk Theory
Fri Jun 14, 2019 7:28 pm
Forum: [3.2.x] Support Forum
Topic: Moving from root
Replies: 4
Views: 224

Moving from root

Hi, apologies if this has been posted elsewhere but how do I move my forum from the root to a sub directory? Thanks
by Funk Theory
Thu Feb 14, 2019 9:19 pm
Forum: [3.2.x] Support Forum
Topic: Captcha not working
Replies: 8
Views: 179

Re: Captcha not working

KevC wrote:
Thu Feb 14, 2019 9:17 pm
Delete the / at the end of your sig address.
:D you star! Thanks
by Funk Theory
Thu Feb 14, 2019 8:58 pm
Forum: [3.2.x] Support Forum
Topic: Captcha not working
Replies: 8
Views: 179

Re: Captcha not working

Cheers :)
by Funk Theory
Thu Feb 14, 2019 8:50 pm
Forum: [3.2.x] Support Forum
Topic: Captcha not working
Replies: 8
Views: 179

Re: Captcha not working

No that didnt work, must be my firefox settings, will have a look, thanks for your help, much appreciated :)
by Funk Theory
Thu Feb 14, 2019 8:43 pm
Forum: [3.2.x] Support Forum
Topic: Captcha not working
Replies: 8
Views: 179

Re: Captcha not working

Brilliant Thanks that worked ok but now i get this:
The submitted form was invalid. Try submitting again - I only get this message in firefox but works ok in chrome
by Funk Theory
Thu Feb 14, 2019 8:26 pm
Forum: [3.2.x] Support Forum
Topic: Captcha not working
Replies: 8
Views: 179

Captcha not working

Hi, i have just set up a new board and admin is to one email address. I am trying to sign up another account with a different email address so i can add that to admin group etc but whatever i put in on the captcha it doesnt work. any ideas?
by Funk Theory
Sun Oct 04, 2009 6:25 pm
Forum: [3.0.x] Support Forum
Topic: No styles Tab
Replies: 2
Views: 53

Re: No styles Tab

stevemaury wrote:Are you a Founder?
Thank you, I wasnt but I am now as its my forum but created the forum with admin account. All resolved :)
by Funk Theory
Sun Oct 04, 2009 6:15 pm
Forum: [3.0.x] Support Forum
Topic: No styles Tab
Replies: 2
Views: 53

No styles Tab

Hi, I am doing something silly im sure and this hasnt happened before to me but I have just uploaded a style and I cannot see the styles tab in the acp? :? On latest version.
by Funk Theory
Mon Jun 15, 2009 3:18 pm
Forum: General Discussion
Topic: The new Internet Explorer 8: Fast and smooth like Firefox!
Replies: 54
Views: 4113

Re: The new Internet Explorer 8: Fast and smooth like Firefox!

TEF wrote:I'm sorry guys but IE will never be what FireFox is.

I think firefox sucks now, its too resource hungry especially when left open, safari every time for me ;)
by Funk Theory
Sat Mar 28, 2009 8:17 pm
Forum: [3.0.x] Support Forum
Topic: Mass Deleting Users
Replies: 3
Views: 70

Re: Mass Deleting Users

actually that deletes all users, is there no toolkit, mod or facility for going through the users and deleting only the ones i want to delete without doing each individual one?
by Funk Theory
Sat Mar 28, 2009 6:06 pm
Forum: [3.0.x] Support Forum
Topic: Mass Deleting Users
Replies: 3
Views: 70

Re: Mass Deleting Users

Ah yes, cheers :)
by Funk Theory
Sat Mar 28, 2009 5:33 pm
Forum: [3.0.x] Support Forum
Topic: Mass Deleting Users
Replies: 3
Views: 70

Mass Deleting Users

What is the easiest way to mass delete users on phpbb3? on version 2 there was a toolkit, i did a search here but nothing came back.
by Funk Theory
Mon Feb 23, 2009 11:03 pm
Forum: [3.0.x] Support Forum
Topic: Moving Servers Not Host Queries
Replies: 2
Views: 48

Re: Moving Servers Not Host Queries

Ok its a while since I have done this. I tried to import the db with bigdump and got an error several times about extended inserts, my database was 6mb. I then went back to phpmyadmin to backup the database again but this time unticked extended inserts and just ticked complete inserts and the db is ...

Go to advanced search