Search found 73 matches

by ozrock
Sun Feb 23, 2020 9:14 am
Forum: [3.3.x] Support Forum
Topic: [SOLVED] Forums and posts only shows when logged in.
Replies: 3
Views: 191

[SOLVED] Forums and posts only shows when logged in.

Hi,

I have set up 4 forums and yet only 1 shows unless logged in.

Obviously I have missed something for this to happen as I wish all to be seen even as a guest, but not to post unless registered.

I thought I had set that up however looks like not even though trying a few options.
by ozrock
Sun Feb 23, 2020 8:57 am
Forum: [3.3.x] Styles Support & Discussion
Topic: Changing the top logo or whole top banner
Replies: 8
Views: 538

Re: Changing the top logo or whole top banner

Oh, I had never heard of a .svg. Live and learn they say :-)

Thank you again.
by ozrock
Sun Feb 23, 2020 8:52 am
Forum: [3.3.x] Styles Support & Discussion
Topic: Changing the top logo or whole top banner
Replies: 8
Views: 538

Re: Changing the top logo or whole top banner

Many thanks for your help.

I notice in my pro/theme/images I only have a site_logo.svg file, no gif and that's what threw me.

Any idea why that would be as the logo is showing on the board.

oz
by ozrock
Sun Feb 23, 2020 12:30 am
Forum: [3.3.x] Styles Support & Discussion
Topic: Changing the top logo or whole top banner
Replies: 8
Views: 538

Changing the top logo or whole top banner

Hi,

I have the latest 3.3. and am wanting to either just change the actual phpBB logo or the whole banner.

I have searched and cannot see the answer. I see plenty for 3.1 and 2 but the files don't match.

Any help please?

Thanks

oz
by ozrock
Thu Nov 21, 2019 9:26 am
Forum: [3.2.x] Support Forum
Topic: Problem Updating from 3.1 to 3.2
Replies: 6
Views: 255

Re: Problem Updating from 3.1 to 3.2

and yet another, 'Thank you'. Will do :-)
by ozrock
Thu Nov 21, 2019 9:05 am
Forum: [3.2.x] Support Forum
Topic: Problem Updating from 3.1 to 3.2
Replies: 6
Views: 255

[SOLVED] Re: Problem Updating from 3.1 to 3.2

Hip Hip Hooray !!!

Many thanks to all.

It's all up and running as it should.

Really do appreciate your time and experience.

oz :D
by ozrock
Thu Nov 21, 2019 8:30 am
Forum: [3.2.x] Support Forum
Topic: Problem Updating from 3.1 to 3.2
Replies: 6
Views: 255

Re: Problem Updating from 3.1 to 3.2

Thank you. I did exactly as the link said but it still didn't work. After /install/ I went to the Update tab, then it went to the red Update files on the left menu and showd some files then came to this image I have. File differ failed to open Array. There was no place that I could' Update Database ...
by ozrock
Thu Nov 21, 2019 5:27 am
Forum: [3.2.x] Support Forum
Topic: Problem Updating from 3.1 to 3.2
Replies: 6
Views: 255

Problem Updating from 3.1 to 3.2

HI, I eventuatlly got around to trying to update to teh latest phpBB. Had 3.1.8. Downloaded the Install and vendor dirs and hit install. Got the option f or Auto etc so chose that. Downloaded the files but what I can recall it just came up blank. Went back to Manual install and chose only files chan...
by ozrock
Mon Mar 28, 2016 6:46 am
Forum: [3.1.x] Support Forum
Topic: Update 3.1.6. to 3.1.8 help please
Replies: 1
Views: 137

Update 3.1.6. to 3.1.8 help please

Hi, Did the auti update after downloading files and uploading install and vender directories. AllI think all went well except I got 1 conflict. styles/subsilver2/template/ memberlist_im.html Number of conflicts: 1 I am not sure what I should choose. I have downloaded the file and checked it against ...
by ozrock
Sat Oct 03, 2015 12:26 am
Forum: [3.0.x] Support Forum
Topic: Can't login to board as admin
Replies: 3
Views: 404

Re: Can't login to board as admin

Webmaster 5 mypassword Admin1 5 $H$9JC6pdqT7Eca6WKfr6XGF2i6dB/qPu1 SELECT username, group_id, user_password FROM phpbb_users WHERE user_type =3 LIMIT 0 , 30 EDITED: I tried to login and I was succesful but with admin1 NOT Admin1 as above. So I am into admin. Does it all look okay.. as the admin1 goi...
by ozrock
Fri Oct 02, 2015 11:31 pm
Forum: [3.0.x] Support Forum
Topic: Can't login to board as admin
Replies: 3
Views: 404

Can't login to board as admin

Hi, I have just updated from 3.08 to 3.1.6 I am trying to login as admin but get .. You have specified an incorrect username. Please check your username and try again. I have gone into phpmyadmin and changed the password and also the username however I cannot get past this. If I go to Lost password ...
by ozrock
Fri Oct 02, 2015 10:28 pm
Forum: [3.0.x] Support Forum
Topic: On Login get long error Strict Standards: Non-static method utf_normalizer::nfkc() should not be called statically in
Replies: 5
Views: 1153

Re: On Login get long error Strict Standards: Non-static method utf_normalizer::nfkc() should not be called statically i

Many thanks.

The upgrade to 3.1.6. went perfectly. The instructions were very clear.

My fears of my old upgrade problems are now gone ! Yippeee !!

Great job coders..

oz
by ozrock
Fri Oct 02, 2015 12:38 am
Forum: [3.0.x] Support Forum
Topic: On Login get long error Strict Standards: Non-static method utf_normalizer::nfkc() should not be called statically in
Replies: 5
Views: 1153

Re: On Login get long error Strict Standards: Non-static method utf_normalizer::nfkc() should not be called statically i

Thank you. oz Support Request Template What version of phpBB are you using? phpBB 3.0.0 What is your board's URL? http://www.thisisourforum.com/forum/ Who do you host your board with? VentraIP How did you install your board? I used the download package from phpBB.com What is the most recent action p...

Go to advanced search