Search found 78 matches

by ericasf
Mon Jun 08, 2009 5:03 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 185865

Re: Evil Quick Reply

OMG YOU ROCK!!!!!

Thank you so much!!!!!! I can not thank you enough!
by ericasf
Mon Jun 08, 2009 2:28 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 185865

Re: Evil Quick Reply

Sorry, I should have included the actual code. Here is the block of code from the file: <table width="100%" cellspacing="1"> <tr> <td align="{S_CONTENT_FLOW_BEGIN}" valign="middle" nowrap="nowrap"> <!-- IF not S_IS_BOT --> <!-- IF S_DISPLAY_POST_INFO --><a href="{U_POST_NEW_TOPIC}">{POST_IMG}</a>&nb...
by ericasf
Mon Jun 08, 2009 1:12 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 185865

Re: Evil Quick Reply

Hi there! Thank you so much for your help. I really do appreciate it. I am so thankful that you found that extra code. However, once I deleted it, I get this: Parse error: parse error, unexpected $ in /home/content/e/r/i/ericasf/html/forum/includes/template.php(187) : eval()'d code on line 317 What...
by ericasf
Mon Jun 08, 2009 4:33 am
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 185865

Re: Evil Quick Reply

I really hope someone can help me because my forum is down and it's 12:30 here and that means it's going to be down in the AM. I run a forum for Moms and it's going to be nuts in the AM if I don't have the forum back up. :-)
by ericasf
Mon Jun 08, 2009 3:37 am
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 185865

Re: Evil Quick Reply

Hi there! Thank you so much for your help. I really do appreciate it. I am so thankful that you found that extra code. However, once I deleted it, I get this: Parse error: parse error, unexpected $ in /home/content/e/r/i/ericasf/html/forum/includes/template.php(187) : eval()'d code on line 317 What ...
by ericasf
Sun Jun 07, 2009 8:49 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 185865

Re: Evil Quick Reply

I went through the files to see if it duplicated and I removed all of the duplicates that I found. So I don't know what else it could be. I refreshed and purged the cache for the templates, imagesets and forum itself. I'm at a loss and right now, it's driving me crazy to see two separate fields for ...
by ericasf
Sun Jun 07, 2009 8:22 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 185865

Re: Evil Quick Reply

Ok, so I thought all was ok because I figured out what happened but then saw that the mod installed itself multiple times so I went through all the files and took out the duplicate fixes that AutoMod made. So now, I am getting the following at the top of my pages and can not access my ACP: Can anyo...
by ericasf
Sun Jun 07, 2009 7:34 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 185865

Re: Evil Quick Reply

Ok, so I thought all was ok because I figured out what happened but then saw that the mod installed itself multiple times so I went through all the files and took out the duplicate fixes that AutoMod made. So now, I am getting the following at the top of my pages and can not access my ACP: [phpBB De...
by ericasf
Sun Jun 07, 2009 6:19 pm
Forum: [3.0.x] MOD Database Releases
Topic: Evil Quick Reply
Replies: 2236
Views: 185865

Re: Evil Quick Reply

Hi there! I got this error: Fatal error: Cannot redeclare quick_reply() (previously declared in /home/content/e/r/i/ericasf/html/forum/includes/functions_quick_reply.php:27) in /home/content/e/r/i/ericasf/html/forum/includes/functions_quick_reply.php on line 27 Can you help? Right now, no one can po...
by ericasf
Sun Jun 07, 2009 5:34 pm
Forum: [3.0.x] MOD Database Releases
Topic: User status mod
Replies: 306
Views: 37256

Re: User status mod

I got it to work by adding that line of code before the other added code. Thanks!
by ericasf
Sun Jun 07, 2009 5:08 pm
Forum: [3.0.x] MOD Database Releases
Topic: User status mod
Replies: 306
Views: 37256

Re: User status mod

v_lizzy wrote:Thank you. :) I managed to install it . Everything came back with 'success', but when I click on 'Update Status' nothing happens. :oops:

Same thing is happening to me. I would love to use this mod but can not figure out what is going on wrong.
by ericasf
Tue May 13, 2008 7:20 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Add Custom Page Links to Header
Replies: 2
Views: 269

Re: Add Custom Page Links to Header

OOps, forgot to update this. Yes, I figured it out. Thank you!!!! :-)
by ericasf
Tue May 13, 2008 7:19 pm
Forum: [3.0.x] Support Forum
Topic: My slow forum - please help?
Replies: 21
Views: 1011

Re: My slow forum - please help?

Ok, still need help. I had everyone shrink their signatures and have done everything I possibly can (that I am aware of) to try and get this forum moving faster. I even upgraded our hosting package to give us more space, which we really didn't need. Just trying anything. Does anyone know if these ma...
by ericasf
Sat May 10, 2008 3:51 pm
Forum: [3.0.x] Styles Support & Discussion
Topic: Add Custom Page Links to Header
Replies: 2
Views: 269

Add Custom Page Links to Header

I am trying to figure out how to add links to custom pages that I am creating in my header next to the FAQ/Memberlist and so on. I am using default Subsilver2 style. Any help would be greatly appreciated. I don't know if it's ok to put links in here or not. Here is the page I want to add to the head...
by ericasf
Wed Apr 30, 2008 12:21 pm
Forum: [3.0.x] Support Forum
Topic: My slow forum - please help?
Replies: 21
Views: 1011

Re: My slow forum - please help?

Do you think that by having guests being able to 'see' the forums, it would cut down on server pulls? I never thought of that aspect. I have cut down on the bots, however. We get them from time to time but not as much. I talked to godaddy and for us to get a dedicated server, it's going to run $2500...

Go to advanced search