Search found 164 matches

by callmepeter
Thu Dec 18, 2008 11:32 pm
Forum: [3.0.x] Support Forum
Topic: Redirect in login form not always work
Replies: 2
Views: 113

Re: Redirect in login form not always work

Can anyone help me? I need an answer pretty urgently.
by callmepeter
Tue Dec 16, 2008 2:16 pm
Forum: [3.0.x] Support Forum
Topic: return to the previous page
Replies: 2
Views: 83

Re: return to the previous page

In General -> Server Configuration -> Server Settings, in "Domain name", change from localhost:4380 to whiteplainhistory.org

That should solve the problem.
by callmepeter
Tue Dec 16, 2008 1:23 pm
Forum: [3.0.x] Support Forum
Topic: Redirect in login form not always work
Replies: 2
Views: 113

Redirect in login form not always work

I have put the following code in a website out of phpBB. The redirect sometimes worked after login, but now it hasn't, and it just brings me to the homepage instead of the one I specified. How can I fix it? <?php define('IN_PHPBB', true); $phpbb_root_path = '../forum/'; $phpEx = substr(strrchr(__FIL...
by callmepeter
Mon Dec 01, 2008 1:13 am
Forum: [3.0.x] MOD Database Releases
Topic: User Reminder
Replies: 639
Views: 61988

Re: User Reminder

Weirdly, I am getting the same SQL Error as some other people... any idea how to fix? SQL ERROR [ mysqli ] Unknown column 'user_reminder_zero_poster' in 'where clause' [1054] SQL SELECT * FROM phpbb_users WHERE user_id NOT IN ('', '434', '435', '437', '439', 1) AND user_type NOT IN (2, 1) AND ( (use...
by callmepeter
Tue Nov 11, 2008 1:37 pm
Forum: [3.0.x] MODs in Development
Topic: [DEV] Axie Show Topics
Replies: 3
Views: 511

[DEV] Axie Show Topics

Modification Name: Axie Show Topics Author: callmepeter Modification Description: : This MOD allows the user to display a number of latest topics of certain forum(s) inside or outside phpBB Modification Version: : 0.0.1 I was looking for a MOD that could display all my news in the homepage (non-php...
by callmepeter
Tue Nov 11, 2008 10:04 am
Forum: [3.0.x] Support Forum
Topic: Bots displayed as user
Replies: 3
Views: 121

Re: Bots displayed as user

Unfortunately, yes.

What are some examples of "multiple information in the database" that syncs with phpbb_user?

Thanks for the reply =)
by callmepeter
Tue Nov 11, 2008 4:03 am
Forum: [3.0.x] Support Forum
Topic: Bots displayed as user
Replies: 3
Views: 121

Bots displayed as user

Somehow, when Googlebot comes to my site, it is displayed as an user. In "Who Is Online Page", i can see the agent is Googlebot, but the username is from one of my user's, instead of Google Bot. I recently freshly installed phpBB and moved my old phpbb_user table over to the new one. Any i...
by callmepeter
Wed Nov 05, 2008 2:00 pm
Forum: [3.0.x] Support Forum
Topic: how can i save the forum in cd form?
Replies: 6
Views: 282

Re: how can i save the forum in cd form?

This might sound a little complicated.. but you can actualy run the forum on your pc. Download XAMPP, put all your files into (default) c:\xampp\htdocs, and import the database tables from your current installation. Then browse through http://localhost/, you will be able to see your forums on your l...
by callmepeter
Wed Nov 05, 2008 1:48 pm
Forum: [3.0.x] Support Forum
Topic: Deleting Smilies
Replies: 2
Views: 83

Re: Deleting Smilies

Thanks for the reply, but now in the ACP the smilies I deleted from phpbb_smilies are already gone. Strangely, it is still showing in the posting page
by callmepeter
Wed Nov 05, 2008 1:38 pm
Forum: [3.0.x] Support Forum
Topic: Ad's for guests only
Replies: 2
Views: 83

Re: Ad's for guests only

Or you may put <!-- IF not S_USER_LOGGED_IN --><!-- ENDIF --> around the code. Whatever inside will only show up if the user isn't logged in/
by callmepeter
Wed Nov 05, 2008 1:32 pm
Forum: [3.0.x] Support Forum
Topic: Deleting Smilies
Replies: 2
Views: 83

Deleting Smilies

I was trying to delete the smilies by deleting the rows in phpbb_smilies, however, they still showed up. Did I miss anything?
by callmepeter
Mon Oct 20, 2008 8:51 am
Forum: [3.0.x] Abandoned MODs
Topic: [Discountined] Seven MOD Installer - 0.6.2
Replies: 179
Views: 12352

Re: [Beta] Seven MOD Installer - 0.3.1.0

It wasn't an inline edit, but it was done to the imageset.cfg file, in which a blank line DOES effect the results.
by callmepeter
Sun Oct 19, 2008 3:16 pm
Forum: [3.0.x] Abandoned MODs
Topic: [Discountined] Seven MOD Installer - 0.6.2
Replies: 179
Views: 12352

Re: [Beta] Seven MOD Installer - 0.3.1.0

Your last post make me think that I am the only person using it... It is a great software, please don't be pissed.. lol Anyway, I found a small problem on your mod. When it edits "Add After" lines, it doesn't add a new blank line after looking for the code, but insert just directly behind ...
by callmepeter
Fri Jul 18, 2008 2:49 pm
Forum: [3.0.x] Support Forum
Topic: Importing Custom BBCodes
Replies: 2
Views: 115

Importing Custom BBCodes

Hi everyone, I have been trying to importing Custom BBCodes from one site to another. I looked in phpbb_bbcodes and took all the rows and used to export function, then ran the SQL Queries in the new database. However, I don't seem to notice any changes in the posts. Is there anything that I should l...
by callmepeter
Sat Jun 21, 2008 7:52 am
Forum: [3.0.x] MOD Database Releases
Topic: Auto Groups
Replies: 998
Views: 119975

Re: Auto Groups

Thanks a lot Jelly Doughnut. I double checked my file and I found that I didn't delete a part of the code while getting rid of the previous 0.11 installation. Thanks a lot for this excellent mod!

Go to advanced search