Search found 116 matches

by JulieJesta
Wed Oct 08, 2008 2:42 pm
Forum: 2.0.x Support Forum
Topic: quick reply button shows invalid session every time. advice?
Replies: 1
Views: 141

quick reply button shows invalid session every time. advice?

hiya, on my forum, ive got aphroditie multi colour theme and extreme styles mod. can anyone suggest why i get invalid session at each quick reply. for now ive deleted the quick reply button from view on my forum. below is my viewtopic_body.tpl file. (from before i deleted the bit of text that shows ...
by JulieJesta
Wed May 23, 2007 8:04 am
Forum: [2.0.x] MOD Requests
Topic: an Intigrated links page?
Replies: 0
Views: 92

an Intigrated links page?

HIYA, is it possible that someone could make a mod for an intigrated links page? so that there would be a page linked from in betwwen FAQ and MEMBERLIST at the top of forums? the page itself should be postable only by admins, not looking exactly like a "forum" page, but more like the memberlist styl...
by JulieJesta
Tue May 15, 2007 9:36 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.18] Auto Cookies
Replies: 751
Views: 243891

Re: [2.0.18] Auto Cookies

My Current Cookie Settings: Domain Name: parentstime.co.uk Server Port: 80 Script path: /forum/ Cookie secure: Disabled Cookie domain: Cookie path: / Cookie name: phpbb2mysql Session length [ seconds ]: 3600 Allow automatic logins: Yes Automatic login key expiry: 0 My Suggested Cookie Settings: Dom...
by JulieJesta
Tue May 15, 2007 8:31 am
Forum: [2.0.x] MOD Database Releases
Topic: SQL Backup
Replies: 385
Views: 70466

Re: [2.0.20] SQL Backup

hiya,
for the members that have downloaded this... is it easy to use? i do not understand sql at all really, is it idiot proof? ;)
thanks inadvance
by JulieJesta
Tue May 15, 2007 7:42 am
Forum: [2.0.x] MOD Database Releases
Topic: [20/11/06] Anti-Spam ACP
Replies: 737
Views: 127060

Re: [20/11/06] Anti-Spam ACP

excraction, can i ask you you consider merging the mod MPH into future versions of this ACP. mph lists all ip addy's a member has posted from, and jioned from. then it compares this ip to all other registered ips and emails. if it finds a match, it warns you that a member has 2 accounts. I've found ...
by JulieJesta
Sat Apr 28, 2007 2:49 pm
Forum: [2.0.x] MOD Database Releases
Topic: [05/02/07] Profile guestbook
Replies: 320
Views: 89214

Re: [05/02/07] Profile guestbook

ok, the language file fixes it.
by JulieJesta
Sat Apr 28, 2007 1:31 pm
Forum: [2.0.x] MOD Database Releases
Topic: [05/02/07] Profile guestbook
Replies: 320
Views: 89214

Re: [05/02/07] Profile guestbook

Modify the gb_view.tpl? And also, it has a reason the version checker is there located ;) i'm happy to leave the version number in place, but its not the gb_view.tpl to edit to remove that massive link to this thread. i've tried every file that might make a difference. i just want to make it read: ...
by JulieJesta
Sat Apr 28, 2007 9:57 am
Forum: [2.0.x] MOD Database Releases
Topic: [20/11/06] Anti-Spam ACP
Replies: 737
Views: 127060

Re: [20/11/06] Anti-Spam ACP

cool! love it love it! i'm using this on a brand new board, yet i get an error... not sure which mod is cuasing error. all mods were installed by easymod to a vanilla version of the newest 2x phpbb. when i post it says : Invalid Session. Please resubmit the form. is this from your mod? if not where ...
by JulieJesta
Wed Apr 25, 2007 7:32 am
Forum: 2.0.x Support Forum
Topic: Big problems!! database/sql issues
Replies: 8
Views: 383

Re: Big problems!! database/sql issues

Alan,
Would you possibly be willing to help me with this please? i've spent 3 hours trying, but mysql returns errors and i dunno what to do. everything i try say duplicate entry, then wont load any of the other info.... or more annoyingly says "you didnt upload any data!"
by JulieJesta
Tue Apr 24, 2007 10:09 pm
Forum: 2.0.x Support Forum
Topic: new install seemed ok but intstal screen still visible?
Replies: 3
Views: 108

Re: new install seemed ok but intstal screen still visible?

install and contrib directories are NOT there. i deleted them... hence why i'm confussed. the config.php is correctly chmodded... so i'm still baffled!! erm, help welcome!
by JulieJesta
Tue Apr 24, 2007 8:15 pm
Forum: 2.0.x Support Forum
Topic: new install seemed ok but intstal screen still visible?
Replies: 3
Views: 108

new install seemed ok but intstal screen still visible?

Hiya, i tried searching on phpbb.com here and i could only find topics that related to older versions of phpbb. this is a brand new current version. i installed, set an admin password, clicked setup, and finish install. this let me see board index so i started tinkering with board setups. all seemed...
by JulieJesta
Mon Apr 23, 2007 8:33 pm
Forum: 2.0.x Support Forum
Topic: Big problems!! database/sql issues
Replies: 8
Views: 383

Re: Big problems!! database/sql issues

hiya, it wasnt most recent version. there is so much wrong with site at present i think go for a new vanilla of the latest version (non beta) then reinstall a few basic mods. most of the info on the databse is irreavant tbh. all i *need* is the member info and messages/topics from the last database ...
by JulieJesta
Mon Apr 23, 2007 7:18 am
Forum: 2.0.x Support Forum
Topic: Big problems!! database/sql issues
Replies: 8
Views: 383

Re: Big problems!! database/sql issues

jim, Firstly, thanks! Hosts say we were hacked. does injection attack mean anything? Our database was passworded ect. i am the only one with direct mysqladmin access. makes little sense.. but it kept losing tables. first time was 3 tables left, this time was down to 6 tables. hosts have apparently t...
by JulieJesta
Sun Apr 22, 2007 6:41 pm
Forum: 2.0.x Support Forum
Topic: Big problems!! database/sql issues
Replies: 8
Views: 383

Big problems!! database/sql issues

my sites database vanished. the backups i had are not working. only back up i could get to work is from last year. SITE itself still correct... but wrong sql. i really need help please. i cant access my ACP in the phpbb. therefore i cant get to easy mod to do "auto cookies" erm, very out of my depth...
by JulieJesta
Wed Mar 28, 2007 7:19 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.17] Inline Banner Ad
Replies: 1253
Views: 257494

Re: [2.0.17] Inline Banner Ad

dont know if will help, but try inserting smaller advert units to the coding bit in acp? i think becuase the adverts themselves are so big they are throwing the whole page out of alignment. once you've put in smaller adverts, refresh any post on your site and see how it looks, then try the options i...

Go to advanced search