Search found 2124 matches

by rxu
Wed May 09, 2018 2:42 am
Forum: [3.2.x] Support Forum
Topic: https and reply notifications
Replies: 10
Views: 313

Re: https and reply notifications

Do you have Cookie secure setting enabled in ACP/Cookie settings?
by rxu
Wed May 09, 2018 2:35 am
Forum: [3.2.x] Support Forum
Topic: What are these tags in the database for?
Replies: 2
Views: 127

Re: What are these tags in the database for?

That is how the built-in 3rd-party parser s9e\TextFormatter works.
If you'd like to understand it, you'd need to dig into its internals.
The docs http://s9etextformatter.readthedocs.io are here and the code is here https://github.com/s9e/TextFormatter
by rxu
Tue May 08, 2018 1:49 pm
Forum: Custom BBCode Development and Requests
Topic: BBCodes is unexpected removed from post viewing
Replies: 6
Views: 401

Re: BBCodes is unexpected removed from post viewing

From the board root:

Code: Select all

php ./bin/phpbbcli.php reparser:reparse
by rxu
Sun May 06, 2018 4:24 am
Forum: Custom BBCode Development and Requests
Topic: BBCodes is unexpected removed from post viewing
Replies: 6
Views: 401

Re: BBCodes is unexpected removed from post viewing

That is because the 1st post was parsed and saved to the database with existing bbcode, unlike the 2nd one. When you edit the 1st one after the BBCode had been deleted, it's got reparsed and saved just like the 2nd one. If you do things like that and want posts to be looking the same, you'll have to...
by rxu
Sun May 06, 2018 4:19 am
Forum: [3.2.x] Support Forum
Topic: Notification emails not working 3.2.2
Replies: 5
Views: 186

Re: Notification emails not working 3.2.2

Did you try with Email package size being set to 0 in ACP/Email settings?
by rxu
Mon Apr 23, 2018 4:44 pm
Forum: Extensions in Development
Topic: [DEV] Thanks for posts
Replies: 1115
Views: 102132

Re: [DEV] Thanks for posts

You haven't uploaded all extension files to the server.
by rxu
Wed Mar 14, 2018 2:30 pm
Forum: Extensions in Development
Topic: [DEV] Thanks for posts
Replies: 1115
Views: 102132

Re: [DEV] Thanks for posts

phpbb_thanks database table. But there's no any simple thanks count saving as a digit. it's being counted on the fly.
by rxu
Fri Mar 02, 2018 5:15 pm
Forum: Extensions in Development
Topic: [DEV] Thanks for posts
Replies: 1115
Views: 102132

Re: [DEV] Thanks for posts

PowerIdeas wrote:
Thu Mar 01, 2018 11:03 pm
Top rated post from author
What does it mean?
by rxu
Sun Feb 25, 2018 3:51 am
Forum: Extensions in Development
Topic: [DEV] Thanks for posts
Replies: 1115
Views: 102132

Re: [DEV] Thanks for posts

Bermudez wrote:
Sat Feb 24, 2018 10:39 pm
Again the same error
That's weird.
Anyway if you decide to update, you can backup the _thanks database table, uninstall and delete the old extension, then restore the table and install the new extension over it. That should work.
by rxu
Sat Feb 24, 2018 5:18 am
Forum: Extensions in Development
Topic: [DEV] Thanks for posts
Replies: 1115
Views: 102132

Re: [DEV] Thanks for posts

Bermudez wrote:
Mon Feb 19, 2018 10:49 am
I just tried right now with the new repo and the same error appears.
Finally, fixed this annoying issue.
by rxu
Sat Feb 24, 2018 3:51 am
Forum: Extensions in Development
Topic: [DEV] Thanks for posts
Replies: 1115
Views: 102132

Re: [DEV] Thanks for posts

metroreg wrote:
Fri Feb 23, 2018 7:22 pm
does not show the thanks button
Did you check on prosilver?
by rxu
Mon Feb 19, 2018 3:07 pm
Forum: Extensions in Development
Topic: [DEV] Thanks for posts
Replies: 1115
Views: 102132

Re: [DEV] Thanks for posts

why should I update it? You shouldn't. The extension just had been renamed from ThanksForPosts to thanksforposts for technical reasons and is going to be released under this new name. So the old named one kinda won't be updated anymore. So I'm trying to provide smooth update process from the old-na...
by rxu
Sun Feb 18, 2018 4:42 pm
Forum: Extensions in Development
Topic: [DEV] Thanks for posts
Replies: 1115
Views: 102132

Re: [DEV] Thanks for posts

Bermudez wrote:
Wed Feb 14, 2018 5:40 pm
Then I get this error.
Possibly fixed with the current repo code.
by rxu
Sat Feb 17, 2018 3:35 am
Forum: Extensions in Development
Topic: [DEV] Thanks for posts
Replies: 1115
Views: 102132

Re: [DEV] Thanks for posts

Bermudez wrote:
Wed Feb 14, 2018 5:40 pm
Then I get this error.
Hmm, that looks like a bug.
EDIT: the fix is not ready yet, looking into it deeper.
by rxu
Wed Feb 14, 2018 5:30 pm
Forum: Extensions in Development
Topic: [DEV] Thanks for posts
Replies: 1115
Views: 102132

Re: [DEV] Thanks for posts

I followed the instructions properly. No you didn't. On your screenshot, Thanks for posts 2.0.4 is not enabled. If you enable it, the "warning" will disappear. As I said above, complete the last step of the instruction first. If I continue with the last step I get an error in acp and the board is i...

Go to advanced search