Search found 79 matches

by cordiafreaks
Sun Oct 05, 2008 3:46 am
Forum: [3.0.x] Abandoned MODs
Topic: [ABD] TS Photo Gallery Mod for phpBB3
Replies: 1692
Views: 149402

Re: [DEV] TS Photo Gallery Mod for phpBB3

I'm looking for a way to display the latest 5 uploaded images (thumbnails) on my homepage, is there a method for doing this? cheers! :mrgreen:
by cordiafreaks
Sat Oct 04, 2008 7:40 am
Forum: [3.0.x] Support Forum
Topic: How do I remove links from header?
Replies: 3
Views: 110

Re: How do I remove links from header?

It's okay I had another look, and I may have not removed a PHP tag.... it's working well now: http://cordiafreaks.com/cms/?q=phpbbforum <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> <html xmlns="http://www.w3.org/1999/xhtml"...
by cordiafreaks
Sat Oct 04, 2008 1:09 am
Forum: [3.0.x] Support Forum
Topic: How do I remove links from header?
Replies: 3
Views: 110

Re: How do I remove links from header?

Thanks, I did that but get the following error...

Code: Select all

Parse error: syntax error, unexpected '}' in /hermes/bosweb/web092/b925/sl.cordiafr/public_html/phpBB3/includes/template.php(527) : eval()'d code on line 284
see here: http://www.cordiafreaks.com/cms/?q=phpbbforum
cheers!
by cordiafreaks
Fri Oct 03, 2008 2:53 pm
Forum: [3.0.x] Support Forum
Topic: How do I remove links from header?
Replies: 3
Views: 110

How do I remove links from header?

I have just integrated my forum with Drupal, and I'm requiring some help removing links from my "overall_header.html" My forum is located here: http://cordiafreaks.com/cms/?q=phpbbforum and I wish to remove everything from the header except for the "Register" & "Number of PM's" links... I have tried...
by cordiafreaks
Fri Oct 03, 2008 4:40 am
Forum: [3.0.x] Support Forum
Topic: Done, but with errors on page. Help please!!!
Replies: 1
Views: 27

Re: Done, but with errors on page. Help please!!!

SOLVED..... I had not moved the menu javascript file... ;)
by cordiafreaks
Fri Oct 03, 2008 3:45 am
Forum: [3.0.x] Support Forum
Topic: Done, but with errors on page. Help please!!!
Replies: 1
Views: 27

Done, but with errors on page. Help please!!!

Hi guys, I'm recieving an error on my PHPBB3 forum http://www.cordiafreaks.com/phpBB3/, I hope someone can help me out, when viewing the details of the error, it says: Line: 307 Char: 2 Error: 'menu' is undefined Code: 0 URL: http://www.cordiafreaks.com/phpBB3/ Help in the matter would be very appre...
by cordiafreaks
Sun Apr 13, 2008 9:15 am
Forum: [3.0.x] Support Forum
Topic: update problem - 3.0.0 to 3.0.1 form invalid???
Replies: 12
Views: 177

Re: update problem - 3.0.0 to 3.0.1 form invalid???

I found the problem... The forum update overwrote: viewtopic.php I had to add the following to the code... // --- [ + ] ---- quick reply ------------- add_form_key('posting'); // --- [ - ] ---- quick reply ------------- All is working beautifully now! Thankyou for your help in this matter karlsemple...
by cordiafreaks
Sun Apr 13, 2008 8:23 am
Forum: [3.0.x] Support Forum
Topic: update problem - 3.0.0 to 3.0.1 form invalid???
Replies: 12
Views: 177

Re: update problem - 3.0.0 to 3.0.1 form invalid???

ah... you're a genious... it is only happening with the Quick Reply box... so it's probably something in the functions.php I haven't changed yet... not sure what though
by cordiafreaks
Sun Apr 13, 2008 8:04 am
Forum: [3.0.x] Support Forum
Topic: update problem - 3.0.0 to 3.0.1 form invalid???
Replies: 12
Views: 177

Re: update problem - 3.0.0 to 3.0.1 form invalid???

Your board's URL: http://www.cordiafreaks.com/phpbb3/ Version of phpBB3: 3.0.1 Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? UPDATE from 3.0.0 Was this an install through your host? no MODs you have installed: Ajax Chat bridging, QuickReply, TS Gallery When the pr...
by cordiafreaks
Sun Apr 13, 2008 7:30 am
Forum: [3.0.x] Support Forum
Topic: update problem - 3.0.0 to 3.0.1 form invalid???
Replies: 12
Views: 177

Re: update problem - 3.0.0 to 3.0.1 form invalid???

No it doesn't seem to change it, still goes back to posting page saying:
"The submitted form was invalid. Try submitting again."
by cordiafreaks
Sun Apr 13, 2008 7:24 am
Forum: [3.0.x] Support Forum
Topic: update problem - 3.0.0 to 3.0.1 form invalid???
Replies: 12
Views: 177

Re: update problem - 3.0.0 to 3.0.1 form invalid???

This didn't occur this morning, prior to updating to 3.0.1...

No I'm not using any web accelerators...
I don't know about the proxies, my internet is Telstra Next-G Wireless Broadband
-1 Seconds is set for Maximum time to submit forms
by cordiafreaks
Sun Apr 13, 2008 7:01 am
Forum: [3.0.x] Support Forum
Topic: update problem - 3.0.0 to 3.0.1 form invalid???
Replies: 12
Views: 177

update problem - 3.0.0 to 3.0.1 form invalid???

Hi guys, I've just spent the last 6 hours updating from 3.0.0 to 3.0.1 and finally have everything running again, only thing is that whenever I post in the forum I'm required to resubmit my message! Message recieved: The submitted form was invalid. Try submitting again. When I press submit again the...
by cordiafreaks
Sun Apr 13, 2008 6:54 am
Forum: [3.0.x] Support Forum
Topic: update problem - 3.0.0 to 3.0.1
Replies: 1
Views: 164

Re: update problem - 3.0.0 to 3.0.1

nevermind.. I've overwritten all my forum files with the 3.0.1 versions and remodified the forum...
Seems to be working fine now! 8-)
by cordiafreaks
Sun Apr 13, 2008 2:27 am
Forum: [3.0.x] Support Forum
Topic: update problem - 3.0.0 to 3.0.1
Replies: 1
Views: 164

update problem - 3.0.0 to 3.0.1

I have a photo gallery modified into my forum, which is the only modification... I ran this update to 3.0.1 and now I recieve the following error... help appreciated! Warning: main(./includes/functions.php) [function.main]: failed to open stream: No such file or directory in /home/cordiafr/public_ht...

Go to advanced search