Search found 48037 matches

by stevemaury
Tue Dec 11, 2018 9:54 pm
Forum: [3.2.x] Support Forum
Topic: Created second table prefix during re-installation
Replies: 12
Views: 191

Re: Created second table prefix during re-installation

Please fill out the Support Request Template and post it back here to enable us to assist you better.
by stevemaury
Tue Dec 11, 2018 8:19 pm
Forum: [3.2.x] Support Forum
Topic: Created second table prefix during re-installation
Replies: 12
Views: 191

Re: Created second table prefix during re-installation

Please post the contents of both the old and new config.php files, without passwords.
by stevemaury
Tue Dec 11, 2018 4:14 pm
Forum: [3.2.x] Support Forum
Topic: Error 500 after Installation
Replies: 18
Views: 224

Re: Error 500 after Installation

If this is a new installation of 3.2.x, prosilver will be style_id 1 because that is hard-coded in the schema. No need to run UPDATE `phpbb_users` SET `user_style`= 1 . Run this in addition to the other 3 queries warmweer suggested. UPDATE phpbb_config SET config_value = 1 WHERE config_name = 'defau...
by stevemaury
Mon Dec 10, 2018 2:24 pm
Forum: [3.2.x] Support Forum
Topic: Spam registration is turned on but they keep requesting
Replies: 11
Views: 349

Re: Spam registration is turned on but they keep requesting

The site at issue is a different site. It is using an old GD CAPTCHA which was broken years ago. You need a good Q&A. Like:

Q: What is the word following "par" in this board's header?

A: Excellence
by stevemaury
Sun Dec 09, 2018 9:12 pm
Forum: [3.2.x] Support Forum
Topic: Help
Replies: 19
Views: 337

Re: Help

Fixed. Ran a query to populate the styles table with prosilver's info and cleared the cache.
by stevemaury
Sun Dec 09, 2018 8:47 pm
Forum: [3.2.x] Support Forum
Topic: Help
Replies: 19
Views: 337

Re: Help

The files are there but prosilver appears to not be installed or not the default.

If you wish to PM me your cPanel info, I will take a look.
by stevemaury
Sun Dec 09, 2018 8:41 pm
Forum: [3.2.x] Support Forum
Topic: Spam registration is turned on but they keep requesting
Replies: 11
Views: 349

Re: Spam registration is turned on but they keep requesting

Not only is your Q&A easily Googleable (and that IS her last name) but you are running version 2.0.x, support for which ended years ago. The only help we can provide is upgrading to the latest version. If you wish to do that, start a new post. Closing this one. If your board is not at http://www.ten...
by stevemaury
Sun Dec 09, 2018 4:55 pm
Forum: [3.2.x] Support Forum
Topic: Help
Replies: 19
Views: 337

Re: Help

Run this SQL ( Executing SQL Queries in phpMyAdmin ) UPDATE phpbb_styles SET style_active = 1 WHERE style_name = 'prosilver'; UPDATE phpbb_config SET config_value = 1 WHERE config_name = 'default_style'; UPDATE phpbb_config SET config_value = 1 WHERE config_name = 'override_user_style' If your table...
by stevemaury
Sat Dec 08, 2018 9:28 pm
Forum: [3.2.x] Support Forum
Topic: How do I add a form to register new users?
Replies: 12
Views: 335

Re: How do I add a form to register new users?

Does Frank know how to use FTP?
by stevemaury
Sat Dec 08, 2018 8:34 pm
Forum: [3.2.x] Support Forum
Topic: The submitted form was invalid. Try submitting again.
Replies: 12
Views: 385

Re: The submitted form was invalid. Try submitting again.

I stand corrected. This is an exception to the two dot rule, as the tld has two. See Examples 2 & 3 in https://www.phpbb.com/support/docs/en/3 ... -settings/
by stevemaury
Sat Dec 08, 2018 5:40 pm
Forum: Extension Requests
Topic: Invitation Only Extention for phpBB 3.2?
Replies: 4
Views: 219

Re: Invitation Only Extention for phpBB 3.2?

You can do it without an Extension. Make a Q&A:

Q: Enter registration code
A: A code or codes you make, e.g. 2#HfdO0

Email the code (or one of them) to the invitee.
by stevemaury
Sat Dec 08, 2018 5:37 pm
Forum: phpBB Discussion
Topic: How to see answers given by users to my anti-spam Q&A
Replies: 7
Views: 200

Re: How to see answers given by users to my anti-spam Q&A

Can we get a link to your board?
by stevemaury
Sat Dec 08, 2018 1:28 pm
Forum: [3.2.x] Support Forum
Topic: The submitted form was invalid. Try submitting again.
Replies: 12
Views: 385

Re: The submitted form was invalid. Try submitting again.

Actually, you don't need the leading dot in the cookie domain, because you already have two. Remove it and rename the cookie again.

Go to advanced search