Search found 12 matches

by ricker33
Thu Apr 01, 2010 7:59 pm
Forum: [3.0.x] MOD Database Releases
Topic: easyPortal
Replies: 359
Views: 54831

Re: easyPortal

Found out the [img] problem in the block. Now just wondering about the having 2 polls from same forum section?

Thanks
by ricker33
Wed Mar 31, 2010 8:41 am
Forum: [3.0.x] MOD Database Releases
Topic: easyPortal
Replies: 359
Views: 54831

Re: easyPortal

Love the mod. Have been using it for a while now, with mostly no problems. Ive read through most of the posts here and fixed a few of the things. But I am still trying to figure out one thing. In the APC for Easyportal, there is the Allow bbcode in announcements. I have that checked, but it doesn't ...
by ricker33
Thu Dec 04, 2008 7:00 am
Forum: [2.0.x] MOD Database Releases
Topic: [2.0.20] Vote Manager
Replies: 232
Views: 71745

Re: [2.0.20] Vote Manager

I have read through all this mod. Overall haven't had a big problem. But...... Wondering how I can get it to work with exPortal. My Polls will show and all, but when trying to vote from the portal, it won't take the vote. Then it forwards you to the the thread. Once there, you can vote and everythin...
by ricker33
Sat Jan 12, 2008 11:24 pm
Forum: [2.0.x] MOD Database Releases
Topic: Random Avatars Mod
Replies: 14
Views: 4372

Re: Random Avatars Mod

Gave this a try on a test board. Seems ok. But have a few problems. It dosen't seem to show a Random one. Picks the most recent, always. Might have been something I did. Still checking into it all. Mostly wondering if anybody else has this problem? Admin controls exist for individual users, avatars,...
by ricker33
Thu Apr 12, 2007 6:44 pm
Forum: 2.0.x Support Forum
Topic: "Closed" E-mails are not being sent during Registration.
Replies: 1
Views: 136

Re: E-mails are not being sent during Registration.

After some more searching. Couldn't find anything. Went to a week ago's back-up. Then thing started working. Reinstalled a mod and atill seems working. But now fixxed. "Closed"
by ricker33
Thu Apr 12, 2007 6:41 pm
Forum: 2.0.x Support Forum
Topic: Changing Part of registration.
Replies: 2
Views: 189

Re: Changing Part of registration.

Thanxs for that. Have added a few others also. But thanxs for the quick and helpful reply.
by ricker33
Mon Apr 09, 2007 12:50 am
Forum: 2.0.x Support Forum
Topic: "Closed" E-mails are not being sent during Registration.
Replies: 1
Views: 136

"Closed" E-mails are not being sent during Registration.

Hi all, OK. I am having a problem, and not sure where to look. I have added a few mods in the last couple days. Mostly not having any problems. But for some reason though, when a new user registers, they don't get an e-mail. Have tested myself and have had a few mods test also. But nothing. All othe...
by ricker33
Sun Apr 01, 2007 7:22 am
Forum: 2.0.x Support Forum
Topic: Changing Part of registration.
Replies: 2
Views: 189

Changing Part of registration.

I am looking but still haven't found what I'm looking for. I would like to change the final form during registration. I would rather they don't have the option of entering "Profile Information" or "Preferences" until they have registered, and get the activation e-mail. Not sure if this is something ...
by ricker33
Sat Dec 02, 2006 2:35 am
Forum: 2.0.x Support Forum
Topic: Watch Post, PM Notice etc.
Replies: 3
Views: 415

Thanxs for the reply. After looking into it. My server has cut off PHP Mail{}. Has really become a bummer. I have tried the smtp but can't seem to get that to work. Any ideas would be helpful. I might not be setting it up right not sure. Signed up for a few free ones but allways gives me the error. ...
by ricker33
Thu Nov 30, 2006 2:07 am
Forum: 2.0.x Support Forum
Topic: Watch Post, PM Notice etc.
Replies: 3
Views: 415

Since the above I have learned a bit more. Doing more manual loading of mods. I have since got the above problem working. But have again recently ran into a slightly related problem. You get an e-mail for new PM's , but are no longer getting them for the Watch This topic. Wondering where might I fin...
by ricker33
Tue Nov 07, 2006 11:13 pm
Forum: 2.0.x Support Forum
Topic: Watch Post, PM Notice etc.
Replies: 3
Views: 415

Watch Post, PM Notice etc.

I have tried to search the forums for this and the search dosen't seem to be working for me. Most questions I have answered myself with the search function but with it not working just thought I would ask. On my forum (just recently started) none of the e-mail notifications are working. Ex: Watch th...
by ricker33
Sat Nov 04, 2006 10:02 pm
Forum: [2.0.x] MOD Database Releases
Topic: [04/02/07] Instant Post Redirect
Replies: 181
Views: 30585

Hello. Just wondering if this works with easymod. I am slowly learning this stuff. So easy mod has help a bit with some. Thanxs for your time.

Go to advanced search